Date   

Allmon on dvswitch

Mahefuze Moosa
 

Hi
How to I program allmon on dvswitch can I have instructions or scripts that need to be loaded.
Thanks


Re: Haw can I make use of YSFGateway?

Steve N4IRS
 

If you are running MMDVM_Bridge you don't "need" YSFGateway to connect to YSFReflectors. You do need it to connect to FCS.

On 3/1/21 6:56 PM, Tito Lopez wrote:
Excuse my ignorance.  I will just kill the services to keep it from running. I have no use for it.
Thanks


Re: Haw can I make use of YSFGateway?

Tito Lopez - YN1OB
 

Excuse my ignorance.  I will just kill the services to keep it from running. I have no use for it.
Thanks


Re: Haw can I make use of YSFGateway?

Steve N4IRS
 

Please excuse the question, why would you? You can't share a gateway.

On 3/1/21 6:31 PM, Tito Lopez wrote:
Hello guys, I am looking for info on how to make use of the YSFGateway running on the server image. I currently have a reflector running on a different VPS. 
My Question is, Can I use the YSFGateway running on the image and have clients connect to it just like on the stand alone YSF Reflector?
How do I setup the client to connect  this "YSFGateway" and getting to publish such gateway 
Please advise. 
YN1OB


Haw can I make use of YSFGateway?

Tito Lopez - YN1OB
 

Hello guys, I am looking for info on how to make use of the YSFGateway running on the server image. I currently have a reflector running on a different VPS. 
My Question is, Can I use the YSFGateway running on the image and have clients connect to it just like on the stand alone YSF Reflector?
How do I setup the client to connect  this "YSFGateway" and getting to publish such gateway 
Please advise. 
YN1OB


Echolink connections time out on this version

Tito Lopez - YN1OB
 

Hello  Folks, I am running the new version you guys put out recently. Works wonderful with the exception of incoming Echolink connections.
Firewalls and Port Forwarding has been setup but dog on echolink will not accept connections.  
Here is the Asterisk CLI output 
[Mar  1 10:39:55] WARNING[11171]: chan_echolink.c:1434 send_heartbeat: countdown for YN1OB(x77.2x9.x4.2xx) negative

Any input?


Re: DVSwitch Server plus AllStar image

Tom Corcoran
 

Works great. Thank you for the speedy reply and resolution. 
--

Tnx ...Tom VE3NY


Re: Failure code : (29) Bad Password or Stanza

Steve N4IRS
 

As it says,
Copy the stanza [iaxclient] below and change the name from iaxclient to your callsign. Example [W1ABC]

Change the secret =  Your_Secret_Password_Here to your password. secret = blabla

For extensions.conf, In [globals]
NODE = is probally already set to your node number. If not, set it.

On 2/21/21 8:15 PM, Ken, K6EFJ wrote:
Yes I did, but I have a question, do I delete the existing  stanza [iaxclient]  then add the stanza in wiki 8719 or just add the new one with my call sign? Also should I add NODE 1999 to [globals] in extensions.conf


Re: Failure code : (29) Bad Password or Stanza

Ken, K6EFJ
 

Yes I did, but I have a question, do I delete the existing  stanza [iaxclient]  then add the stanza in wiki 8719 or just add the new one with my call sign? Also should I add NODE 1999 to [globals] in extensions.conf


Re: Failure code : (29) Bad Password or Stanza

Steve N4IRS
 

On 2/21/21 6:35 PM, Ken, K6EFJ wrote:
Steve, I get the error when using latest DvSwith Mobile app. When I was using a separate Pi 3b+ for Allstar and DvSwitch it worked perfect.
Ken K6EFJ


Re: Failure code : (29) Bad Password or Stanza

Ken, K6EFJ
 

Steve, I get the error when using latest DvSwith Mobile app. When I was using a separate Pi 3b+ for Allstar and DvSwitch it worked perfect.
Ken K6EFJ


Re: Failure code : (29) Bad Password or Stanza

Steve N4IRS
 

Are you getting this when trying to connect to AllStar from DVSwitch Mobile?

On 2/21/21 6:04 PM, Ken, K6EFJ wrote:
I have installed the new DvSwitch Server and Allstar image. The Dvswitch Server works perfect. My problem is I am having a issue with setting up Allstar. When entering the configuration menu (asl-menu) I have done the following: Set Root Password <no> Change dvswitch User Password <no> Existing hostname is dvswitch Existing Domain Name is Not Set Existing FQDN is dvswitch IP address is DHCP Have selected Dahdi/pseudo for repeater interface channel driver The Allstar node # 50414 and port # 4569 are both correct on Allstar and port #4569 is correct in iax.conf. I get a Failure code : (29) Bad Password or Stanza no matter what I change. What am I doing wrong. Thanks for your time and any help or thoughts,
Ken Smith K6EFJ


Re: Failure code : (29) Bad Password or Stanza

Steve N4IRS
 

Ken,
Please post any other messages around the error, I can't duplicate the error.

Steve N4IRS

On 2/21/21 6:04 PM, Ken, K6EFJ wrote:
I have installed the new DvSwitch Server and Allstar image. The Dvswitch Server works perfect. My problem is I am having a issue with setting up Allstar. When entering the configuration menu (asl-menu) I have done the following: Set Root Password <no> Change dvswitch User Password <no> Existing hostname is dvswitch Existing Domain Name is Not Set Existing FQDN is dvswitch IP address is DHCP Have selected Dahdi/pseudo for repeater interface channel driver The Allstar node # 50414 and port # 4569 are both correct on Allstar and port #4569 is correct in iax.conf. I get a Failure code : (29) Bad Password or Stanza no matter what I change. What am I doing wrong. Thanks for your time and any help or thoughts,
Ken Smith K6EFJ


Failure code : (29) Bad Password or Stanza

Ken, K6EFJ
 

I have installed the new DvSwitch Server and Allstar image. The Dvswitch Server works perfect. My problem is I am having a issue with setting up Allstar.
When entering the configuration menu (asl-menu) I have done the following:
Set Root Password <no>
Change dvswitch User Password <no>
Existing hostname is dvswitch
Existing Domain Name is Not Set

Existing FQDN is dvswitch
IP address is DHCP
Have selected Dahdi/pseudo for repeater interface channel driver

The Allstar node # 50414 and port # 4569 are both correct on Allstar and port #4569 is correct in iax.conf.

I get a Failure code : (29) Bad Password or Stanza no matter what I change. What am I doing wrong.

Thanks for your time and any help or thoughts,
Ken Smith K6EFJ


Re: Install just Allstar on Debian 10

Jeff Lehman, N8ACL
 

Sure that works. I’m not hurting for an Allstar system since I already have one running . Thanks much!

On Feb 21, 2021, at 1:40 PM, Steve N4IRS <szingman@msgstor.com> wrote:

If you can wait a week or 2, I'll build the apt packages for i386.

On 2/21/21 1:25 PM, Jeff Lehman, N8ACL via groups.io wrote:
Dang! It’s an older x86 machine… ok… Well that answers that…. I should have proabably said that earlier sorry about that… ok… It needs a nuke and pave anyway so I could roll back to Deb 9 and install the older stuff..

On Feb 21, 2021, at 1:10 PM, Steve N4IRS <szingman@msgstor.com> wrote:

Jeff,
Yes, you can install just AllStar on Debian 10 IF it is armhf (RPi) or AMD64 (intel 64 bit)
First, make sure you system is up to date:
apt update
apt upgrade

If any updates were installed, reboot

wget http://dvswitch.org/buster
chmod +x buster
./buster

apt update

verify install is possible:
apt install allstar --dry-run

If no errors:
apt-install allstar

logout or reboot

asl-menu to configure.

Steve N4IRS


On 2/21/21 12:34 PM, Jeff Lehman, N8ACL via groups.io wrote:
HI Steve!

I was looking to see if it is possible to install just Allstar on Debian 10. I tried searching in the group but I may have missed it. I have a Debian 10 box sitting here being under utilized (it just runs my Plex Media Server and some internal websites) so I wanted to move Allstar to it to free up an old netbook I have sitting here for another project. I don’t have a need to DVSwitch Server, that is why I was wondering if it was possible to use your updated images to install just Allstar.

Thanks!

Jeff, N8ACL














Re: Install just Allstar on Debian 10

Steve N4IRS
 

If you can wait a week or 2, I'll build the apt packages for i386.

On 2/21/21 1:25 PM, Jeff Lehman, N8ACL via groups.io wrote:
Dang! It’s an older x86 machine… ok… Well that answers that…. I should have proabably said that earlier sorry about that… ok… It needs a nuke and pave anyway so I could roll back to Deb 9 and install the older stuff..

On Feb 21, 2021, at 1:10 PM, Steve N4IRS <szingman@msgstor.com> wrote:

Jeff,
Yes, you can install just AllStar on Debian 10 IF it is armhf (RPi) or AMD64 (intel 64 bit)
First, make sure you system is up to date:
apt update
apt upgrade

If any updates were installed, reboot

wget http://dvswitch.org/buster
chmod +x buster
./buster

apt update

verify install is possible:
apt install allstar --dry-run

If no errors:
apt-install allstar

logout or reboot

asl-menu to configure.

Steve N4IRS


On 2/21/21 12:34 PM, Jeff Lehman, N8ACL via groups.io wrote:
HI Steve!

I was looking to see if it is possible to install just Allstar on Debian 10. I tried searching in the group but I may have missed it. I have a Debian 10 box sitting here being under utilized (it just runs my Plex Media Server and some internal websites) so I wanted to move Allstar to it to free up an old netbook I have sitting here for another project. I don’t have a need to DVSwitch Server, that is why I was wondering if it was possible to use your updated images to install just Allstar.

Thanks!

Jeff, N8ACL









Re: Install just Allstar on Debian 10

Jeff Lehman, N8ACL
 

Dang! It’s an older x86 machine… ok… Well that answers that…. I should have proabably said that earlier sorry about that… ok… It needs a nuke and pave anyway so I could roll back to Deb 9 and install the older stuff..

On Feb 21, 2021, at 1:10 PM, Steve N4IRS <szingman@msgstor.com> wrote:

Jeff,
Yes, you can install just AllStar on Debian 10 IF it is armhf (RPi) or AMD64 (intel 64 bit)
First, make sure you system is up to date:
apt update
apt upgrade

If any updates were installed, reboot

wget http://dvswitch.org/buster
chmod +x buster
./buster

apt update

verify install is possible:
apt install allstar --dry-run

If no errors:
apt-install allstar

logout or reboot

asl-menu to configure.

Steve N4IRS


On 2/21/21 12:34 PM, Jeff Lehman, N8ACL via groups.io wrote:
HI Steve!

I was looking to see if it is possible to install just Allstar on Debian 10. I tried searching in the group but I may have missed it. I have a Debian 10 box sitting here being under utilized (it just runs my Plex Media Server and some internal websites) so I wanted to move Allstar to it to free up an old netbook I have sitting here for another project. I don’t have a need to DVSwitch Server, that is why I was wondering if it was possible to use your updated images to install just Allstar.

Thanks!

Jeff, N8ACL








Re: Install just Allstar on Debian 10

Steve N4IRS
 

Jeff,
Yes, you can install just AllStar on Debian 10 IF it is armhf (RPi) or AMD64 (intel 64 bit)
First, make sure you system is up to date:
apt update
apt upgrade

If any updates were installed, reboot

wget http://dvswitch.org/buster
chmod +x buster
./buster

apt update

verify install is possible:
apt install allstar --dry-run

If no errors:
apt-install allstar

logout or reboot

asl-menu to configure.

Steve N4IRS

On 2/21/21 12:34 PM, Jeff Lehman, N8ACL via groups.io wrote:
HI Steve!

I was looking to see if it is possible to install just Allstar on Debian 10. I tried searching in the group but I may have missed it. I have a Debian 10 box sitting here being under utilized (it just runs my Plex Media Server and some internal websites) so I wanted to move Allstar to it to free up an old netbook I have sitting here for another project. I don’t have a need to DVSwitch Server, that is why I was wondering if it was possible to use your updated images to install just Allstar.

Thanks!

Jeff, N8ACL



Install just Allstar on Debian 10

Jeff Lehman, N8ACL
 

HI Steve!

I was looking to see if it is possible to install just Allstar on Debian 10. I tried searching in the group but I may have missed it. I have a Debian 10 box sitting here being under utilized (it just runs my Plex Media Server and some internal websites) so I wanted to move Allstar to it to free up an old netbook I have sitting here for another project. I don’t have a need to DVSwitch Server, that is why I was wondering if it was possible to use your updated images to install just Allstar.

Thanks!

Jeff, N8ACL


Re: DVSwitch Server plus AllStar image

Steve N4IRS
 

Tom,
If you are still running allmon2 under lighttpd try this:
add:
server.stream-response-body = 2 to /etc/lighttpd/lighttpd.conf
restart lighttpd

Let me know,
Steve N4IRS

On 2/20/21 4:46 PM, Tom Corcoran wrote:

Hello Steve,
I followed change you suggested but still “waiting”. Not a big issue. Can use iaxrpt to serve my needs. It’s great to have both apps on one platform. 


I know you have said you don’t use Super/Allmon but FWIW, these browser apps are accessed by entering the IP address of the RPi and appending a /allmon2 or /supermon2 to the URL. The DVS Dashboard works fine, but could this be creating some kind of contention problem?

Tom VE3NY 


61 - 80 of 139