Failure code : (29) Bad Password or Stanza


Steve N4IRS
 

As it says,
Copy the stanza [iaxclient] below and change the name from iaxclient to your callsign. Example [W1ABC]

Change the secret =  Your_Secret_Password_Here to your password. secret = blabla

For extensions.conf, In [globals]
NODE = is probally already set to your node number. If not, set it.

On 2/21/21 8:15 PM, Ken, K6EFJ wrote:
Yes I did, but I have a question, do I delete the existing  stanza [iaxclient]  then add the stanza in wiki 8719 or just add the new one with my call sign? Also should I add NODE 1999 to [globals] in extensions.conf


Ken, K6EFJ
 

Yes I did, but I have a question, do I delete the existing  stanza [iaxclient]  then add the stanza in wiki 8719 or just add the new one with my call sign? Also should I add NODE 1999 to [globals] in extensions.conf


Steve N4IRS
 

On 2/21/21 6:35 PM, Ken, K6EFJ wrote:
Steve, I get the error when using latest DvSwith Mobile app. When I was using a separate Pi 3b+ for Allstar and DvSwitch it worked perfect.
Ken K6EFJ


Ken, K6EFJ
 

Steve, I get the error when using latest DvSwith Mobile app. When I was using a separate Pi 3b+ for Allstar and DvSwitch it worked perfect.
Ken K6EFJ


Steve N4IRS
 

Are you getting this when trying to connect to AllStar from DVSwitch Mobile?

On 2/21/21 6:04 PM, Ken, K6EFJ wrote:
I have installed the new DvSwitch Server and Allstar image. The Dvswitch Server works perfect. My problem is I am having a issue with setting up Allstar. When entering the configuration menu (asl-menu) I have done the following: Set Root Password <no> Change dvswitch User Password <no> Existing hostname is dvswitch Existing Domain Name is Not Set Existing FQDN is dvswitch IP address is DHCP Have selected Dahdi/pseudo for repeater interface channel driver The Allstar node # 50414 and port # 4569 are both correct on Allstar and port #4569 is correct in iax.conf. I get a Failure code : (29) Bad Password or Stanza no matter what I change. What am I doing wrong. Thanks for your time and any help or thoughts,
Ken Smith K6EFJ


Steve N4IRS
 

Ken,
Please post any other messages around the error, I can't duplicate the error.

Steve N4IRS

On 2/21/21 6:04 PM, Ken, K6EFJ wrote:
I have installed the new DvSwitch Server and Allstar image. The Dvswitch Server works perfect. My problem is I am having a issue with setting up Allstar. When entering the configuration menu (asl-menu) I have done the following: Set Root Password <no> Change dvswitch User Password <no> Existing hostname is dvswitch Existing Domain Name is Not Set Existing FQDN is dvswitch IP address is DHCP Have selected Dahdi/pseudo for repeater interface channel driver The Allstar node # 50414 and port # 4569 are both correct on Allstar and port #4569 is correct in iax.conf. I get a Failure code : (29) Bad Password or Stanza no matter what I change. What am I doing wrong. Thanks for your time and any help or thoughts,
Ken Smith K6EFJ


Ken, K6EFJ
 

I have installed the new DvSwitch Server and Allstar image. The Dvswitch Server works perfect. My problem is I am having a issue with setting up Allstar.
When entering the configuration menu (asl-menu) I have done the following:
Set Root Password <no>
Change dvswitch User Password <no>
Existing hostname is dvswitch
Existing Domain Name is Not Set

Existing FQDN is dvswitch
IP address is DHCP
Have selected Dahdi/pseudo for repeater interface channel driver

The Allstar node # 50414 and port # 4569 are both correct on Allstar and port #4569 is correct in iax.conf.

I get a Failure code : (29) Bad Password or Stanza no matter what I change. What am I doing wrong.

Thanks for your time and any help or thoughts,
Ken Smith K6EFJ