HBMon Connected/TX/RX/Lost - Red color


Eddie Lim 9W2LWK
 

Anyone knows what is this status mean in hbmon3 ?



As now i do not see any problem related to rules.cfg and everything seems fine
Just out of curiousity.

Best regards,
Eddie 9W2LWK


area51now@...
 

Means your not connected to those BM servers


Randy AA6RH
 

Perhaps it's because the ID you're using for those points are already used elsewhere (for instance, OBP-1 is using ID 502006008, and then you have that also set up for BM-Malaysia-1)? Did it ever work, did something change, or is this a first-time setup?

I don't have a particularly cogent answer here, the monitor is a black box to me at the moment.

--R
--
Randy Hall AA6RH (not K7AGE, quit asking) 😁


Eddie Lim 9W2LWK
 

Nope, It is not a first setup
just recently updated to the latest HBLink binaries from the github

and yes it works, i will try the method you describe and i will update over here
Thanks anyway

73s
Eddie


Randy AA6RH
 

Thanks for letting me know. What "version" were you using previously, out of curiosity? We can look at a diff between versions if I can get that information. It may be lost to the cosmos at this point, however.

--R
--
Randy Hall AA6RH (not K7AGE, quit asking) 😁


Eddie Lim 9W2LWK
 

Hi Randy,

I am using HBMon Version SP2ONG 2019-2020.
and the latest hblink3 , git-cloned from github

Eddie 9W2LWK


Randy AA6RH
 

I was referring to the version of HBlink before you updated it from the git repo. I'm wondering if you have that version somewhere.

Getting these properly identified as releases would help with some of this troubleshooting, to be honest.

--R
--
Randy Hall AA6RH (not K7AGE, quit asking) 😁


Eddie Lim 9W2LWK
 

Hi Randy,

I check on the python code actually i can turn the highlighted to green since all works fine
but nevertheless, i will upgrade to the latest version from sp2ong but i still like the old web interface :)

Thanks for the help anyway