[hblink3:master] reported: Update requiremets - prepped for docker multi-arch #github


HBlink@DVSwitch.groups.io Integration <HBlink@...>
 

[hblink3:master] New Comment on Pull Request #18 Update requiremets - prepped for docker multi-arch
By ShaYmez:

The dependencies in requirements.txt are out of date. Not that they dont work, but i decided to upgrade to the latest dependency ver which includes fixes in dmr_utils for moto repeaters specifically. Its not fully tested back to debian 9 but certainly works nicley on deb 11 which should be supported by now. Ive added a dockerfile and and docker-compose for use of docker. This repo doesnt include one and is probably a good idea so people can build from source. Ive updated the readme to include a mult-arch prebuilt image which has been compiled from source since the miner commits back in febuary. You can look at the commits to see if you want to merge part or in full. its up to you, i just thought id share. ;). What are your thoughts?


HBlink@DVSwitch.groups.io Integration <HBlink@...>
 

[hblink3:master] New Comment on Pull Request #18 Update requiremets - prepped for docker multi-arch
By randybuildsthings:

Got it, thanks.