Re: mmdvm_bridge not starting

Lily W.
 

If you haven’t already create a user named “mmdvm”, password mmdvm and give it full read/write access to var/log/mmdvm . I also had to manually place Quantar_Bridge.ini in the main /etc/ folder.

 

The flow of data is Quantar_Bridge -> MMDVM_Bridge -> P25_Gateway. Check to make sure all three of those programs are running. I have had issues with P25_Gateway not installing correctly from the package installer and had to download and recompile it from Github.

 

 

From: Quantar-Bridge@DVSwitch.groups.io [mailto:Quantar-Bridge@DVSwitch.groups.io] On Behalf Of steve.d.jones via groups.io
Sent: Saturday, 30 May, 2020 13:12
To: Quantar-Bridge@DVSwitch.groups.io
Subject: [Quantar-Bridge] mmdvm_bridge not starting

 

Attempting to get a new installation going after my old Pi died. Setup is a Quantar with an 1841 router and a Pi Zero.

Installed Raspbian, followed the installation instructions, edited a few files and can't get it working. Compared files to one of my other working installations and I don't see anything different. The only thing I notice that seems strange is I don't have an mmdvm log file in /var/log/mmdvm. I do have a P25Gateway log file but that's it.

Figured mmdvm_bridge wasn't starting. systemctl list shows it's not running. Starting it manually shows it as activating and eventually is goes to an inactive status.

In the .ini file I changed the [General] and [Info} sections of the file, Changed the [P25] Enable to 1, changed the NAC and under [P25 Network] I changed Enable to 1.

Any suggestions?

Join Quantar-Bridge@DVSwitch.groups.io to automatically receive all group messages.