Re: DMR to AllStar Bridge


 

after minor tweaks and no success, attaching logs.

I'm lost now.

On Thu, May 17, 2018 at 11:01 PM Russell Thomas, KV4S <russelljthomas@...> wrote:
I have the self care account now and i set the talk group static.

Transmissions are not heard going from DMR to AllStar it's like it keys up on the Allstar for a spit second then drops.

On Thu, May 17, 2018 at 10:11 PM Russell Thomas, KV4S <russelljthomas@...> wrote:
That was it!

Right after i connected I heard Allstar on the DMR TG. 

I can transmit from AllStar to DMR as well. However, I cannot Transmit from DMR to AllStar. Is that where I'm still waiting on the Selfcare account for the Static Talk Group?

New logs attached.

On Thu, May 17, 2018 at 9:48 PM Steve N4IRS <szingman@...> wrote:
You need to enable the usrp channel driver in modules.conf.

On 05/17/2018 10:46 PM, Russell Thomas, KV4S wrote:
hey, it's doing this again (screenshot attached)
is it because i rebooted?
is this the DAHDI again?

On Thu, May 17, 2018 at 9:19 PM Russell Thomas, KV4S <russelljthomas@...> wrote:
good catch. I did not. it is now.

On Thu, May 17, 2018 at 9:17 PM Steve N4IRS <szingman@...> wrote:
Did you comment out the psuedo channel driver?

On 05/17/2018 10:13 PM, Russell Thomas, KV4S wrote:
i did un-comment this in the rpt.conf:
rxchannel = USRP/127.0.0.1:34001:32001; GNU Radio interface USRP

However, I have not setup the selfcare account for the club. I'll work on that and report back.

On Thu, May 17, 2018 at 8:57 PM Steve N4IRS <szingman@...> wrote:
Have you setup the usrp channel driver and pointed it at analog_bridge?
Have you setup the selfcare account for the DMR connection and created a static TG?

On 05/17/2018 09:46 PM, Russell Thomas, KV4S wrote:
hmm can anyone check these logs and see if they can tell what's wrong?

On Thu, May 17, 2018 at 6:17 PM Steve N4IRS <szingman@...> wrote:
systemctl start analog_bridge
systemctl start mmdvm_bridge

logs are at /var/log/mmdvm

On 05/17/2018 07:12 PM, Russell Thomas, KV4S wrote:
I believe I was able to make the appropriate edits to the ini files in opt.

How do you start the DVSwitch?
How do you view the logs I've seen folks post here?

On Wed, May 16, 2018 at 11:19 AM Steve N4IRS <szingman@...> wrote:
All the DVSwitch programs are installed in /opt
/opt/Analog_Bridge
/opt MMDVM_Bridge
/opt/...

On 5/16/2018 12:16 PM, Russell Thomas, KV4S wrote:
Ok, I started over from scratch with AWS. I think i was loading the wrong images previously I loaded the Ubuntu 16.04 and that was the key.

I installed the ASL and the DVSwitch. 

All appears to have installed correctly this time.

What are my next steps. I tried some searches but I can't find where the .ini files are located.

On Tue, May 15, 2018 at 8:06 PM Alec J Wasserman <alec.wasserman@...> wrote:
i followed the instructions on here   https://wiki.allstarlink.org/wiki/ASL_FAQ  and I made Allstar work on Google Cloud last night  Wasnt too hard.





Join main@DVSwitch.groups.io to automatically receive all group messages.