Re: A brief how to, please


Paul Nannery KC2VRJ
 

Guys,

I am having this same issues on Jessie



The following packages have unmet dependencies:
 analog-bridge : Depends: libsoundio-dev but it is not installable
E: Unable to correct problems, you have held broken packages.


any ideas?

On Mon, May 14, 2018 at 7:42 PM, Steve N4IRS <szingman@...> wrote:
your problem is fixed.
apt-get update
apt-get install analog-bridge

All applications and config files are installed in /opt as in /opt/Analog_Bridge

On 05/14/2018 07:19 PM, Michael Rickey (AF6FB) wrote:
I'm having problems with this as well.

The only place I've found that talks about installing anything is the post you mentioned. I'm able to get through the first part, when I run "apt-get install analog_bridge" I get the error "analog_bridge: Depends: libsoundio-dev but it is not installable".

Also, what folder are the config files in?

I'm running on Raspian Stretch

Thanks in advance,
Michael AF6FB


Join main@DVSwitch.groups.io to automatically receive all group messages.