Re: Random-ish audio artifacts


Steve N4IRS
 

Grady,
Are you using the recomended ASL node configuration?

Steve

On 6/15/2018 11:57 AM, Grady.Anderson@... wrote:
Good morning and hello to all. First off, a huge thank you to everyone involved in putting together this analog -> digital software. I have very little exposure to things of this nature (outside of Allstar) and it is quite mind blowing.
I have a bridge running on an old Dell GX270(?) Optiplex tower, the issue I am about to ask about also exists for a friend of mine who is running on VPS.

Fairly frequently, a small piece of audio artifact shows up on the bridge. Sometimes on key-up, sometimes on -un-key, we can hear a half second of audio and then a piece of a squelch tail. There is never enough to tell if the audio is from the current call or previous call. I have looked at the MMDVM logs and the only thing I see that looks like it may be the issue is something along the lines of
"DMR Talker Alias (Data Format 1, Receieved 6/22 char): 'KM4OKU'
"DMR Talker Alias (Data Format 1, Receieved 6/22 char): 'KM4OKU DMR ID'
"DMR Talker Alias (Data Format 1, Receieved 6/22 char): 'KM4OKU DMR ID: 31138'
"DMR Talker Alias (Data Format 1, Receieved 6/22 char): 'KM4OKU DMR ID: 3113878'

Again, being new to the DMR side of things, I really don't know if I'm even in the neighborhood here on this. If anyone has any input on what it could be or how to troubleshoot, I would greatly appreciate your input!

Again, thanks for putting together this package, I'm having lots of fun and learning much using it.




Join main@DVSwitch.groups.io to automatically receive all group messages.