Re: P25<-->DMR issue


Ian Tulley
 

Hi again Steve, just quickly looking back on your reply, you say 5 instances of the shell, OK,
P25Gateway
MMDVM_Bridge
Analog_Bridge_P25
Analog_Bridge_DMR

What is the other one, should there be another MMDVM_Bridge.ini that I should be monitoring, I thought I only required one of those ??? What am I missing ??

------------------
Regards
Ian (VK2HK)




On 2 Jan 2019, at 12:31 pm, Ian Tulley <ian@...> wrote:

Thanks Steve, I will look again and follow those instructions, I feel I have just done something silly that I have not been able to see as yet. I have to go out so a break will be good and I may pick up my mistake when I try again later.

Hope this year is good for you.

------------------
Regards
Ian (VK2HK)




On 2 Jan 2019, at 12:18 pm, Steve N4IRS <szingman@...> wrote:

Ian,
You are correct in your diagram. You are talking about 5 config files. Rather then search through 5 files, start at one end and work to the other. Run each program in the foreground one at a time. If the output to the console looks right, start up a new shell and work on the next program. Don't move on to the next program until you have it working up to that point. Yes, you will end up with 5 shells open. You will be able to watch the traffic from one end to the other. Once you have that working, follow the traffic in the other direction.
Pretty much each program at startup reports the important configuration data.

Hope this helps.
Steve N4IRS  

On 1/1/19 8:10 PM, Ian Tulley wrote:
Hi and a Happy New Year to all.
OK, I have done something very silly, I am trying to build a new server that will be the P25<-->DMR Bridge. I had one working but needed to move it to a new server and firstly did not check to see if it was actually running or not, so I don't know if my original was working. I just want to see if I have the bridging information correct.

P25Gateway<-->Mmdvm_Bridge<-->Analog_Bridge_P25<-->Analog_Bridge_DMR<-->MMDVM_Bridge

The reason I am asking is that I shutdown the old server before making sure the new one was active and now can't seem to get the new server to work.
I have the P25Gateway working and have one instance of MMDVM_Bridge.ini and both Analog_Bridge_p25.ini and Analog_Bridge_DMR.ini

Before I do my head in any further I want to check if that looks correct, if so and I still can't get it to work, I will then upload my stanzas to see if someone else can see my mistake.

Regards
Ian (VK2HK)



Join main@DVSwitch.groups.io to automatically receive all group messages.