Re: P25<-->DMR issue "Still"


Ian Tulley
 

Thanks Steve, will give that a try soon.

------------------
Regards
Ian (VK2HK)




On 3 Jan 2019, at 7:51 am, Steve N4IRS <szingman@...> wrote:

Set the USRP audio settings in BOTH ini files to:
aslAudio = AUDIO_USE_GAIN
agcGain = 1.0
dmrAudio = AUDIO_USE_GAIN
dmrGain = 1.0

From there you can go up to 1.5,2,etc or down .9,.8,etc.


On 1/2/2019 3:46 PM, Ian Tulley wrote:
Hi Steve, if I do systemctl status md380-emu it shows it as running, if I TX from the P25 radio, I get very broken audio out of the DMR, if I TX from the DMR Radio I just get very harsh hash from the P25 Radio, that was with the USRP Audio settings as per default. I am assuming I will need to adjust those on both of the Analog_Bridge ini files ??

I have not done any as yet this morning, but will be looking at it hopefully in the next hour.

------------------
Regards
Ian (VK2HK)




On 2 Jan 2019, at 9:36 pm, Steve N4IRS <szingman@...> wrote:

So,
it sounds like P25 is working all the way to Analog_Bridge. It also sounds like you have a problem with Analog_Bridge for DMR.
Are you using the emulator?
Is the emulator running?

Steve

On 1/2/19 2:40 AM, Ian Tulley wrote:
Hi Steve, OK here is what I have been able to achieve, P25Gateway runs fine, I can then start MMDVM_Bridge and it connects to the BM Master successfully, I can TX on both the P25 radio and the DMR radio on different repeaters and see my calls come up on the screen output. I then start up Analog_Bridge_P25.ini and do the same test and again can see myself coming up on the screen output but no audio between them. Now when I startup Analog_Bridge_DMR.ini and do the same test I can see myself come up on the screen output then I get the following error, only on that Stanza, "Emulator Timed out on Decode" or "Emulator Timed out on Encode" depending on the direction of the data and still no audio in either direction, but I can get the DMR repeater to TX "sometimes" when PTT from the P25 radio but no audio.
I'm not sure where to look for this one, please remember this is on a server in the cloud so there are no USB Dongles connected, I'm only using the software decoder.

Regards
Ian (VK2HK)




Join main@DVSwitch.groups.io to automatically receive all group messages.