Re: NOOB Setup-Configuration Help #dmrlink #analog_bridge


Chris K7AZ
 

I am pretty sure the problem was BM HotSpot Security.  I disabled that and now getting successful log-in's but a minute later it says Log-on has failed.... screen shot attached.



Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: "Chris K7AZ via Groups.Io" <kilo7alphazulu@...>
Date: 7/30/19 13:14 (GMT-08:00)
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge





Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Steve N4IRS <szingman@...>
Date: 7/30/19 12:54 (GMT-08:00)
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

OK,
So can you copy and paste the log where MMDVM_Bridge is trying to log in?

On 7/30/2019 3:53 PM, Chris K7AZ via Groups.Io wrote:
Hi Steve, I read that wiki before I even started and just now read again.   I really appreciate your help and hope to mentor others achieve success once it's all working.  

Yes, it can ping 3103.repeater.net with 18.5 ms avg response. 





Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Steve N4IRS <szingman@...>
Date: 7/30/19 12:38 (GMT-08:00)
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

Looks OK.
can you ping 3103.repeater.net?

Chris,
Before you reply please read this:
<https://dvswitch.groups.io/g/main/wiki/Help%21>

Steve N4IRS

On 7/30/2019 3:33 PM, Chris K7AZ via Groups.Io wrote:
See attached images.  I also have TeamView if that helps.   

Chris





Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Steve N4IRS <szingman@...>
Date: 7/30/19 12:22 (GMT-08:00)
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

Chris,

Since I can't look over your sholder, please post your [DMR] and [DMR Network] stanzas from MMDVM_Bridge.ini

On 7/30/2019 3:13 PM, Chris K7AZ via Groups.Io wrote:
I'm now able to see the foreground running of MMDVM_Bridge.  
It appears log-in to Master Failed.
BM does not show 310689107.  
I set it to connect to 3103.repeater.net.  

Open to further hints :) 
Thank you, Chris K7AZ 



Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: Steve N4IRS <szingman@...>
Date: 7/30/19 06:26 (GMT-08:00)
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

The howto is a step by step. You should follow each step. The document had you CD to the directory before editing the .ini file.

 

From: Chris K7AZ via Groups.Io
Sent: Tuesday, July 30, 2019 9:22 AM
To: main@...
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

 

I kinda knew I was missing something simple... that was it.. thank you.  :)

 

 

 

Sent from my Verizon, Samsung Galaxy smartphone

 

-------- Original message --------

From: Steve N4IRS <szingman@...>

Date: 7/30/19 06:11 (GMT-08:00)

Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

 

You should be in /opt/MMDVM_Bridge directory.

Sent via smoke signal (AT&T)

 

From: main@... <main@DVSwitch.groups.io> on behalf of Chris K7AZ via Groups.Io <kilo7alphazulu@...>
Sent: Tuesday, July 30, 2019 9:09:35 AM
To: main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

 

I'm entering that at the root level and it just says: 

bash: ./MMDVM_Bridge: No such file or directory.

 

Maybe I'm at the wrong level?  

 

 

 

Sent from my Verizon, Samsung Galaxy smartphone

 

-------- Original message --------

From: Steve N4IRS <szingman@...>

Date: 7/30/19 02:32 (GMT-08:00)

Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

 

It is the netx line in the document.

Time to test

Run MMDVM_Bridge in the foreground

./MMDVM_Bridge MMDVM_Bridge.ini

No, the ports do not need to be forwarded.

On 7/29/19 11:47 PM, Chris K7AZ via Groups.Io wrote:

I'm stuck at:

Time to test

Run MMDVM_Bridge in the foreground.  HOW?

 

Also, do ports 62031 and 62032 need to be forwarded? 

 

Thanks,

Chris K7AZ 

 

 

 

Sent from my Verizon, Samsung Galaxy smartphone

 

-------- Original message --------

From: "Chris K7AZ via Groups.Io" <kilo7alphazulu@...>

Date: 7/29/19 08:45 (GMT-08:00)

Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

 

Thanks Steve :)

 

 

 

Sent from my Verizon, Samsung Galaxy smartphone

 

-------- Original message --------

From: Steve N4IRS <szingman@...>

Date: 7/29/19 08:42 (GMT-08:00)

Subject: Re: [DVSwitch] NOOB Setup-Configuration Help #dmrlink #analog_bridge

 

<https://docs.google.com/document/d/1eN50Csr29eAprBu7eKA0Bfa2XUcsXw5iktY1Ey-Qjkg/edit?usp=sharing>

 

Steve N4IRS

 

On 7/29/2019 11:34 AM, Chris K7AZ via Groups.Io wrote:

Seeking assistance setting up an ASL to DMR interface.  Platform is a private VM server.   I have an ASL node set up 29837 and I'm about 70% into the DMR transcoder part when things started to not cooperate.  TeamViewer available.
Evenings 6-8 PM CA time is best for me.    

Thank you,
Chris K7AZ 

 

 



Join main@DVSwitch.groups.io to automatically receive all group messages.