Re: MMDVM_BRIDGE and connect to XLX selected Module #mmdvm_bridge


 

Sorry my mistake  looked what I typed. It logs fine. Connects to 4000 first then goes to 4005. If there is no traffic it disconnects then reconnects. Looks like it needs a command to stay connected. All seen when debug is switched on.


From: Adrian <vk4tux@...>
Sent: Friday, November 8, 2019 7:23:16 AM
To: Ernest Pratt <erniepratt@...>; main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] MMDVM_BRIDGE and connect to XLX selected Module #mmdvm_bridge
 

Ernest, So it is set 4005, but targets 4500 ? Have you tried another module number to compare ?

On 8/11/19 4:52 pm, Ernest Pratt wrote:
Options=XLX:4005


From: Adrian <vk4tux@...>
Sent: Thursday, November 7, 2019 9:21:10 PM
To: Ernest Pratt <erniepratt@...>; main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] MMDVM_BRIDGE and connect to XLX selected Module #mmdvm_bridge
 

Ernest, What is your Option config ?

On 8/11/19 3:09 am, Ernest Pratt wrote:
Mb logs in with tg=4000 then sends tg=4500


From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of Ernie Gm7kbk <erniepratt@...>
Sent: Thursday, November 7, 2019 5:04:32 PM
To: Adrian <vk4tux@...>; main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] MMDVM_BRIDGE and connect to XLX selected Module #mmdvm_bridge
 
MB connects and will pass traffic. Then drops  with connection  to the master has timed out. Then reconnects.



Join main@DVSwitch.groups.io to automatically receive all group messages.