Re: Analog_Bridge Help


Ed W8VT
 

Richard,

Says I don't have permission to access file.

Ed


On 01/14/2018 03:36 PM, Richard (Joseph) VE2DJE wrote:

Here is a Block diagramme of our setup. Qui te similarités to what you want to do.
It can help to have a clear view of all the modules. Ports number to use etc 

With Steve to help you are in good hand. 
Richard
Ve2dje

Le 14 janv. 2018 15:29, "Ed W8VT" <vacuumtubesforever@...> a écrit :
Well the only think that I know that actually works is the AllStar portion.
I also did the preliminary tests and seem to communicate with the DV Dongle.

As far as HBLink and bridge, I'm not even sure if I have it installed correctly in the proper directories and the proper way to start and stop it.

Just kind of lost at this point. Your help is greatly appreciated.

Ed

On 01/14/2018 02:59 PM, Steve N4IRS wrote:
Build from the outsides in.
Get HB_Bridge connected to BM.
You should be able to connect to the BM server and after configuring the TG on the selfcare page, you should see data from the TG in the HB log.

Configure AllStarLink with the USRP channel driver on the private node.
Configure Analog_Bridge to communicate with AllStarLink
Since it's a private node, connect the private node to your public node.
While Analog_Bridge is running in the foreground, you should see traffic from ASL to Analog_Bridge

When you have both sides working run everything on the foreground. 

Steve


On 01/14/2018 02:41 PM, JJ Cummings wrote:
Have you gotten HBlink working independent of Analog_Bridge?

Sent from the iRoad

On Jan 14, 2018, at 12:31, Ed W8VT <vacuumtubesforever@...> wrote:

The goal is to have a bridge from Allstar to Brandmeister TG 313938 (cluster of repeaters in SE OH).

Private Allstar node 1952 that can be connected when needed.

Currently have this on a Raspberry Pi 2 with USB AMBE dongle.

Ed



On 01/14/2018 02:24 PM, Steve N4IRS wrote:
Ed,
Why don't you start with what you are trying to accomplish and we can go from there.

73, Steve N4IRS

On 01/14/2018 12:40 PM, Ed W8VT wrote:
At this point, think I'm lost, dazed and confused (more than normal). Is there a guru out there that might log in and see if I have this stuff installed properly and help explain some of the configs?

Thanks,

Ed W8VT





Join main@DVSwitch.groups.io to automatically receive all group messages.