Re: Problem with Motorola Repeater on HBLink3


Charles Wiant
 

It might be better if you asked your question in the hblink group


On Nov 5, 2020, at 12:17 PM, Kim-Benjamin L├╝tkemeier via groups.io <kbluetkemeier@...> wrote:

´╗┐

[Edited Message Follows]

Hello guys,
I have a small question why the first 3 seconds are not ok from IPSC--->HB_bridge

My Hardware looks like this:
Motorola SLR5500 <--->IPSC_Bridge<--->HB_Bridge<--->HBLink3<--->MMDVM_Hotspots

The IPSC_Bridge is the Master and the SLR5500 the Slave.

Connection is OK but the NF ist not working on the beginning (3-4 seconds)

I press PTT on a hotspot and the repeater goes to TX I see very my Callsign, then channel screen about 2-3 seconds again my callsign and then all is ok.

Only in the Direction from IPSC ---> HB_Bridge. Other Direction I have no problem for now.

ERROR 2020-11-05 15:49:39,123 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:49:54,135 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:50:09,146 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:50:24,158 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:50:39,170 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:50:54,181 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:51:09,193 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:51:24,205 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
ERROR 2020-11-05 15:51:39,217 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
INFO 2020-11-05 15:51:53,567 (Mototrbo) Begin AMBE encode STREAM ID: 3778157481 SUB: 2623266 (2623266) REPEATER: 1234567 (1234567) TGID 9 (9), TS 2
ERROR 2020-11-05 15:51:54,229 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
INFO 2020-11-05 15:52:09,082 Voice Transmission Start on TS 2 and TG 9 (9) from 2623266 (2623266)
ERROR 2020-11-05 15:52:09,240 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000
INFO 2020-11-05 15:52:13,162 Voice Transmission End 4.08 seconds loss rate: 97.06% (2/68)
ERROR 2020-11-05 15:52:24,253 (Mototrbo) Unknown Message - Type: f0 From: 2622007 Packet: f00028023700000000

2623266 = DO1KBL Radio ID
2622007 = DO1KBL Repeater ID (TestID)

******************UPDATE********************
When I make a Parrot and speak over repeater the playback is without this problem
For now the problem is from every MMDVMHost Hotspot but why?
The analogbridge make also no problem.

i will be nice if you give me some tipps

73,
Do1KBL, Kim

Join main@DVSwitch.groups.io to automatically receive all group messages.