Re: Analog Bridge and HBBridge


David
 

I'm using hblink

On Jan 26, 2018 7:58 PM, "Corey Dean N3FE" <n3fe@...> wrote:
Is that id associated to a smart Ptt or hblink connecting as a client so I know where to look.

Sent from my iPhone

On Jan 26, 2018, at 8:08 PM, David <david@...> wrote:

We do not have any issues with our pi-star repeaters.


Here is my ID for the all-star bridge
Server 3102
312026302

On Jan 26, 2018 5:22 PM, "Corey Dean N3FE" <n3fe@...> wrote:
I did apply 3 patches over the last couple of days but the mmdvm should auto connect.  I am pn 3102 and it auto connects, but I am not running pi-star either.

If you want to send me a dmr id, and you connect to 3102, 3103, or 3108, I will look in the logs.

Corey n3fe

Sent from my iPhone

On Jan 26, 2018, at 5:14 PM, Cort N0MJS <n0mjs@...> wrote:

My MMDVM repeaters seem to do the same with BM… in my case, keep alive are moving back and forth, no reason for MMDVM to suspect a problem, but the ability to move audio just goes away… didn’t check to see if BM says it’s off-line or not.

This happens with hblink.py as well (and as such, HB_Bridge.py is also affected). Would love to know if anyone knows why/how this happens.

0x49 DE N0MJS


On Jan 26, 2018, at 3:44 PM, David <david@...> wrote:

Running an Allstar node to BM TG and it works great most of the time.   Then every so often it partially disconnects from Brandmeister.   The status page says its offline.  If I restart the hbbridge side things begin to work for awhile.  Anywhere from 6 hours to 3 days.   When looking at the last heard on Brandmeister it shows audio coming in from analog but it is not putting it on a timeslot like it should.  Am I missing something in the config?  Or just a bug?

Cort Buffington
785-865-7206

Join main@DVSwitch.groups.io to automatically receive all group messages.