Re: Need help please have issues with connecting to 1999


Vince Pimentel
 
Edited

Greetings,
I'm having a similar issue and found this thread via search, since the OP didn't come back figured I'd continue the thread. My issue only occurs if I need to drop 1999 for some reason and then try to reconnect to it.

My extensions.conf have a line for 1999 in the globals stanza

[globals]

NODE1 = 1999; This is a private node

and rpt.conf also has a stanza

[1999]

rxchannel = USRP/127.0.0.1:34001:32001  ; Use the USRP channel driver. Must be enabled in modules.conf

                                        ; 127.0.0.1 = IP of the target application

                                        ; 34001 = UDP port the target application is listening on

                                        ; 32001 = UDP port ASL is listening on

 

duplex = 0                              ; 0 = Half duplex with no telemetry tones or hang time. Ah, but $

 

hangtime = 0                            ; squelch tail hang time 0

althangtime = 0                         ; longer squelch tail hang time 0

 

holdofftelem = 1                        ; Hold off all telemetry when signal is present on receiver or f$

                                        ; except when an ID needs to be done and there is a signal comin$

 

telemdefault = 0                        ; 0 = telemetry output off. Don't send Allison to DMR !!!!!!!!!!$

 

telemdynamic = 0                        ; 0 = disallow users to change the local telemetry setting with $

 

linktolink = no                         ; disables forcing physical half-duplex operation of main repeat$

                                        ; still keeping half-duplex semantics (optional)

 

nounkeyct = 1                           ; Set to a 1 to eliminate courtesy tones and associated delays.

 

totime = 180000                         ; transmit time-out time (in ms) (optional, default 3 minutes 18$

 

idrecording = |ie                       ; id recording or morse string see http://ohnosec.org/drupal/nod$

idtalkover = |ie                        ; Talkover ID (optional) default is none see http://ohnosec.org/$

USRP is also set to load in modules.conf

Is something missing from these elements or do I need to add anything else?

 

 

Join main@DVSwitch.groups.io to automatically receive all group messages.