DVSwitch dashboard not populating


David Young
 

Went through the process to install Allstar node on Debian10 amd64 cloud server which was already running multiple bridges (FCS / DMR, NXDN reflector and bridge NXDN / DMR and P25 Reflector and bridge P25 / DMR using analog_bridge modules.  Eventually got Allstar node installed and working including bridging it to DMR by adding a third analog_bridge module (had to change the private node ports from 32001 and 34001 to 32051 and 34051 to work alongside the analog_bridge modules already configured for P25).   Tried to install DVSwitch-Server following Steve's posted instructions and it generated an error during installation even though I did the install test prior to the actual install which did not generate any error.  All the bridges are working correctly including the Allstar node and bridge to DMR.  The dashboard however, I guess did not install fully.  The web browser shows the dashboard display but nothing populates the dashboard except the bottom hardware information which is valid.  I looked at the files in path:  >/var/www/html/include< and instead of seeing the config.php file I expected, there is a file named 'config.php.dpkg-new' which seems to be part of the installation which did not complete.

Is there a way to just reinstall the dashboard without removing and reinstall DVSwitch-Server to reintall or repair the dashboard installation?

Thanks for help,
--
Dave WB6DTB

Join main@DVSwitch.groups.io to automatically receive all group messages.