Re: DMR glitch on talk group 3142


Patrick Perdue
 

Have you tried another Brandmeister server? I have the same problem with another talkgroup, 31679, through server 3101, and it has nothing to do with DVSwitch, as I am using a hotspot and a DMR radio.

However, if I use 3021 instead, everything is fine. 3021 is in Canada, but it is the closest to me network-wise other than 3101, which is right in my back yard, so I often use that one rather than any of the U.S. servers.

Since I run the bridge for that talkgroup, I find this to be really strange, since my stuff is connected directly to 3101 through an interlink, but whatever.


On 4/9/2021 2:26 PM, Robert Rodriguez via groups.io wrote:
     I have a ClearNode AllStar node that uses a DVSwitch bridge to get to DMR via Brandmeister server 3103 in the US. For some reason, in the last 2 or 3 weeks, 
if I connect to talk group 3142 (Pennsylvania state-wide), I only hear the first transmission. If I re-key or reconnect, then I will hear one more each time, but it doesn't seem to stay on the group like you
would need for a net. We have our net on Tuesday nights at 8PM Eastern. The same talk group is ok via Openspot3 or one of the phone apps like DroidStar, and I haven't seen this problem on other talk
groups I use regularly via the ClearNode. I already checked with the ClearNode developer and he says everything looks ok on his end.

Any idea what's going wrong?

Bob Rodriguez
kc3lyz 

Join main@DVSwitch.groups.io to automatically receive all group messages.