Date   

Re: Strange announcement after each keyup after about a day of running

Jeff Lehman, N8ACL
 

That I am not sure about. I would have to ask the person that made the change. He made the change and sent us the email. Lemme check with him and get back with you.

 

     Jeff

 

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> On Behalf Of Chris WB4ULK via Groups.Io
Sent: Monday, July 2, 2018 01:03
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] Strange announcement after each keyup after about a day of running

 

Hmmm. Those settings are not in my MMDVM_Bridge or Analog_Bridge.Did you ADD those to the stanza?

Chris


Re: Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

Hmmm. Those settings are not in my MMDVM_Bridge or Analog_Bridge.Did you ADD those to the stanza?

Chris


Re: Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

I bet that "Blocked" is exactly what was going on. I will go change those as well.

Thanks a lot for that!

Chris


Re: Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

Yeah, the TG, the repeaters and the nodes that are in the network all belong to me. If there is any Tongue lashing, I will be giving it to myself. LOL


Re: Strange announcement after each keyup after about a day of running

Mike KB8JNM
 

The ASL node you attach this to needs to have those same settings as you see in the HOW2 !!!

This is why it is a separate node.

If not, you will be creating problems you can not see or hear but making many angry and if they figure out who it is...

Your going to get more than a tongue lashing !.

You have been warned ... LOL

...mike/kb8jnm


On 7/2/2018 12:28 AM, Chris WB4ULK via Groups.Io wrote:
Thanks.
I went through and see that I didn't have a firm grasp of the ID usage with appending an SSID on my DMR ID.
I made the appropriate changes and I will see if that fixes my issue.

I didn't make an additional node stanza like he did, as this node's sole purpose is to be a bridge node, so the additional stanza seems to be redundant.

I will post back to this thread with the results, so if that was my problem, others will see my solution for my particular problem.

Maybe I will get it licked.

Thanks,
Chris


Re: Strange announcement after each keyup after about a day of running

Jeff Lehman, N8ACL
 

More than likely the message is saying “Blocked”. The Master servers are running a piece of software called loopban that will lock your ID for about an hour or so if it presents more then so many key ups that are under 2 seconds. After an hour of no activity it will go away (you have to shut down the bridge we have found). There is a way around it by changing some settings. Here are the settings that were changed that I know of to make the bridge work for our group:

 

With this in mind I went into the MMDVM_Bridge settings and made a couple of adjustments to the settings:

[General]

RFModeHang=0 . changed to 10

NetModeHang=0, changed to 3

[DMR]

CallHang=0, changed to 3

TXHang=0, changed to 3

 

My thought process here is that if the 2 second mark is key, just make all TX's at least 2 secs. 

 

This change was made on our bridge back at the end of May and we are not having any problems with being blocked. YMMV

 

  Jeff

 

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> On Behalf Of Chris WB4ULK via Groups.Io
Sent: Monday, July 2, 2018 00:29
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] Strange announcement after each keyup after about a day of running

 

Thanks.
I went through and see that I didn't have a firm grasp of the ID usage with appending an SSID on my DMR ID.
I made the appropriate changes and I will see if that fixes my issue.

I didn't make an additional node stanza like he did, as this node's sole purpose is to be a bridge node, so the additional stanza seems to be redundant.

I will post back to this thread with the results, so if that was my problem, others will see my solution for my particular problem.

Maybe I will get it licked.

Thanks,
Chris


Re: Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

Thanks.
I went through and see that I didn't have a firm grasp of the ID usage with appending an SSID on my DMR ID.
I made the appropriate changes and I will see if that fixes my issue.

I didn't make an additional node stanza like he did, as this node's sole purpose is to be a bridge node, so the additional stanza seems to be redundant.

I will post back to this thread with the results, so if that was my problem, others will see my solution for my particular problem.

Maybe I will get it licked.

Thanks,
Chris


Re: MMDVM User Authentication

Rod - KC7AAD
 

Ideally, the admin could have a list of Authorized users. Consider it a whitelist. That list would probably contain their ID, as it's what get's sent in during the registration process of the hotspots. The list, if the user was in it, would allow the user to connect to the server and use the path into the cBridge.
If the user was not in the whitelist, the user would be denied any access to the server. Their client could (and like would) retry.. retry.. retry.. rety.. 'til the cows come home.. but would never get access!

I get that we have the password, but when the password is passed out among friends of friends, and mentioned in conversations or posts.. It get's to be a little like a run-away train eventually. Our group just went through a password change of 3 of our servers. We required the users to send us a request for the new info before we give it out. But you can only imaging that it's only a short bit of time before it get's out again.
Our group does offer a "public" server with a handfull of talkgroups on it. But folks always want the Cadillac, and are barely paying for a unicycle!


Thanks!!
Rod / KC7AAD


Re: Strange announcement after each keyup after about a day of running

Mike KB8JNM
 

On 7/1/2018 11:50 PM, Chris WB4ULK via Groups.Io wrote:
How do I find the new how to?
I know it was posted last month. I remember seeing the post. I did a search for HOW TO and can't seem to find it.
I am going to read through it and see if there is anything different in my setup

Chris


Re: Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

How do I find the new how to?
I know it was posted last month. I remember seeing the post. I did a search for HOW TO and can't seem to find it.
I am going to read through it and see if there is anything different in my setup

Chris


Re: Strange announcement after each keyup after about a day of running

Mike KB8JNM
 


Be sure you are not logged in on two device in the same ID #.

If you have appended your ID as-per instructions in the DVswitch how-2.

You may also want to go to BM and flush the static TG's

I guess what I'm saying is to double check your stuff and not worry about it.

I have had the same and it goes away. But I did have some ID typo's.

Also had a bunch of junk collected in the static TG's I didn't put there.

But I am not sure what causes it. I believe the voice is in German.

...mike/kb8jnm


On 7/1/2018 11:25 PM, Chris WB4ULK via Groups.Io wrote:
I only hear it on the Allstar side and it happens on every keyup. As soon as someone unkeys, the node drops and then keys back up again and says something. Can't figure out what that something is.
It doesn't start happening until the node has been on line for a little less than 24 hrs


Re: Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

I only hear it on the Allstar side and it happens on every keyup. As soon as someone unkeys, the node drops and then keys back up again and says something. Can't figure out what that something is.
It doesn't start happening until the node has been on line for a little less than 24 hrs


Re: Strange announcement after each keyup after about a day of running

Mike KB8JNM
 

I think what you are referring to is a message on BM side of the DMR.

I don't believe it to be any error on your part or that you have control over.

...mike/kb8jnm


On 7/1/2018 10:59 PM, Chris WB4ULK via Groups.Io wrote:
I have my ASL to DMR server running, but have noticed that after about a day of it being on line, I get some announcement each time someone unkeys. Can't make out what she is saying. I have heard it on 2 other nodes as well. When they connect in to me theirs does the same thing.
I had to shut mine down until I figure out what the heck it is.
Has anyone else seen this behavior and were you able to straighten it out?

Chris


Re: Strange announcement after each keyup after about a day of running

wayne kh6in
 

i had that happen the other day, tracked it to someone sneaking in on the default ports.  changed 4569 to another port number and secured my firewall better

On Sun, Jul 1, 2018 at 4:59 PM, Chris WB4ULK via Groups.Io <chood73@...> wrote:
I have my ASL to DMR server running, but have noticed that after about a day of it being on line, I get some announcement each time someone unkeys. Can't make out what she is saying. I have heard it on 2 other nodes as well. When they connect in to me theirs does the same thing.
I had to shut mine down until I figure out what the heck it is.
Has anyone else seen this behavior and were you able to straighten it out?

Chris



Strange announcement after each keyup after about a day of running

Chris WB4ULK
 

I have my ASL to DMR server running, but have noticed that after about a day of it being on line, I get some announcement each time someone unkeys. Can't make out what she is saying. I have heard it on 2 other nodes as well. When they connect in to me theirs does the same thing.
I had to shut mine down until I figure out what the heck it is.
Has anyone else seen this behavior and were you able to straighten it out?

Chris


Re: MMDVM User Authentication

Peter M0NWI
 

Rod,

Are you talking about not allowing RF users to flow out over the network, see the sub_acl.py file to create a black or white list, or to stop them using the RF side totally?

Sent from Outlook
From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of Rod - KC7AAD <kc7aad@...>
Sent: 30 June 2018 23:59:54
To: main@DVSwitch.groups.io
Subject: [DVSwitch] MMDVM User Authentication
 
Is there a way to have an "authorized user" list in the MMDVM Server? While we offer a publicly available connection for those who are outside our area, we also have several that we use for various purposes. It would be nice if we could have a list of those users who we authorize.
I've looked through the files, but don't see anything for the users auth, only the IPSC auth.


thanks!!
Rod / KC7AAD


Re: MMDVM User Authentication

Matthew 2E0SIP
 

Hi Rod,

The MMDVM protocol doesn't contain a "Username" as such, it's password only.

Do you mean you want no password at all for connecting clients, or IP authentication? 

Cheers



MMDVM User Authentication

Rod - KC7AAD
 

Is there a way to have an "authorized user" list in the MMDVM Server? While we offer a publicly available connection for those who are outside our area, we also have several that we use for various purposes. It would be nice if we could have a list of those users who we authorize.
I've looked through the files, but don't see anything for the users auth, only the IPSC auth.


thanks!!
Rod / KC7AAD


HBlink / HB_Bridge - "Loose Validation" (Enables connections to XLD, DMR+, etc)

Matthew 2E0SIP
 

Hi All,
 
With some guidance from the DVSwitch Team I've added a new "LOOSE" option in hblink.cfg for clients.
 
Setting "LOOSE: True" will relax some of the validation performed on packets received from a master.
 
This enables HBlink and its associated programs to connect to networks that are slightly out of spec, such XLXD and DMR+
 
If you wish to use this new feature you will need to "pull" the latest update from Github, and update your .cfg file.
 
Thanks to the DVSwitch team for accepting the change and their continued efforts.
Matthew
2E0SIP


Re: P25Reflector

Steve N4IRS
 

In theory, yes. Not that we have tried. It would require a host that can "see" both reflectors. It would require 2 instances of MMDVM_Bridge.

Steve

On 06/25/2018 04:39 PM, Jeff Carrier wrote:
Can a P25Reflector be linked to another P25Reflector?  Just thinking outside the box here.  We have one reflector that's inside the private network and one that's directly connected to the public internet.  Curious if we could link those two.

On Fri, Jun 22, 2018 at 12:16 PM Steve N4IRS <szingman@...> wrote:
You would not want to have a single reflector pointed to by two different TGs. Since you can not share a reflector with other TGs. You would run a second instance of P25Reflector on a different port. Then add the second TG and port to P25Hosts.txt for P25Gateway.

On 6/22/2018 2:12 PM, Alec-N1AJW wrote:
it doesnt matter what TG you pick because the gateway is looking at the ip address.  So you can host many p25 TG on the same machine with diff TG numbers  of your choice.  if I just am making one reflector for some one I usually use the BM TG as the TG number.  


Alec


8441 - 8460 of 10158