Date   

Re: I want to link DMR and WIRES-X with Allstarlink.

ve6gcd@...
 

It is possible to link AllStarLink to a Wires-X round room, not very straightforward though. It all depends on the interface you are using. For example, an ASL sound fob may not be able to transmit to Wires-X due to signaling incompatibility between the ASL fob's PTT and the HRI-200's COS pin. Take note that at least 3.5V is needed to key up the HRI-200 COS pin.


Re: I want to link DMR and WIRES-X with Allstarlink.

Patrick Perdue
 

AFAIK, if you want to link Wires-X to anything, you need an RF link between YSF and Wires-X using a hotspot and a radio connected to the HRI-200 for hosting a Wires-X room. You can't connect an HRI-200 directly to ASL.


On 3/5/2020 5:53 PM, hopeseoul@... wrote:

I want to link DMR and WIRES-X with Allstarlink.
WIRES-X uses an ARiUSB interface.
I modified the Allstarlink setup file but it shouldn't.
Please help me.
Thank you.

 


I want to link DMR and WIRES-X with Allstarlink.

hopeseoul@...
 

I want to link DMR and WIRES-X with Allstarlink.
WIRES-X uses an ARiUSB interface.
I modified the Allstarlink setup file but it shouldn't.
Please help me.
Thank you.

 


Re: Overdriven P25 audio

Heiko DL1BZ
 

I'm running "in production" a DMR<>P25 bridge long time. Beware, there are two ways (DMR>P25 and P25>DMR) you need to adjust.:
Here my settings:
analog_bridge DMR:
usrpAudio = AUDIO_USE_GAIN               ; Audio to ASL (AUDIO_UNITY, AUDIO_USE_AGC, AUDIO_USE_GAIN)
usrpGain = 1.0                           ; Gain (in db) of the AGC filter
tlvAudio = AUDIO_USE_GAIN               ; Audio from ASL (AUDIO_UNITY, AUDIO_USE_GAIN, AUDIO_BPF)
tlvGain = 0.6                           ; Gain factor of audio from ASL (0.0-1.0)

analog_bridge P25:
usrpAudio = AUDIO_USE_GAIN               ; Audio to ASL (AUDIO_UNITY, AUDIO_USE_AGC, AUDIO_USE_GAIN)
usrpGain = 1.0                           ; Gain (in db) of the AGC filter
tlvAudio = AUDIO_USE_GAIN               ; Audio from ASL (AUDIO_UNITY, AUDIO_USE_GAIN, AUDIO_BPF)
tlvGain = 1.0                           ; Gain factor of audio from ASL (0.0-1.0)

WIth this setup all is ok, the audio level are good and acceptable.

73 Heiko, DL1BZ


Re: Overdriven P25 audio

Steve N4IRS
 

No change. Remember there are 2 level settings:

usrpAudio = AUDIO_UNITY                 ; Audio to ASL (AUDIO_UNITY, AUDIO_USE_AGC, AUDIO_USE_GAIN)
usrpGain = 1.10                         ; Gain (in db) of the AGC filter
tlvAudio = AUDIO_UNITY                  ; Audio from ASL (AUDIO_UNITY, AUDIO_USE_GAIN, AUDIO_BPF)
tlvGain = 0.35                          ; Gain factor of audio from ASL (0.0-1.0)

On 3/5/2020 11:04 AM, Kevin N9OIG wrote:
Was there a change from the default? Mine from default is .35 on both Analog_Bridge_DME.ini and P25.


Re: Overdriven P25 audio

Kevin N9OIG
 

Was there a change from the default? Mine from default is .35 on both Analog_Bridge_DME.ini and P25.


Re: Documentation

Steve N4IRS
 

I don't see why not. I have not used DMRGateway.

On 3/5/2020 8:50 AM, Tom Corcoran wrote:
Steve,

I'm familiar with use of DMRGateway from pistar experience. If I enable networks In DMRGateway.ini, can I access them using same protocol (ex. 84639 for DMRplus reflector 4639)? More to be done in DVSwitch?
--
Tom VE3NY


Re: Documentation

Tom Corcoran
 

Steve,

I'm familiar with use of DMRGateway from pistar experience. If I enable networks In DMRGateway.ini, can I access them using same protocol (ex. 84639 for DMRplus reflector 4639)? More to be done in DVSwitch?
--
Tom VE3NY


Re: DStar on Cloud Server

Tom Corcoran
 

Hello Patrick,

I think it's the latency between the cloud server and the ambeserver/rpi that is causing the problem. It is interesting that when everything is fired up audio sounds fine. It's only after 10 - 20 minutes that the audio on all modes (including dstar) degrades. Cloud server and RPI/AMBEServer are both here in Miami.
--
Tom VE3NY


Re: DStar on Cloud Server

Patrick Perdue
 

How is the latency between your AMBEserver and the cloud VPS?

I ran a setup like that for a while, where pings were only about 2/4 MS between my home internet connection and the VPS, and all was fine. However, on another connection where latency was around 20 MS, things started to become choppy after a while. In my case, I was transcoding ASL/DMR, so not quite the same thing. I got better results running Analog_Bridge on the machine hosting the AMBE than connecting AMBE to a remote Analog_Bridge, even though I was just turning the packets around to the VPS again anyway.


On 3/4/2020 11:24 AM, Tom Corcoran wrote:
All,

I have used W8RIK's excellent install document to set up an image on a cloud server. Works great on DMR, YSF, NXDN and P25. When I connect an ThumbDV/ambeserver on a RPi at my home, everything seems to work ok on all modes. Audio sounds good on all modes, including DStar. However, over time (20 minutes), the audio becomes choppy. The ambeserver rpi has the latency code installed. Anyone have success with this approach? Advice??


-- 
Tom VE3NY
--
Tom VE3NY


DStar on Cloud Server

Tom Corcoran
 

All,

I have used W8RIK's excellent install document to set up an image on a cloud server. Works great on DMR, YSF, NXDN and P25. When I connect an ThumbDV/ambeserver on a RPi at my home, everything seems to work ok on all modes. Audio sounds good on all modes, including DStar. However, over time (20 minutes), the audio becomes choppy. The ambeserver rpi has the latency code installed. Anyone have success with this approach? Advice??


-- 
Tom VE3NY
--
Tom VE3NY


Re: Access to a Fusion FCS room #dmrlink

Steve N4IRS
 

If I remember correctly, at this time you can auto connect to a FCS room. (When YSFGateway starts) but you can not dial a arbitrary FCS room. This will be changing.

On 3/4/2020 10:44 AM, Tom Corcoran wrote:
I note that FCS is enabled in YSFGateway.ini. Not sure if this is new. 

does this mean that MB can now connect directly to FCS rooms?
--
Tom VE3NY


Re: Access to a Fusion FCS room #dmrlink

Tom Corcoran
 

I note that FCS is enabled in YSFGateway.ini. Not sure if this is new. 

does this mean that MB can now connect directly to FCS rooms?
--
Tom VE3NY


Re: DVSwitch Server instructions refresh

Jean Ricklin <jyricklin@...>
 

Bonjour cher HAM F4IMV, un Om déjà à commencer à vous aider (F1J**). Vous avez besoin à priori d'un serveur DVSWITCh avant tout. F1IZL@...


Re: DVSwitch Server instructions refresh

francois xavier. humetz <francoisxavier.humetz@...>
 

Bonjours je recherche un coup de mais pour installer dvswitch sur mon tel portable ..j ai TeamViewer  pour le faire....cordialement


Re: Help install DVSwitch in server Debian 8 64 bits for error.

francois xavier. humetz <francoisxavier.humetz@...>
 

Bonjours je recherche un coup de mains pour installer dvswitch  sur mon telephone  portable .jai TeamViewer  pour le faire ..cordialement


Re: Overdriven P25 audio

Bill N2WNS
 

Seems to have done it. Thanks!


Re: Overdriven P25 audio

Steve N4IRS
 

I would try turning down the audio coming out of the DMR Analog_Bridge in the [USRP] stanza:
usrpGain = 1.10 
Change it to 1/2
usrpGain = .60

retest.

On 3/3/20 6:10 PM, Bill N2WNS wrote:
Looking for the best audio settings for a DMR<->P25 implementation. It's being reported on the P25 side the audio sounds overdriven. DMR sounds fine. Settings are all defaulted.


Overdriven P25 audio

Bill N2WNS
 

Looking for the best audio settings for a DMR<->P25 implementation. It's being reported on the P25 side the audio sounds overdriven. DMR sounds fine. Settings are all defaulted.


Re: FM Repeater to DMR Talkgroup? #best_practices

Weller Rudolf
 

Hello David,

that's a very interesting idea. I tried private nodes twice now, but it doesn't really work. I think my rtp.conf has the wrong configurations for nodes 1999 & 1998.

DMR to analog seems to work. When I press the PTT on the DMR device, I can hear the CW output and an acknowledgement sound from the same device, but no sound whatsoever from the FM device. No red LED signal on the UriX either... When I press the PTT on the FM device instead, nothing happens at all, and DTMF sounds aren't recognized either.

When I enter "rpt cmd 1998 cop 4 1998" directly into the Asterisk-shell, I can hear the sound from the DMR device and - with 1999 - also in the FM device. So the UriX seems to work. The startmacro in my rpt.conf is *31998.

When I enter "rpt cmd 1998 ilink 3 1999" into the Asterisk-shell, I can speak from DMR to FM, not the other way round though.

When I enter "rpt cmd 1999 ilink 3 1998" into the Asterisk-shell, neither DMR nor FM work. All I hear is a rogerbeep in the DMR device.

Maybe someone can help, cuz I'm at my wit's end.

1999 - UriX
1998 - USRP
Raspberry Pi 3 B+
Allstarimage von DVSwitch.org
 
73 and take care
Rudolf

3141 - 3160 of 9070