Date   

Re: Hytera Homebrew Bridge

SP2ONG Waldek
 

Hi Heiko

Yes, I assumed that this is the status of this project but I wanted to give info, maybe someone would like to help in the development of the project

73 Waldek


Re: Hytera Homebrew Bridge

Heiko DL1BZ
 

I spoke with Marek, it is not usable at the moment. It's only a snapshot of his project for save his code at github.
Please have some patience, he work on it. If all will be ready, we will have an open source replacement for gw_hytera_mmdvm (which is gw_hytera_mmdvm not, it's closed source).

73 Heiko, DL1BZ


Hytera Homebrew Bridge

SP2ONG Waldek
 


Maybe someone will be interested in the project re-implementation of linDmrMaster for python3

https://github.com/smarek/Hytera_Homebrew_Bridge

73 Waldek


Add System Fusion to our network

W8DSB
 

All, I have a FM repeater <> ALLSTAR <> DVSWITCH <> HBLINK <> BRANDMEISTER & ALL our CLUBS HOTSPOTS (about 70 of them)

Let me start off by saying I am not a System Fusion users. I own DSTAR and DMR radios so I have to reply on club members to tell me when it works.

I want to add in System Fusion so users with only Fusion radios can come in via digital when outside the repeater area. Right now only DMR users can get in via BM or via a hotspot directly to our HBLINK hub.

What do I need to do to add C4FM to the MIX?

I assume it has to be at the DVSWITCH level. For DMR I used analog_bridge (connects to allstar) <> md380-emu <> mmdvm_bridge (connects to HBLink)

Do I need a second copy of all three services?

Can I turn on System Fusion in the same files DMR is turned on and use one service. If you answer can you please post examples so I can understand more clearly. We are NOT looking to connect to any other System Fusion networks we just want a simple MMDVM hotspot to connect via HBlink and decode to DMR and also to FM as it does now with DMR.

Thanks - Darrell W8DSB


Re: Temperature dvswitch.sh message

Tom Corcoran
 

Tnx Steve ... all I had to do was add full path for dvswitch.sh in last line and script worked. Now to figure out exactly what you've instructed ... continuing linux education.
--
Tom VE3NY


Re: Temperature dvswitch.sh message

Steve N4IRS
 

Off the top of my head.

#!/bin/bash

temp=$(cat /sys/class/thermal/thermal_zone0/temp)
temp=$(($temp/1000))
dvswitch.sh message "  CPU   Temp = ${temp}"


On 7/19/20 11:57 AM, Tom Corcoran wrote:

I know how to display RPi temperature from command line in terminal mode. However, is there a way to use "dvswitch.sh message" macro command to send display of temperature to my Android device?

--
tnx ... Tom VE3NY


Temperature dvswitch.sh message

Tom Corcoran
 


I know how to display RPi temperature from command line in terminal mode. However, is there a way to use "dvswitch.sh message" macro command to send display of temperature to my Android device?

--
tnx ... Tom VE3NY


Re: new reflector xlx.txi35hams.com

Justin Mann
 

Thanks for any help you all can give.  Rther curiously,  do see that the reflector is in the pi-star list at:

and i also se that i have a ysf reflector 75749,and I can connect to the reflector with my ft-70.  However, I do not see that when i transmit it is appearing on the dashboard, so. suspect that I have an issue where the xlx reflector doesn’t know where to listen?  I also see there is a Dmr talk group with the same number as well.  On Jul 18, 2020, at 10:37 AM, Justin Mann via groups.io <w9fyi@...> wrote:


The user is dvswitchtest, and the password is Dvswitch2020!


Re: new reflector xlx.txi35hams.com

Justin Mann
 

The user is dvswitchtest, and the password is Dvswitch2020!


Re: new reflector xlx.txi35hams.com

Steve N4IRS
 

You may want to change this. You posted to a public group.

Steve N4IRS

On 7/18/20 10:53 AM, Justin Mann via groups.io wrote:
The log in is ai5os, the passwd is Txlk76240.  This user also has sudoer priviledges.


Re: Need help please have issues with connecting to 1999

Mike KB8JNM
 

Have you set-up connection string in rpt.conf for the private node ?

Did you also set a extension for the connection in extensions .conf ?

If you are still at this in the morn I will try again then.

Going to bed.

paste the lines you used so we can look at them

On 7/17/2020 10:04 PM, Jeremy N6NWS 3138138 wrote:
I need help with my node won't connect to 1999 says connection failed my cell is 1-906-364-1858
facebook
https://www.facebook.com/N6NWS


Need help please have issues with connecting to 1999

 

I need help with my node won't connect to 1999 says connection failed my cell is 1-906-364-1858
facebook
https://www.facebook.com/N6NWS


Re: new reflector xlx.txi35hams.com

 

what the login for the stuff


#analog_bridge #mmdvm_bridge #analog_bridge #mmdvm_bridge

 

Need help please have issues with connecting to 1999


new reflector xlx.txi35hams.com

Justin Mann
 

Hi there.  I've just installed a new xlx reflector:
http://xlx.txi35hams.com
My ultimate goal is to get it bridged over to the Texas-i35 system located on FCS reflector 33, Room 30.  Then I'd like to get that all out on to brandmeister.  What's the process for doing this with dvswitch?  I've heard that this application can be used to bridge some different networks between one another?  In full disclosure, I'm learning Debian Linux as i go.
Thanks,
Justin-ai5os


Re: one-way audio issue

Connor Farrell - WG1GEM
 

Well I guess I deserved that for trying to set this up late at night, then not looking close enough at my configs.

The extra zero in the USRP line fixed it. 

Thank you all


Re: one-way audio issue

JJ Cummings
 

including the files themselves is more useful... you also don't have your dvswitch configs included (to look at and match the ports).  Just eyeballing this it looks like an extra zero 0 was added to your USRP channel definition...  Maybe it's intentional and maybe its not?

rxchannel = USRP/127.0.0.1:34001:32001
vs what you have
rxchannel = USRP/127.0.0.1:34001:320001

Funny that - you can't hear audio _from_ DMR to ASL.. the port with the extra zero is the port that ASL listens on to receive the traffic from analog_bridge...

On Thu, Jul 16, 2020 at 4:56 PM Connor Farrell - WG1GEM <Connor@...> wrote:
Here's the information from the various config files. I pulled just about all of it from the google doc instructions

Host node: 49382
DMR node: 1999

rpt.conf

[1999] stanza for node 1999 - https://i.imgur.com/f3sgPoI.png


[nodes] stanza defining node 1999 - https://i.imgur.com/yq5Kl3b.png


extensions.conf
node 1999 defined in [globals] and [radio-secure] - https://i.imgur.com/Q8d4fFR.png


modules.conf
USRP driver should be loading - https://i.imgur.com/vzFgvOG.png


Asterisk CLI
rpt stats 1999 shows as linked to 49382 - https://i.imgur.com/i7y1GRc.png


Re: one-way audio issue

Connor Farrell - WG1GEM
 

Steve,

My mistake in thinking that the connection between Analog_Bridge and Asterisk used TLV. 

In netstat, it appears that asterisk is not listening on the specified USRP port. Just to see, I tried modifying my configuration for the DMR node to use the pseudo driver instead of USRP to see if the ports asterisk was listening on changed and they did. - https://i.imgur.com/NB57yQO.png


Re: one-way audio issue

Connor Farrell - WG1GEM
 

Here's the information from the various config files. I pulled just about all of it from the google doc instructions

Host node: 49382
DMR node: 1999

rpt.conf

[1999] stanza for node 1999 - https://i.imgur.com/f3sgPoI.png


[nodes] stanza defining node 1999 - https://i.imgur.com/yq5Kl3b.png


extensions.conf
node 1999 defined in [globals] and [radio-secure] - https://i.imgur.com/Q8d4fFR.png


modules.conf
USRP driver should be loading - https://i.imgur.com/vzFgvOG.png


Asterisk CLI
rpt stats 1999 shows as linked to 49382 - https://i.imgur.com/i7y1GRc.png


Re: one-way audio issue

Ryan Reid
 

What do you have in your /etc/asterisk/rpt.conf  and /etc/asterisk/extensions.conf  for DMR?

 

2381 - 2400 of 9203