Date   

Re: P25 to DMR issue

Steve N4IRS
 

Don,
Let's make sure you have both Analog_Bridges stopped.
ps ax | grep Analog
With both ABs stopped and MMDVM_Bridge stopped.
netstat -unap

Steve

On 8/20/20 4:03 PM, Don WB5EKU wrote:
Had to do it in 2 pieces, the location is not duplicated in the real one, just on my copy.







Re: P25 to DMR issue

 

Had to do it in 2 pieces, the location is not duplicated in the real one, just on my copy.






Re: P25 to DMR issue

Steve N4IRS
 

OK, so no, you don't have QB running. Do this as root:
stop both Analog_Bridges
stop MMDVM_Bridge
cd /opt/MMDVM_Bridge
./MMDVM_Bridge MMDVM_Bridge.ini
capture the TOTAL output and post it.

Steve

On 8/20/2020 3:43 PM, Don WB5EKU wrote:
Looks like it is!



Re: P25 to DMR issue

 

Looks like it is!


Re: P25 to DMR issue

Steve N4IRS
 

Ah, do you have Quantar Bridge running?
ps ax | grep Quantar

On 8/20/2020 3:16 PM, Don WB5EKU wrote:
Steve,
Thanks, I made the changes ... but..
I guess that I am missing something very obvious and don't see it OR I am dense!

I now get the can't open RXport 34100 which changed from 34103 when I changed it per your email.

I am still unsure how or where DVSwitch.ini is called or what calls it.

Don
WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

Nothing calls DVSwitch.ini it configures the TLV IO ports for each mode of MMDVM_Bridge.
Did you edit Analog_Bridge.ini or DVSwitch.ini?

On 8/20/2020 3:16 PM, Don WB5EKU wrote:
Steve,
Thanks, I made the changes ... but..
I guess that I am missing something very obvious and don't see it OR I am dense!

I now get the can't open RXport 34100 which changed from 34103 when I changed it per your email.

I am still unsure how or where DVSwitch.ini is called or what calls it.

Don
WB5EKU


Re: P25 to DMR issue

 

Steve,
Thanks, I made the changes ... but..
I guess that I am missing something very obvious and don't see it OR I am dense!

I now get the can't open RXport 34100 which changed from 34103 when I changed it per your email.

I am still unsure how or where DVSwitch.ini is called or what calls it.

Don
WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

Don, This is what you have now:

AB_DMR                  DVSwitch.ini
[AMBE_AUDIO]            [DMR]
address = 127.0.0.1 <-> Address = 127.0.0.1
txPort = 31103 <------> RXPort = 31103
rxPort = 31100 <------> TXPort = 31100
ambeMode = DMR

                                                AB_P25
                       
[P25]                   [AMBE_AUDIO]
                        Address = 127.0.0.1 <-> address = 127.0.0.1
                        TXPort = 34100 <------> rxPort = 31100 <<<<<<< Error!
                        RXPort = 34103 <------> txPort = 31100 <<<<<<< Error!

I have highlighted the error above. Your connection from MMDVM_Bridge (DvSwitch.ini) is using the wrong ports. They can't communicate.
It should look like this:
AB_DMR                  DVSwitch.ini
[AMBE_AUDIO]            [DMR]
address = 127.0.0.1 <-> Address = 127.0.0.1
txPort = 31103 <------> RXPort = 31103
rxPort = 31100 <------> TXPort = 31100
ambeMode = DMR

                                                AB_P25
                        [P25]                   [AMBE_AUDIO]
                        Address = 127.0.0.1 <-> address = 127.0.0.1
                        TXPort = 34100 <------> rxPort = 34100
                        RXPort = 34103 <------> txPort = 34103

Steve, N4IRS

Steve,
Sorry I had to run out yesterday and thought I sent this to you.

I think I missed DVSWwitch!  Is it started prior to MMDVM_Bridge?

WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

DVSwitch.ini and MMDVM_Bridge.ini are the two configuration files used by MMDVM_Bridge.
Let me look at your config and I'll let you know what I find.

Steve N4IRS

On 8/20/2020 12:54 PM, Don WB5EKU wrote:
Steve,
Sorry I had to run out yesterday and thought I sent this to you.

I think I missed DVSWwitch!  Is it started prior to MMDVM_Bridge?

WB5EKU


Re: P25 to DMR issue

 

Steve,
Sorry I had to run out yesterday and thought I sent this to you.

I think I missed DVSWwitch!  Is it started prior to MMDVM_Bridge?

WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

He has port number problems. I need his DVSwitch.ini to resolve.

Steve N4IRS

On 8/20/2020 6:35 AM, Paul WH6FM wrote:
I'm not sure if this is the problem but your useEmulator = false should be set to true in the Analog_Bridge.ini

Regards,
Paul


Re: P25 to DMR issue

Paul WH6FM
 

I'm not sure if this is the problem but your useEmulator = false should be set to true in the Analog_Bridge.ini

Regards,
Paul


Re: P25 to DMR issue

Steve N4IRS
 

Sorry, I missed a file. I need your DVSwitch,ini

On 8/19/2020 3:21 PM, Don WB5EKU wrote:
Sorry Missed that!

Thanks


Re: P25 to DMR issue

 

Sorry Missed that!

Thanks


Re: P25 to DMR issue

Steve N4IRS
 

I meed thee MMDVM_Bridge.ini file also

On 8/19/2020 2:48 PM, Don WB5EKU wrote:
Attached P25 and DMR .ini files

I appreciate the help!

Don
WB5EKU


Re: P25 to DMR issue

 

Attached P25 and DMR .ini files

I appreciate the help!

Don
WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

Don,
Post you MMDVM_Bridge.ini and both Analog_Bridge.ini files.

On 8/19/2020 1:19 PM, Don WB5EKU wrote:
I am building a P25 tp DMR cross mode bridge on a Virrmach server running Debian 10 64 bit.
It all compiles and when I run, the P25 Reflector and Gateway run.
This is the error I get when I run MMDVM_Bridge.
 
image.png
 
I have checked and rechecked .ini configs and cannot find the issue with port 34103 or what error: 98 is.
I'm no Linux guru, but have run it on various machines, I have never seen this.
Any help pointing me in the right direction will be appreciated.
73
Don  
WB5EKU
 
 


P25 to DMR issue

 

I am building a P25 tp DMR cross mode bridge on a Virrmach server running Debian 10 64 bit.
It all compiles and when I run, the P25 Reflector and Gateway run.
This is the error I get when I run MMDVM_Bridge.
 
image.png
 
I have checked and rechecked .ini configs and cannot find the issue with port 34103 or what error: 98 is.
I'm no Linux guru, but have run it on various machines, I have never seen this.
Any help pointing me in the right direction will be appreciated.
73
Don  
WB5EKU
 
 


Re: Allstar voice ID's

TG9AOR
 

Hello, Patrick. Where may I find this faster voice? And yes, this telemetry issue is a very big nag on busy nodes. Thanks for posting your solution.
--
José Roberto Ruíz García Salas
TG9AOR


Re: Allstar voice ID's

kj4gmu@...
 

Patrick,
Thank you for the suggestions, they really help. It truly makes a huge difference on a busy node.

Jay

2861 - 2880 of 9882