Date   

Re: OT Help

Cort N0MJS <n0mjs@...>
 

apparently nothing – false alarm from what I hear.

On Dec 29, 2017, at 5:23 PM, Corey Dean N3FE <n3fe@...> wrote:

What do you guys need help with?  I am a master admin for 3108.

Sent from my iPhone

On Dec 29, 2017, at 6:09 PM, Steve N4IRS <szingman@...> wrote:

Sorry guys, I'm flat on my back sick

Sent via smoke signal (Verizon)

On Dec 29, 2017 6:07 PM, Cort N0MJS <n0mjs@...> wrote:
To everyone to replied – Thank you.

Chuck – we’ve not heard much for a couple of days, and when I looked at status info for 3108, I can’t find where it thinks we’re connected, wasn’t showing up searching last heard, etc. earlier today… so… weird. The IPSC instance connected to it shows good, exchanging keep-alives, etc… so… weird.

On Dec 29, 2017, at 1:33 PM, Peter M0NWI <peter-martin@...> wrote:

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206






--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206






Re: OT Help

Corey Dean N3FE <n3fe@...>
 

I will need to look into this later as I am now t home but my smart Ptt links on 3102 are working fine.

I need to know the talkgroup and login I’d number you are using for the smart Ptt connection to investigate.

Sent from my iPhone

On Dec 29, 2017, at 6:07 PM, Cort N0MJS <n0mjs@...> wrote:

To everyone to replied – Thank you.

Chuck – we’ve not heard much for a couple of days, and when I looked at status info for 3108, I can’t find where it thinks we’re connected, wasn’t showing up searching last heard, etc. earlier today… so… weird. The IPSC instance connected to it shows good, exchanging keep-alives, etc… so… weird.

On Dec 29, 2017, at 1:33 PM, Peter M0NWI <peter-martin@...> wrote:

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206






Re: OT Help

Corey Dean N3FE <n3fe@...>
 

He is an admin, Mark owns the master 3108 and I own 3102 but we have a team that manages them.

Sent from my iPhone

On Dec 29, 2017, at 2:33 PM, Peter M0NWI <peter-martin@...> wrote:

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









Re: OT Help

Corey Dean N3FE <n3fe@...>
 

What do you guys need help with?  I am a master admin for 3108.

Sent from my iPhone

On Dec 29, 2017, at 6:09 PM, Steve N4IRS <szingman@...> wrote:

Sorry guys, I'm flat on my back sick

Sent via smoke signal (Verizon)

On Dec 29, 2017 6:07 PM, Cort N0MJS <n0mjs@...> wrote:
To everyone to replied – Thank you.

Chuck – we’ve not heard much for a couple of days, and when I looked at status info for 3108, I can’t find where it thinks we’re connected, wasn’t showing up searching last heard, etc. earlier today… so… weird. The IPSC instance connected to it shows good, exchanging keep-alives, etc… so… weird.

On Dec 29, 2017, at 1:33 PM, Peter M0NWI <peter-martin@...> wrote:

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206






Re: OT Help

Steve N4IRS
 

Sorry guys, I'm flat on my back sick

Sent via smoke signal (Verizon)

On Dec 29, 2017 6:07 PM, Cort N0MJS <n0mjs@...> wrote:
To everyone to replied – Thank you.

Chuck – we’ve not heard much for a couple of days, and when I looked at status info for 3108, I can’t find where it thinks we’re connected, wasn’t showing up searching last heard, etc. earlier today… so… weird. The IPSC instance connected to it shows good, exchanging keep-alives, etc… so… weird.

On Dec 29, 2017, at 1:33 PM, Peter M0NWI <peter-martin@...> wrote:

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206






Re: OT Help

Cort N0MJS <n0mjs@...>
 

To everyone to replied – Thank you.

Chuck – we’ve not heard much for a couple of days, and when I looked at status info for 3108, I can’t find where it thinks we’re connected, wasn’t showing up searching last heard, etc. earlier today… so… weird. The IPSC instance connected to it shows good, exchanging keep-alives, etc… so… weird.

On Dec 29, 2017, at 1:33 PM, Peter M0NWI <peter-martin@...> wrote:

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206






Re: OT Help

Peter M0NWI
 

Cory,

Does Steve not run the master?

Sent from Outlook
From: DVSwitch@groups.io <DVSwitch@groups.io> on behalf of Cort N0MJS <n0mjs@...>
Sent: 29 December 2017 18:50:36
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help
 
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206









Re: OT Help

Chuck Kraly K0XM <ckraly@...>
 

Inline image 1

On Fri, Dec 29, 2017 at 12:53 PM, Chuck Kraly K0XM <ckraly@...> wrote:
Cort, you ARE hitting 31201.....

On Fri, Dec 29, 2017 at 12:50 PM, Cort N0MJS <n0mjs@...> wrote:
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206











Re: OT Help

Chuck Kraly K0XM <ckraly@...>
 

Cort, you ARE hitting 31201.....

On Fri, Dec 29, 2017 at 12:50 PM, Cort N0MJS <n0mjs@...> wrote:
Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206










Re: OT Help

Rob WX1N
 

Hey Cort,

Which master server? For 3101, it's admins@openquad.net, for 3102 (and 3103 and 3108 I think), it's dmr-admins@repeater.net.

Rob, WX1N

-------- Original Message --------
From: Cort N0MJS <n0mjs@me.com>
Sent: December 29, 2017 1:50:36 PM EST
To: DVSwitch@groups.io
Subject: [DVSwitch] OT Help

Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206


OT Help

Cort N0MJS <n0mjs@...>
 

Anyone here have a clue who to talk to at Brandmeister when your connection looks good but nothing shows up online or comes out the other end?


--
Cort Buffington
H: +1-785-813-1501
M: +1-785-865-7206


Re: Analog_Bridge Allstar Link Guidance

Ed W8VT
 

Due to work have not had a chance to play with my project anymore this week. It is currently on a RPi 2 with a 3A supply. Would I be better off moving it over to an old X86 machine (also have RPi 3's  available) ?

Would be interested in seeing some working config files. Not clear on the BM connection. I would think this would be more like connecting a hotspot than a repeater, so not sure about the repeater ID, user ID, and CC TS entries. The repeaters on this cluster use a variety of CC and TS.


Re: Analog_Bridge Allstar Link Guidance

Corey Badgley KC7MRQ
 

Steve,
I ran the test4 again and changed the range to 10k. It completed the tests with zero errors. 


Corey


Re: Analog_Bridge Allstar Link Guidance

Steve N4IRS
 

OK,
Let us know the result of the long term test and the console output from Analog_Bridge.

On 12/28/2017 10:54 PM, Corey Badgley KC7MRQ wrote:
I am running the serial connection.


Re: Analog_Bridge Allstar Link Guidance

Corey Badgley KC7MRQ
 

I am running the serial connection.


Re: Analog_Bridge Allstar Link Guidance

Steve N4IRS
 

Corey,
Are you running ambeserver or serial connection to the ThumbDV?

Steve

On 12/28/2017 08:08 PM, Corey Badgley KC7MRQ wrote:
I've noticed a couple issues playing with the setup. The first was the thumbDV resetting after about 5 minutes of audio. I raised the input voltage and the reset problem appeared to go away. 

The second issue is audio artifacts from DMR > ASL. The audio is broken like there are packet drops and a pretty large delay from the time the DMR station un keys till the audio is complete on the ASL side. for example, a 50+ second DMR transmission will have least a 10 second delay. 

Any suggestions about the broken and delayed audio coming onto the ASL side?

Corey


Re: Analog_Bridge Allstar Link Guidance

Steve N4IRS
 

Also, run AMBETest4.py with the -e option. It will stop on error.

On 12/28/2017 08:08 PM, Corey Badgley KC7MRQ wrote:
I've noticed a couple issues playing with the setup. The first was the thumbDV resetting after about 5 minutes of audio. I raised the input voltage and the reset problem appeared to go away. 

The second issue is audio artifacts from DMR > ASL. The audio is broken like there are packet drops and a pretty large delay from the time the DMR station un keys till the audio is complete on the ASL side. for example, a 50+ second DMR transmission will have least a 10 second delay. 

Any suggestions about the broken and delayed audio coming onto the ASL side?

Corey


Re: Analog_Bridge Allstar Link Guidance

JJ Cummings
 

I have also seen clipping like behavior when the gain values were not correctly adjusted.

Sent from the iRoad

On Dec 28, 2017, at 18:31, Steve N4IRS <szingman@...> wrote:

Corey,
I'm betting you are still having issues with the ThumbDV on a RPi. I can suggest a few things.
Try a powered USB hub.
Try running on a X86 machine
Run Analog_Bridge in the foreground so you can watch the output. Analog_Bridge will report errors from the ThumbDV. I'm betting reset errors.
Run a LONG term test with AMBEtest4.py Run it verbose and take a look at line 198 to increase the number of iterations.

73, Steve N4IRS

On 12/28/2017 08:08 PM, Corey Badgley KC7MRQ wrote:
I've noticed a couple issues playing with the setup. The first was the thumbDV resetting after about 5 minutes of audio. I raised the input voltage and the reset problem appeared to go away. 

The second issue is audio artifacts from DMR > ASL. The audio is broken like there are packet drops and a pretty large delay from the time the DMR station un keys till the audio is complete on the ASL side. for example, a 50+ second DMR transmission will have least a 10 second delay. 

Any suggestions about the broken and delayed audio coming onto the ASL side?

Corey


Re: Analog_Bridge Allstar Link Guidance

Steve N4IRS
 

Corey,
I'm betting you are still having issues with the ThumbDV on a RPi. I can suggest a few things.
Try a powered USB hub.
Try running on a X86 machine
Run Analog_Bridge in the foreground so you can watch the output. Analog_Bridge will report errors from the ThumbDV. I'm betting reset errors.
Run a LONG term test with AMBEtest4.py Run it verbose and take a look at line 198 to increase the number of iterations.

73, Steve N4IRS

On 12/28/2017 08:08 PM, Corey Badgley KC7MRQ wrote:
I've noticed a couple issues playing with the setup. The first was the thumbDV resetting after about 5 minutes of audio. I raised the input voltage and the reset problem appeared to go away. 

The second issue is audio artifacts from DMR > ASL. The audio is broken like there are packet drops and a pretty large delay from the time the DMR station un keys till the audio is complete on the ASL side. for example, a 50+ second DMR transmission will have least a 10 second delay. 

Any suggestions about the broken and delayed audio coming onto the ASL side?

Corey


Re: Analog_Bridge Allstar Link Guidance

Corey Badgley KC7MRQ
 

I've noticed a couple issues playing with the setup. The first was the thumbDV resetting after about 5 minutes of audio. I raised the input voltage and the reset problem appeared to go away. 

The second issue is audio artifacts from DMR > ASL. The audio is broken like there are packet drops and a pretty large delay from the time the DMR station un keys till the audio is complete on the ASL side. for example, a 50+ second DMR transmission will have least a 10 second delay. 

Any suggestions about the broken and delayed audio coming onto the ASL side?

Corey

9241 - 9260 of 9925