Date   

DV Switch Dashboard

Alex MM7BDW
 

Hi all, 

I have installed DV Switch on my server and all works fine. Was able to view the dashboard no problem. However, I have also installed a YSF Reflector on the same server and now the dashboard for the reflector comes up and no access to DV Switch dashboard. I know it's probably just a port issue in where each dashboard is configured to look at. The question is, has anyone done this before and if so how do I change the settings so that I can view each dashboard respectively?

Many Thanks
Alex
MM7BDW


Re: Ysf to ysf reflectors

Robin Williams
 

Hi Jeff. See answer on your other post. 
Robin 

On Tue, 11 May 2021, 03:03 Jeff Dixon, <g6yiq.m5aio@...> wrote:
I cannot help you I am afraid Robin but perhaps you might help me please? Can a YSF reflector be connexted to an individual DR2X repeater in some way so that someone with an FT70D for instance can access a remote repeater (or at least one that he connot get a signal to or from?

Thank you for any help.

Jeff


Re: DR2 X connection options

Robin Williams
 

Hi Jeff.
What we have done here, is, we have a raspberry pi running pi-star sitting next to the repeater and connected to the internet . This is on the repeater frequencys. This pistar is connected to a reflector at my place. This reflector is accessed from anywhere. The repeater also has a hri200 connected directly to it and internet, so we have the best of both worlds.
Cheers
Robin 

On Tue, 11 May 2021, 03:03 Jeff Dixon, <g6yiq.m5aio@...> wrote:
Gents
I have always said if you want to know ask an expert!
I am the keeper of a DR2 X based Wires x connected repeater, It has great coverage up and down a major road so we would rather not use it but some of our members live in RF holes where nothing gets in or out except internet and mobile phones.

I am looking for a reasonably priced way (not an HRi 200 and a £400 radio) that they can link to the repeater. Can we either build a private wires x /Openspot/Zumspot (internet wires X) reflectoer that is connected directly to the repeater or connect it to echolink in some way that still permits Yaesu Wires X/C4FM and FM operation?

Thank you


Re: DVSWITCH USRP registration drops when idle for a few minutes

krugaber@...
 

Just checked and both have it turned off.


Re: Ysf to ysf reflectors

Jeff Dixon
 

I cannot help you I am afraid Robin but perhaps you might help me please? Can a YSF reflector be connexted to an individual DR2X repeater in some way so that someone with an FT70D for instance can access a remote repeater (or at least one that he connot get a signal to or from?

Thank you for any help.

Jeff


DR2 X connection options

Jeff Dixon
 

Gents
I have always said if you want to know ask an expert!
I am the keeper of a DR2 X based Wires x connected repeater, It has great coverage up and down a major road so we would rather not use it but some of our members live in RF holes where nothing gets in or out except internet and mobile phones.

I am looking for a reasonably priced way (not an HRi 200 and a £400 radio) that they can link to the repeater. Can we either build a private wires x /Openspot/Zumspot (internet wires X) reflectoer that is connected directly to the repeater or connect it to echolink in some way that still permits Yaesu Wires X/C4FM and FM operation?

Thank you


Re: DVSWITCH USRP registration drops when idle for a few minutes

Steve N4IRS
 

Have you checked and turned off battery optimization on your Android devices.

On 5/9/2021 8:54 PM, krugaber@... wrote:
I have two different Android devices running dvswitch mobile to the same dvswitch server.
When I register a USRP service and select a DMR TG it works fine as long as I am in a QSO.  But as soon as I let it sit idle for a few minutes it automatically becomes unregistered.

Have checked again and again both mobile setups and can not find anything wrong.
Have looked in the setup of the server and haven't found anything yet but still looking.

Any help will be appreciated.

Ken Rugaber  KC9QV


DVSWITCH USRP registration drops when idle for a few minutes

krugaber@...
 

I have two different Android devices running dvswitch mobile to the same dvswitch server.
When I register a USRP service and select a DMR TG it works fine as long as I am in a QSO.  But as soon as I let it sit idle for a few minutes it automatically becomes unregistered.

Have checked again and again both mobile setups and can not find anything wrong.
Have looked in the setup of the server and haven't found anything yet but still looking.

Any help will be appreciated.

Ken Rugaber  KC9QV


Ysf to ysf reflectors

Robin Williams
 

Hi all. Hope this is the correct group .
I have 2 ysf reflectors running on seperate raspberry pi's .
These 2 reflectors are on the same lan and work fine etc.
What i would like to do is link these 2 together.
Can someone point me in the right direction please .
Thanks. Robin ZL3REW


Re: Registration of Dv Switch

Randy Proehl
 

Having same issue. Too bad you did not resolve. My dvswitch will not register when cell is on. Works on WiFi cell SIM card off. 


Re: dvswitch setup issues on link radio

Mike KB8JNM
 

I kinda missed that >'link to repeater' first time so I would say your issue is in mode/settings

Try this...

Duplex =1
nounkeyct=1

link2link=yes

On 5/5/2021 3:41 PM, Bryan Johnson wrote:
I finally received my Alinco DR-135 and hooked it up this morning, but I am having a couple issues. I am currently testing it low power over a simplex freq. Eventually it will be setup as an in-band link to my 2 meter repeater. I've set the simpleusb levels, and have made connections on Allstar and Echolink. Everything appears working ok there, and audio is good. DTMF commands are working fine as well.

However, I am not getting any audio on the dvswitch side of things. I am linked to my TG (my 7 digit DMR ID), and I can hear audio when I talk thru my hotspot and listen on the dvswitch mobile app. I can also TX with the mobile app and hear my audio over my hotspot. However, no audio is being transmitted to or from my analog HT via the node. FYI, I am using the "bundled" ASL/dvswitch install on a rpi 3b+. If someone can steer me to directions to get the dmr<>analog issue fixed that would be most appreciated.

The second problem is when I tune the Alinco to my 2 meter repeater pair, it seems they "lock up" one another. That is the repeater keys then unkeys (super short hang time on the repeater), then the Alinco keys, and so on. Hoping it is just a tail time or some other setting that needs to be tweaked in the node setup. Otherwise my thoughts of using the Alinco as an in-band Allstar, Echolink, DMR bridge link to the repeater is all for naught. FYI, 2 meter repeater is a 40+ y/o VHF Engineering repeater. So changing hang times and such on the build-in controller may be an issue. Hopefully a setting in the node will fix the problem.

Thanks in advance,
Bryan - K6RBJ


Re: dvswitch setup issues on link radio

Mike KB8JNM
 

Bryan,

While it could be many more things than I might mention here,

If your alinco is in simplex mode (single half duplex) you may have the incorrect duplex mode set for it if you are seeing ping pong action.

What is it ?

Sometimes you may be picking up EMI pulses from the transition on the COS line.

So say some more about it and perhaps we can hone in on it.


On 5/5/2021 3:41 PM, Bryan Johnson wrote:
I finally received my Alinco DR-135 and hooked it up this morning, but I am having a couple issues. I am currently testing it low power over a simplex freq. Eventually it will be setup as an in-band link to my 2 meter repeater. I've set the simpleusb levels, and have made connections on Allstar and Echolink. Everything appears working ok there, and audio is good. DTMF commands are working fine as well.

However, I am not getting any audio on the dvswitch side of things. I am linked to my TG (my 7 digit DMR ID), and I can hear audio when I talk thru my hotspot and listen on the dvswitch mobile app. I can also TX with the mobile app and hear my audio over my hotspot. However, no audio is being transmitted to or from my analog HT via the node. FYI, I am using the "bundled" ASL/dvswitch install on a rpi 3b+. If someone can steer me to directions to get the dmr<>analog issue fixed that would be most appreciated.

The second problem is when I tune the Alinco to my 2 meter repeater pair, it seems they "lock up" one another. That is the repeater keys then unkeys (super short hang time on the repeater), then the Alinco keys, and so on. Hoping it is just a tail time or some other setting that needs to be tweaked in the node setup. Otherwise my thoughts of using the Alinco as an in-band Allstar, Echolink, DMR bridge link to the repeater is all for naught. FYI, 2 meter repeater is a 40+ y/o VHF Engineering repeater. So changing hang times and such on the build-in controller may be an issue. Hopefully a setting in the node will fix the problem.

Thanks in advance,
Bryan - K6RBJ


dvswitch setup issues on link radio

Bryan Johnson
 

I finally received my Alinco DR-135 and hooked it up this morning, but I am having a couple issues. I am currently testing it low power over a simplex freq. Eventually it will be setup as an in-band link to my 2 meter repeater. I've set the simpleusb levels, and have made connections on Allstar and Echolink. Everything appears working ok there, and audio is good. DTMF commands are working fine as well.

However, I am not getting any audio on the dvswitch side of things. I am linked to my TG (my 7 digit DMR ID), and I can hear audio when I talk thru my hotspot and listen on the dvswitch mobile app. I can also TX with the mobile app and hear my audio over my hotspot. However, no audio is being transmitted to or from my analog HT via the node. FYI, I am using the "bundled" ASL/dvswitch install on a rpi 3b+. If someone can steer me to directions to get the dmr<>analog issue fixed that would be most appreciated.

The second problem is when I tune the Alinco to my 2 meter repeater pair, it seems they "lock up" one another. That is the repeater keys then unkeys (super short hang time on the repeater), then the Alinco keys, and so on. Hoping it is just a tail time or some other setting that needs to be tweaked in the node setup. Otherwise my thoughts of using the Alinco as an in-band Allstar, Echolink, DMR bridge link to the repeater is all for naught. FYI, 2 meter repeater is a 40+ y/o VHF Engineering repeater. So changing hang times and such on the build-in controller may be an issue. Hopefully a setting in the node will fix the problem.

Thanks in advance,
Bryan - K6RBJ


Re: STFU

Jorge (George)
 

Hello Steve
 
I found another problem in the STFU, every night at 00:00:50 the STFU stops. After an investigation I found out that the 'reload' unity does not work by killing the service.
 
At the moment it is resolved but stay here for your attention
 
ty


Re: DVSwitch server shutdown

IK7VXC Mike
 

On Tue, Apr 27, 2021 at 05:47 PM, Steve N4IRS wrote:
The purpose of netcheck is to keep services from starting until it senses the internet connection (google.com) is stable.
Ok. Now THAT make more sense to me. Since I ran out of router ports, I connected the raspberry on my second ethernet card of my computer, connected in bridge with the first one that gets the line from the router. Maybe this creates some delay in the start up of the services (a wild guess anyway).

Thank you Steve for your promptness and availability.

IK7VXC Mike


Re: DVSwitch server shutdown

Steve N4IRS
 

OK,
That makes more sense. The purpose of netcheck is to keep services from starting until it senses the internet connection (google.com) is stable.
NetCheck starting: [17:31:26.982]    Netcheck has started
NetCheck: Success [17:31:36.369]    Internet connectivity is good. Just less then 10 seconds

Starting NXDNParrot: [17:31:36.375]
Starting NXDNGateway: [17:31:36.381]
Starting ircDDBGateway: [17:31:36.390]
Starting MMDVM_Bridge: [17:31:36.400]
Starting Web Proxy: [17:31:36.406]
Starting YSFParrot: [17:31:36.415]
Starting P25Gateway: [17:31:36.424]
Starting P25Parrot: [17:31:36.432]
Starting Quantar_Bridge: [17:31:36.439]
Starting Analog_Bridge: [17:31:36.442]
Starting YSFGateway: [17:31:36.451]

Last service started at [17:31:36.451]
At this point, the system should be up and available.

Steve

On 4/27/2021 11:39 AM, IK7VXC Mike wrote:
Alright Steve. Apparently I had to be patient and wait for 5 minutes. The system went back online just fine, this time. Here is the content of netcheck:

Starting md380-emu: [17:31:14.244]
Starting NetCheck in systemd: [17:31:26.904]
 
NetCheck starting: [17:31:26.982]
 
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:31:27--  https://google.com/robots.txt
Risoluzione di google.com (google.com)... 142.250.180.142, 2a00:1450:4002:404::200e
Connessione a google.com (google.com)|142.250.180.142|:443... non riuscito: Nessun instradamento per l'host.
Connessione a google.com (google.com)|2a00:1450:4002:404::200e|:443... non riuscito: La rete non è raggiungibile.
 
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:31:35--  https://google.com/robots.txt
Risoluzione di google.com (google.com)... 142.250.180.142, 2a00:1450:4002:404::200e
Connessione a google.com (google.com)|142.250.180.142|:443... connesso.
Richiesta HTTP inviata, in attesa di risposta... 301 Moved Permanently
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:31:36--  https://www.google.com/robots.txt
Risoluzione di www.google.com (www.google.com)... 216.58.198.4, 2a00:1450:4002:807::2004
Connessione a www.google.com (www.google.com)|216.58.198.4|:443... connesso.
Richiesta HTTP inviata, in attesa di risposta... 200 OK
Lunghezza: 7212 (7,0K) [text/plain]
Il file remoto esiste.
 
wget returned: No problems occurred (0) [17:31:36.360]
 
NetCheck: Success [17:31:36.369]
Starting NXDNParrot: [17:31:36.375]
Starting NXDNGateway: [17:31:36.381]
Starting ircDDBGateway: [17:31:36.390]
Starting MMDVM_Bridge: [17:31:36.400]
Starting Web Proxy: [17:31:36.406]
Starting YSFParrot: [17:31:36.415]
Starting P25Gateway: [17:31:36.424]
Starting P25Parrot: [17:31:36.432]
Starting Quantar_Bridge: [17:31:36.439]
Starting Analog_Bridge: [17:31:36.442]
Starting YSFGateway: [17:31:36.451]

IK7VXC Mike
 


Re: DVSwitch server shutdown

IK7VXC Mike
 

Alright Steve. Apparently I had to be patient and wait for 5 minutes. The system went back online just fine, this time. Here is the content of netcheck:

Starting md380-emu: [17:31:14.244]
Starting NetCheck in systemd: [17:31:26.904]
 
NetCheck starting: [17:31:26.982]
 
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:31:27--  https://google.com/robots.txt
Risoluzione di google.com (google.com)... 142.250.180.142, 2a00:1450:4002:404::200e
Connessione a google.com (google.com)|142.250.180.142|:443... non riuscito: Nessun instradamento per l'host.
Connessione a google.com (google.com)|2a00:1450:4002:404::200e|:443... non riuscito: La rete non è raggiungibile.
 
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:31:35--  https://google.com/robots.txt
Risoluzione di google.com (google.com)... 142.250.180.142, 2a00:1450:4002:404::200e
Connessione a google.com (google.com)|142.250.180.142|:443... connesso.
Richiesta HTTP inviata, in attesa di risposta... 301 Moved Permanently
Posizione: https://www.google.com/robots.txt [segue]
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:31:36--  https://www.google.com/robots.txt
Risoluzione di www.google.com (www.google.com)... 216.58.198.4, 2a00:1450:4002:807::2004
Connessione a www.google.com (www.google.com)|216.58.198.4|:443... connesso.
Richiesta HTTP inviata, in attesa di risposta... 200 OK
Lunghezza: 7212 (7,0K) [text/plain]
Il file remoto esiste.
 
wget returned: No problems occurred (0) [17:31:36.360]
 
NetCheck: Success [17:31:36.369]
Starting NXDNParrot: [17:31:36.375]
Starting NXDNGateway: [17:31:36.381]
Starting ircDDBGateway: [17:31:36.390]
Starting MMDVM_Bridge: [17:31:36.400]
Starting Web Proxy: [17:31:36.406]
Starting YSFParrot: [17:31:36.415]
Starting P25Gateway: [17:31:36.424]
Starting P25Parrot: [17:31:36.432]
Starting Quantar_Bridge: [17:31:36.439]
Starting Analog_Bridge: [17:31:36.442]
Starting YSFGateway: [17:31:36.451]

IK7VXC Mike
 


Re: DVSwitch server shutdown

Steve N4IRS
 

No,
It does not matter. Delete netcheck, reboot, wait 5 minutes, post netcheck.

On 4/27/2021 11:27 AM, IK7VXC Mike wrote:
Yes. But I can attach the same file AFTER manually restarting everything ..


Re: DVSwitch server shutdown

IK7VXC Mike
 

Yes. But I can attach the same file AFTER manually restarting everything ..


Re: DVSwitch server shutdown

Steve N4IRS
 

Is that the end of netcheck?

On 4/27/2021 11:16 AM, IK7VXC Mike wrote:
dvswitch@dvswitch-server:~ $ sudo su
root@dvswitch-server:/home/dvswitch# systemctl status mmdvm_bridge
● mmdvm_bridge.service - MMDVM_Bridge Service
   Loaded: loaded (/lib/systemd/system/mmdvm_bridge.service; enabled; vendor preset: enabled)
   Active: inactive (dead)
root@dvswitch-server:/home/dvswitch#

Starting md380-emu: [17:12:05.057]
Starting NetCheck in systemd: [17:12:16.526]
 
NetCheck starting: [17:12:16.599]
 
Modalità spider abilitata. Controllare se il file remoto esiste.
--2021-04-27 17:12:17--  https://google.com/robots.txt
Risoluzione di google.com (google.com)... 142.250.180.142, 2a00:1450:4002:804::200e
Connessione a google.com (google.com)|142.250.180.142|:443... 

Thanks
IK7VXC Mike

321 - 340 of 9532