Date   

Re: DR2 X connection options

Robin Williams
 

Hi 
Just set the hotspot to duplex mode.
Program frquencies and away you go .
Tx frequency is receive fx of repeater and vice versa for Rx frequency 
Robin .

On Wed, 12 May 2021, 05:26 Jeff Dixon, <g6yiq.m5aio@...> wrote:
Robin,
Sorry another question, how did you seperate the TX and RX frequencies?
Did you program it in repeater mode and then switch it back to simplex or am I making it far too complex. I cannot make it tx on one frequency and rx on the other in simplex.

Regards,
Jeff


Re: DR2 X connection options

Jeff Dixon
 

Robin,
Sorry another question, how did you seperate the TX and RX frequencies?
Did you program it in repeater mode and then switch it back to simplex or am I making it far too complex. I cannot make it tx on one frequency and rx on the other in simplex.

Regards,
Jeff


Re: Free DMR with DVS

inmarex@...
 

In order to make it work you need to setup Options field. 


ASL<>YSF dashboard callsign for gateway id?

 

I've been helping a ham with a bridge and we got everything working however, the dashboard
http://ysf.praredn.org/
is showing the DMR ID for the bridge's gateway id instead of the resolved callsign.
I see a database in the /var/lib/mmdvm and it has the callsign/id in it.

not sure if it matters for the problem, but I've got two instances of mmdvm bridge. 1 is ASL<>YSF the other is DMR<>YSF

What am I missing?


Re: DVSWITCH USRP registration drops when idle for a few minutes

Steve N4IRS
 

Is this when using cellular or wifi (or both)


Re: DV Switch Dashboard

 

I should not be a port problem.  When you installed the dashboard for the ysfreflector it should have been put in a separate directory.
Dashboard for DVSwitch is in /var/www/html
Dashboard for my m17 reflector is /var/www/html/m17


From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of Alex MM7BDW <mm7bdw@...>
Sent: Tuesday, May 11, 2021 12:37:54 AM
To: main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: [DVSwitch] DV Switch Dashboard
 
Hi all, 

I have installed DV Switch on my server and all works fine. Was able to view the dashboard no problem. However, I have also installed a YSF Reflector on the same server and now the dashboard for the reflector comes up and no access to DV Switch dashboard. I know it's probably just a port issue in where each dashboard is configured to look at. The question is, has anyone done this before and if so how do I change the settings so that I can view each dashboard respectively?

Many Thanks
Alex
MM7BDW


Re: Bridge

ibjosh1985@...
 

sorry for the late reply after a few tests it looks like MMDVM is what is using the Ports and not allowing the Analog Bridge to start
and have done every thing by what this says https://dvswitch.groups.io/g/main/wiki/9379

even installed a fresh setup using the DVSwitch for the pi and adding the Analog_Bridge_DMR.ini and Analog_Bridge_P25.ini.


still the same issue


DV Switch Dashboard

Alex MM7BDW
 

Hi all, 

I have installed DV Switch on my server and all works fine. Was able to view the dashboard no problem. However, I have also installed a YSF Reflector on the same server and now the dashboard for the reflector comes up and no access to DV Switch dashboard. I know it's probably just a port issue in where each dashboard is configured to look at. The question is, has anyone done this before and if so how do I change the settings so that I can view each dashboard respectively?

Many Thanks
Alex
MM7BDW


Re: Ysf to ysf reflectors

Robin Williams
 

Hi Jeff. See answer on your other post. 
Robin 

On Tue, 11 May 2021, 03:03 Jeff Dixon, <g6yiq.m5aio@...> wrote:
I cannot help you I am afraid Robin but perhaps you might help me please? Can a YSF reflector be connexted to an individual DR2X repeater in some way so that someone with an FT70D for instance can access a remote repeater (or at least one that he connot get a signal to or from?

Thank you for any help.

Jeff


Re: DR2 X connection options

Robin Williams
 

Hi Jeff.
What we have done here, is, we have a raspberry pi running pi-star sitting next to the repeater and connected to the internet . This is on the repeater frequencys. This pistar is connected to a reflector at my place. This reflector is accessed from anywhere. The repeater also has a hri200 connected directly to it and internet, so we have the best of both worlds.
Cheers
Robin 

On Tue, 11 May 2021, 03:03 Jeff Dixon, <g6yiq.m5aio@...> wrote:
Gents
I have always said if you want to know ask an expert!
I am the keeper of a DR2 X based Wires x connected repeater, It has great coverage up and down a major road so we would rather not use it but some of our members live in RF holes where nothing gets in or out except internet and mobile phones.

I am looking for a reasonably priced way (not an HRi 200 and a £400 radio) that they can link to the repeater. Can we either build a private wires x /Openspot/Zumspot (internet wires X) reflectoer that is connected directly to the repeater or connect it to echolink in some way that still permits Yaesu Wires X/C4FM and FM operation?

Thank you


Re: DVSWITCH USRP registration drops when idle for a few minutes

krugaber@...
 

Just checked and both have it turned off.


Re: Ysf to ysf reflectors

Jeff Dixon
 

I cannot help you I am afraid Robin but perhaps you might help me please? Can a YSF reflector be connexted to an individual DR2X repeater in some way so that someone with an FT70D for instance can access a remote repeater (or at least one that he connot get a signal to or from?

Thank you for any help.

Jeff


DR2 X connection options

Jeff Dixon
 

Gents
I have always said if you want to know ask an expert!
I am the keeper of a DR2 X based Wires x connected repeater, It has great coverage up and down a major road so we would rather not use it but some of our members live in RF holes where nothing gets in or out except internet and mobile phones.

I am looking for a reasonably priced way (not an HRi 200 and a £400 radio) that they can link to the repeater. Can we either build a private wires x /Openspot/Zumspot (internet wires X) reflectoer that is connected directly to the repeater or connect it to echolink in some way that still permits Yaesu Wires X/C4FM and FM operation?

Thank you


Re: DVSWITCH USRP registration drops when idle for a few minutes

Steve N4IRS
 

Have you checked and turned off battery optimization on your Android devices.

On 5/9/2021 8:54 PM, krugaber@... wrote:
I have two different Android devices running dvswitch mobile to the same dvswitch server.
When I register a USRP service and select a DMR TG it works fine as long as I am in a QSO.  But as soon as I let it sit idle for a few minutes it automatically becomes unregistered.

Have checked again and again both mobile setups and can not find anything wrong.
Have looked in the setup of the server and haven't found anything yet but still looking.

Any help will be appreciated.

Ken Rugaber  KC9QV


DVSWITCH USRP registration drops when idle for a few minutes

krugaber@...
 

I have two different Android devices running dvswitch mobile to the same dvswitch server.
When I register a USRP service and select a DMR TG it works fine as long as I am in a QSO.  But as soon as I let it sit idle for a few minutes it automatically becomes unregistered.

Have checked again and again both mobile setups and can not find anything wrong.
Have looked in the setup of the server and haven't found anything yet but still looking.

Any help will be appreciated.

Ken Rugaber  KC9QV


Ysf to ysf reflectors

Robin Williams
 

Hi all. Hope this is the correct group .
I have 2 ysf reflectors running on seperate raspberry pi's .
These 2 reflectors are on the same lan and work fine etc.
What i would like to do is link these 2 together.
Can someone point me in the right direction please .
Thanks. Robin ZL3REW


Re: Registration of Dv Switch

Randy Proehl
 

Having same issue. Too bad you did not resolve. My dvswitch will not register when cell is on. Works on WiFi cell SIM card off. 


Re: dvswitch setup issues on link radio

Mike KB8JNM
 

I kinda missed that >'link to repeater' first time so I would say your issue is in mode/settings

Try this...

Duplex =1
nounkeyct=1

link2link=yes

On 5/5/2021 3:41 PM, Bryan Johnson wrote:
I finally received my Alinco DR-135 and hooked it up this morning, but I am having a couple issues. I am currently testing it low power over a simplex freq. Eventually it will be setup as an in-band link to my 2 meter repeater. I've set the simpleusb levels, and have made connections on Allstar and Echolink. Everything appears working ok there, and audio is good. DTMF commands are working fine as well.

However, I am not getting any audio on the dvswitch side of things. I am linked to my TG (my 7 digit DMR ID), and I can hear audio when I talk thru my hotspot and listen on the dvswitch mobile app. I can also TX with the mobile app and hear my audio over my hotspot. However, no audio is being transmitted to or from my analog HT via the node. FYI, I am using the "bundled" ASL/dvswitch install on a rpi 3b+. If someone can steer me to directions to get the dmr<>analog issue fixed that would be most appreciated.

The second problem is when I tune the Alinco to my 2 meter repeater pair, it seems they "lock up" one another. That is the repeater keys then unkeys (super short hang time on the repeater), then the Alinco keys, and so on. Hoping it is just a tail time or some other setting that needs to be tweaked in the node setup. Otherwise my thoughts of using the Alinco as an in-band Allstar, Echolink, DMR bridge link to the repeater is all for naught. FYI, 2 meter repeater is a 40+ y/o VHF Engineering repeater. So changing hang times and such on the build-in controller may be an issue. Hopefully a setting in the node will fix the problem.

Thanks in advance,
Bryan - K6RBJ


Re: dvswitch setup issues on link radio

Mike KB8JNM
 

Bryan,

While it could be many more things than I might mention here,

If your alinco is in simplex mode (single half duplex) you may have the incorrect duplex mode set for it if you are seeing ping pong action.

What is it ?

Sometimes you may be picking up EMI pulses from the transition on the COS line.

So say some more about it and perhaps we can hone in on it.


On 5/5/2021 3:41 PM, Bryan Johnson wrote:
I finally received my Alinco DR-135 and hooked it up this morning, but I am having a couple issues. I am currently testing it low power over a simplex freq. Eventually it will be setup as an in-band link to my 2 meter repeater. I've set the simpleusb levels, and have made connections on Allstar and Echolink. Everything appears working ok there, and audio is good. DTMF commands are working fine as well.

However, I am not getting any audio on the dvswitch side of things. I am linked to my TG (my 7 digit DMR ID), and I can hear audio when I talk thru my hotspot and listen on the dvswitch mobile app. I can also TX with the mobile app and hear my audio over my hotspot. However, no audio is being transmitted to or from my analog HT via the node. FYI, I am using the "bundled" ASL/dvswitch install on a rpi 3b+. If someone can steer me to directions to get the dmr<>analog issue fixed that would be most appreciated.

The second problem is when I tune the Alinco to my 2 meter repeater pair, it seems they "lock up" one another. That is the repeater keys then unkeys (super short hang time on the repeater), then the Alinco keys, and so on. Hoping it is just a tail time or some other setting that needs to be tweaked in the node setup. Otherwise my thoughts of using the Alinco as an in-band Allstar, Echolink, DMR bridge link to the repeater is all for naught. FYI, 2 meter repeater is a 40+ y/o VHF Engineering repeater. So changing hang times and such on the build-in controller may be an issue. Hopefully a setting in the node will fix the problem.

Thanks in advance,
Bryan - K6RBJ


dvswitch setup issues on link radio

Bryan Johnson
 

I finally received my Alinco DR-135 and hooked it up this morning, but I am having a couple issues. I am currently testing it low power over a simplex freq. Eventually it will be setup as an in-band link to my 2 meter repeater. I've set the simpleusb levels, and have made connections on Allstar and Echolink. Everything appears working ok there, and audio is good. DTMF commands are working fine as well.

However, I am not getting any audio on the dvswitch side of things. I am linked to my TG (my 7 digit DMR ID), and I can hear audio when I talk thru my hotspot and listen on the dvswitch mobile app. I can also TX with the mobile app and hear my audio over my hotspot. However, no audio is being transmitted to or from my analog HT via the node. FYI, I am using the "bundled" ASL/dvswitch install on a rpi 3b+. If someone can steer me to directions to get the dmr<>analog issue fixed that would be most appreciated.

The second problem is when I tune the Alinco to my 2 meter repeater pair, it seems they "lock up" one another. That is the repeater keys then unkeys (super short hang time on the repeater), then the Alinco keys, and so on. Hoping it is just a tail time or some other setting that needs to be tweaked in the node setup. Otherwise my thoughts of using the Alinco as an in-band Allstar, Echolink, DMR bridge link to the repeater is all for naught. FYI, 2 meter repeater is a 40+ y/o VHF Engineering repeater. So changing hang times and such on the build-in controller may be an issue. Hopefully a setting in the node will fix the problem.

Thanks in advance,
Bryan - K6RBJ

1 - 20 of 9219