Date   

Re: kill HB_LINK

Bob kc2cwt
 

Ok thanks hope that fixed the drops


On 12/07/2017 07:29 PM, Steve N4IRS wrote:
Nope.

On 12/07/2017 07:29 PM, Bob kc2cwt wrote:

Nothing to config in it ?


On 12/07/2017 07:28 PM, Steve N4IRS wrote:
Yes, that will be fine.

On 12/07/2017 07:27 PM, Bob kc2cwt wrote:

I made a new dir called dmr_utils-master i copy the dir for Github change properties to 755 and ran the install.sh

Was this the right way to do this


On 12/07/2017 07:21 PM, Steve N4IRS wrote:
It won't hurt to do a bunch of apt-gets on stuff you already have installed.

On 12/07/2017 07:20 PM, Bob kc2cwt wrote:

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Steve N4IRS
 

Nope.

On 12/07/2017 07:29 PM, Bob kc2cwt wrote:

Nothing to config in it ?


On 12/07/2017 07:28 PM, Steve N4IRS wrote:
Yes, that will be fine.

On 12/07/2017 07:27 PM, Bob kc2cwt wrote:

I made a new dir called dmr_utils-master i copy the dir for Github change properties to 755 and ran the install.sh

Was this the right way to do this


On 12/07/2017 07:21 PM, Steve N4IRS wrote:
It won't hurt to do a bunch of apt-gets on stuff you already have installed.

On 12/07/2017 07:20 PM, Bob kc2cwt wrote:

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Bob kc2cwt
 

Nothing to config in it ?


On 12/07/2017 07:28 PM, Steve N4IRS wrote:
Yes, that will be fine.

On 12/07/2017 07:27 PM, Bob kc2cwt wrote:

I made a new dir called dmr_utils-master i copy the dir for Github change properties to 755 and ran the install.sh

Was this the right way to do this


On 12/07/2017 07:21 PM, Steve N4IRS wrote:
It won't hurt to do a bunch of apt-gets on stuff you already have installed.

On 12/07/2017 07:20 PM, Bob kc2cwt wrote:

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Steve N4IRS
 

Yes, that will be fine.

On 12/07/2017 07:27 PM, Bob kc2cwt wrote:

I made a new dir called dmr_utils-master i copy the dir for Github change properties to 755 and ran the install.sh

Was this the right way to do this


On 12/07/2017 07:21 PM, Steve N4IRS wrote:
It won't hurt to do a bunch of apt-gets on stuff you already have installed.

On 12/07/2017 07:20 PM, Bob kc2cwt wrote:

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Bob kc2cwt
 

I made a new dir called dmr_utils-master i copy the dir for Github change properties to 755 and ran the install.sh

Was this the right way to do this


On 12/07/2017 07:21 PM, Steve N4IRS wrote:
It won't hurt to do a bunch of apt-gets on stuff you already have installed.

On 12/07/2017 07:20 PM, Bob kc2cwt wrote:

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Steve N4IRS
 

It won't hurt to do a bunch of apt-gets on stuff you already have installed.

On 12/07/2017 07:20 PM, Bob kc2cwt wrote:

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Bob kc2cwt
 

I ran the install.sh is thair more i need to do


On 12/07/2017 12:01 PM, Steve N4IRS wrote:
Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: kill HB_LINK

Bob kc2cwt
 

Thanks

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502


-----Original Message-----
From: Steve N4IRS <szingman@...>
To: DVSwitch@groups.io
Sent: Thu, 07 Dec 2017 11:58 AM
Subject: Re: [DVSwitch] kill HB_LINK

Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






Re: kill HB_LINK

Steve N4IRS
 

Sorry, I got tied up.
<https://github.com/n0mjs710/dmr_utils>

run the install.sh

On 12/7/2017 11:56 AM, Bob kc2cwt wrote:
Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502

-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502






Re: kill HB_LINK

Bob kc2cwt
 

Looking for a little help I can't find any documentation on how to get DMR utilities installed

KC2CWT
Bob Schneider
kc2cwt@...
(914)497-5502


-----Original Message-----
From: Bob kc2cwt <kc2cwt@...>
To: DVSwitch@groups.io
Sent: Wed, 06 Dec 2017 7:51 PM
Subject: Re: [DVSwitch] kill HB_LINK

Ok , it is working , Time for some more reading



On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
> Dmr_utils is required to run those utilities.
>
> Sent from my iPhone
>
>> On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>
>> I do not have DMR-utils
>>
>>> On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
>>> Did you update dmr-utils?
>>>
>>> Sent from my iPhone
>>>
>>>> On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@...> wrote:
>>>>
>>>> So i have up dated the software , After run for sum time ,
>>>>
>>>> I see data coming in to HB_link but not making it to my Open spot .
>>>>
>>>> and link to C bridge is good ,
>>>>
>>>> To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .
>>>>
>>>> I have a attached the end of the log file .
>>>>
>>>> --
>>>> Bob KC2CWT
>>>> kc2cwt@...
>>>> (914)497-5502
>>>>
>>>>
>>>>
>>>>
>>>> <HBlink.log>
>> --
>> Bob KC2CWT
>> kc2cwt@...
>> (914)497-5502
>>
>>
>>
>>
>
>

--
Bob KC2CWT
kc2cwt@...
(914)497-5502





Re: kill HB_LINK

Bob kc2cwt
 

Ok , it is working , Time for some more reading

On 12/06/2017 07:49 PM, Corey Dean N3FE wrote:
Dmr_utils is required to run those utilities.

Sent from my iPhone

On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@kc2cwt.net> wrote:

I do not have DMR-utils

On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
Did you update dmr-utils?

Sent from my iPhone

On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@kc2cwt.net> wrote:

So i have up dated the software , After run for sum time ,

I see data coming in to HB_link but not making it to my Open spot .

and link to C bridge is good ,

To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .

I have a attached the end of the log file .

--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502




<HBlink.log>
--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502



--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502


Re: kill HB_LINK

Corey Dean N3FE <n3fe@...>
 

Dmr_utils is required to run those utilities.

Sent from my iPhone

On Dec 6, 2017, at 7:42 PM, Bob kc2cwt <kc2cwt@kc2cwt.net> wrote:

I do not have DMR-utils

On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
Did you update dmr-utils?

Sent from my iPhone

On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@kc2cwt.net> wrote:

So i have up dated the software , After run for sum time ,

I see data coming in to HB_link but not making it to my Open spot .

and link to C bridge is good ,

To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .

I have a attached the end of the log file .

--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502




<HBlink.log>
--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502




Re: kill HB_LINK

Bob kc2cwt
 

I do not have DMR-utils

On 12/06/2017 07:41 PM, Corey Dean N3FE wrote:
Did you update dmr-utils?

Sent from my iPhone

On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@kc2cwt.net> wrote:

So i have up dated the software , After run for sum time ,

I see data coming in to HB_link but not making it to my Open spot .

and link to C bridge is good ,

To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .

I have a attached the end of the log file .

--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502




<HBlink.log>
--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502


Re: kill HB_LINK

Corey Dean N3FE <n3fe@...>
 

Did you update dmr-utils?

Sent from my iPhone

On Dec 6, 2017, at 7:04 PM, Bob kc2cwt <kc2cwt@kc2cwt.net> wrote:

So i have up dated the software , After run for sum time ,

I see data coming in to HB_link but not making it to my Open spot .

and link to C bridge is good ,

To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .

I have a attached the end of the log file .

--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502




<HBlink.log>


kill HB_LINK

Bob kc2cwt
 

So i have up dated the software , After run for sum time ,

I see data coming in to HB_link but not making it to my Open spot .

and link to C bridge is good ,

To make it work , I have to kill HB_link and restart it . then it will work some time as short as a hr or as long as 2 days .

I have a attached the end of the log file .

--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502


Re: err-hb_bridge

Bob kc2cwt
 

Thanks ,

that is what it was . I missed that


On 12/04/2017 01:46 PM, JJ Cummings wrote:
looks like it's telling you that '/var/log/HBlink/HBlink.log` is a directory and not a file... 

rmdir /var/log/HBlink/HBlink.log
touch var/log/HBlink/HBlink.log



On Mon, Dec 4, 2017 at 11:44 AM, Bob kc2cwt <kc2cwt@...> wrote:
got this err below wen starting

root@hblink:~/HBlink# python HB_Bridge.py
load config file config.file
Traceback (most recent call last):
  File "HB_Bridge.py", line 192, in <module>
    logger = hb_log.config_logging(CONFIG['LOGGER'])
  File "/root/HBlink/hb_log.py", line 90, in config_logging
    'propagate': True,
  File "/usr/lib/python2.7/logging/config.py", line 794, in dictConfig
    dictConfigClass(config).configure()
  File "/usr/lib/python2.7/logging/config.py", line 576, in configure
    '%r: %s' % (name, e))
ValueError: Unable to configure handler 'file': [Errno 21] Is a directory: '/var/log/HBlink/HBlink.log'
root@hblink:~/HBlink#


--
Bob KC2CWT
kc2cwt@...
(914)497-5502






-- 
Bob KC2CWT
kc2cwt@...
(914)497-5502


Re: err-hb_bridge

JJ Cummings
 

looks like it's telling you that '/var/log/HBlink/HBlink.log` is a directory and not a file... 

rmdir /var/log/HBlink/HBlink.log
touch var/log/HBlink/HBlink.log



On Mon, Dec 4, 2017 at 11:44 AM, Bob kc2cwt <kc2cwt@...> wrote:
got this err below wen starting

root@hblink:~/HBlink# python HB_Bridge.py
load config file config.file
Traceback (most recent call last):
  File "HB_Bridge.py", line 192, in <module>
    logger = hb_log.config_logging(CONFIG['LOGGER'])
  File "/root/HBlink/hb_log.py", line 90, in config_logging
    'propagate': True,
  File "/usr/lib/python2.7/logging/config.py", line 794, in dictConfig
    dictConfigClass(config).configure()
  File "/usr/lib/python2.7/logging/config.py", line 576, in configure
    '%r: %s' % (name, e))
ValueError: Unable to configure handler 'file': [Errno 21] Is a directory: '/var/log/HBlink/HBlink.log'
root@hblink:~/HBlink#


--
Bob KC2CWT
kc2cwt@...
(914)497-5502






err-hb_bridge

Bob kc2cwt
 

got this err below wen starting

root@hblink:~/HBlink# python HB_Bridge.py
load config file config.file
Traceback (most recent call last):
File "HB_Bridge.py", line 192, in <module>
logger = hb_log.config_logging(CONFIG['LOGGER'])
File "/root/HBlink/hb_log.py", line 90, in config_logging
'propagate': True,
File "/usr/lib/python2.7/logging/config.py", line 794, in dictConfig
dictConfigClass(config).configure()
File "/usr/lib/python2.7/logging/config.py", line 576, in configure
'%r: %s' % (name, e))
ValueError: Unable to configure handler 'file': [Errno 21] Is a directory: '/var/log/HBlink/HBlink.log'
root@hblink:~/HBlink#


--
Bob KC2CWT
kc2cwt@kc2cwt.net
(914)497-5502


Re: Analog Bridge and DStar

Ryan Collier
 

Steve,

Have you had DTMF working on the setup? DSTAR to All-Star? I can hear them going through but not working. Also I can not control the volume. Is this normal?

I do want to get hb-link running since I have this running. I only have one dvboard, I think I need to get another one to get this to work correctly correct?

Thanks,

Ryan (KB8PMY)
KD8TUZ Hamilton Wireless Radio Club


On Sat, Dec 2, 2017 at 11:20 AM, Steve N4IRS <szingman@...> wrote:
So,
DummyRepeater and ASL on the same machine?

The export variables:
export USRP_IP="127.0.01";export USRP_IP
$ export USRP_TXPORT=34001;export USRP_TXPORT
$ export USRP_RXPORT=32001;export USRP_RXPORT

This should connect to ASL if it is set to 127.0.0 1 in the rpt.conf channel driver setting. ASSUMING ASL and DR or on the same machine.


On 12/02/2017 11:07 AM, Mike Swiatkowski via Groups.Io wrote:
Steven, I will IM you.  Thanks.

Steve Z:  I have Dummy Repeater speaking to ircddbgateway.  Done.
Either of 2 ways works:    Preferences--> Network--> Local Address = 0.0.0.0 or 192.168.1.10
I've had this working for a while now.  It's the part about DummyRepeater --> Asterisk that is not working yet.

My thought it to change the USRP in /etc/asterisk/rpt.conf to 192.168.1.10, and restart asterisk and it would work.  There must be more to it.

Mike



Re: Analog Bridge and DStar

Steve N4IRS
 

So,
DummyRepeater and ASL on the same machine?

The export variables:
export USRP_IP="127.0.01";export USRP_IP
$ export USRP_TXPORT=34001;export USRP_TXPORT
$ export USRP_RXPORT=32001;export USRP_RXPORT

This should connect to ASL if it is set to 127.0.0 1 in the rpt.conf channel driver setting. ASSUMING ASL and DR or on the same machine.


On 12/02/2017 11:07 AM, Mike Swiatkowski via Groups.Io wrote:
Steven, I will IM you.  Thanks.

Steve Z:  I have Dummy Repeater speaking to ircddbgateway.  Done.
Either of 2 ways works:    Preferences--> Network--> Local Address = 0.0.0.0 or 192.168.1.10
I've had this working for a while now.  It's the part about DummyRepeater --> Asterisk that is not working yet.

My thought it to change the USRP in /etc/asterisk/rpt.conf to 192.168.1.10, and restart asterisk and it would work.  There must be more to it.

Mike

9981 - 10000 of 10557