Date   

Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

EA5GVK Joaquin
 

Good Morning. Yes Denny,
You can manually configure the ircddbgateway theme.
open a terminal
sudo ircddbgatewayconfig

Change language locution to English and You can make any correction


MMDVM_BRIDGE and connect to XLX selected Module #mmdvm_bridge

SP2ONG Waldek
 

Hi,

Is it possible  connect mmdvm_bridgeto to  XLX reflector with the selected module just like DMRgateway?

73 Waldek


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

 

i registered a C terminal today, not sure if it takes time to propagate?
I noticed the mmdvm had the module set to C.

Also, I have 2 DMR ids not sure if that matters. I tried on both and neither seem to work.

I don't see an ircdbb gateway folder on this image, any idea where it is or maybe he's using something else?


On Tue, Oct 1, 2019 at 6:01 PM Adrian Fewster <vk4tux@...> wrote:

What is the dplus login call in ircddbgateway      ?

Your call shows (USTRUST)

[KV4S    ] [K4DSO  B]
[KV4S   B] [KV4S   B]

registered terminals, so those should work in dplus. Seems like a dplus auth issue.

Adrian ... vk4tux


On 2/10/19 7:02 am, Russell, KV4S wrote:
Joaquin,

I'm running your 2.0 image today. Very well done and easy to work with!
I need some D-star help.
on the REF reflectors i'm hearing traffic but my audio is not going over the reflector?
are there any logs i can look at to see what's going on? I've attached my analog and mmdvm logs but they look ok. maybe there is an ambe log or dstar specific log i can looking for?
I've tried some XRF reflectors and transmit appears to work fine over there. seems to be limited to REF.

On Mon, Sep 30, 2019 at 11:14 AM EA5GVK Joaquin <ea5gvk@...> wrote:
New Version 2.0 Image DVSwitch Server  ( format .img microsd 16gb).
English and Spanish Version
https://mega.nz/#!mwYREKia!AF6MPV3g3223dA1CPPc00HttVTAIjTDgTqzm4W3RHwE

English manual
https://mega.nz/#!uoBzBYBD!F9qFqZecQ_fQCrUzXqngSbGS1xoNQR0fEpbughtj1r4

More Info: http://ea5gvk-dmr.zigor.es/2019/09/30/nueva-version-2-0-imagen-server-dvswitch-actualizable-y-server-hblink/


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

Adrian Fewster <vk4tux@...>
 

What is the dplus login call in ircddbgateway      ?

Your call shows (USTRUST)

[KV4S    ] [K4DSO  B]
[KV4S   B] [KV4S   B]

registered terminals, so those should work in dplus. Seems like a dplus auth issue.

Adrian ... vk4tux


On 2/10/19 7:02 am, Russell, KV4S wrote:
Joaquin,

I'm running your 2.0 image today. Very well done and easy to work with!
I need some D-star help.
on the REF reflectors i'm hearing traffic but my audio is not going over the reflector?
are there any logs i can look at to see what's going on? I've attached my analog and mmdvm logs but they look ok. maybe there is an ambe log or dstar specific log i can looking for?
I've tried some XRF reflectors and transmit appears to work fine over there. seems to be limited to REF.

On Mon, Sep 30, 2019 at 11:14 AM EA5GVK Joaquin <ea5gvk@...> wrote:
New Version 2.0 Image DVSwitch Server  ( format .img microsd 16gb).
English and Spanish Version
https://mega.nz/#!mwYREKia!AF6MPV3g3223dA1CPPc00HttVTAIjTDgTqzm4W3RHwE

English manual
https://mega.nz/#!uoBzBYBD!F9qFqZecQ_fQCrUzXqngSbGS1xoNQR0fEpbughtj1r4

More Info: http://ea5gvk-dmr.zigor.es/2019/09/30/nueva-version-2-0-imagen-server-dvswitch-actualizable-y-server-hblink/


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

 

Joaquin,

I'm running your 2.0 image today. Very well done and easy to work with!
I need some D-star help.
on the REF reflectors i'm hearing traffic but my audio is not going over the reflector?
are there any logs i can look at to see what's going on? I've attached my analog and mmdvm logs but they look ok. maybe there is an ambe log or dstar specific log i can looking for?
I've tried some XRF reflectors and transmit appears to work fine over there. seems to be limited to REF.

On Mon, Sep 30, 2019 at 11:14 AM EA5GVK Joaquin <ea5gvk@...> wrote:
New Version 2.0 Image DVSwitch Server  ( format .img microsd 16gb).
English and Spanish Version
https://mega.nz/#!mwYREKia!AF6MPV3g3223dA1CPPc00HttVTAIjTDgTqzm4W3RHwE

English manual
https://mega.nz/#!uoBzBYBD!F9qFqZecQ_fQCrUzXqngSbGS1xoNQR0fEpbughtj1r4

More Info: http://ea5gvk-dmr.zigor.es/2019/09/30/nueva-version-2-0-imagen-server-dvswitch-actualizable-y-server-hblink/


Re: dvswitch.ini multiple instances

 

old thread but I finally figured it out what was causing this almost 8 months later.

the local port on mmdvm_bridge.ini needed to be different based on the mode in use for each instance:

DMR for example:
Local=62032 instance 1
Local=62033 instance 2
and so on.

On Sat, Feb 9, 2019 at 9:45 AM Steve KC1AWV <smiller@...> wrote:
What OS are you using?

I'm running three servers. Two with Debian 9, one for my ASL hub, one for my XLX reflector. I have one Pi set up as an ASL node for a DStar bridge locally.

i coped it to where the program is running modified it for what I needed but when the node logged into brandmeister it kept trying to talk on the TG that was listed in the home directories ini not where i was telling it mmdvm's ini? does that make sense? 

I think I understand what you're saying. Were you running MMDVM_Bridge from the /home directory on console for that instance or were you starting a service? It sounds like you were running it in the foreground on the console, which means that whatever directory you were running MMDVM_Bridge from was the working directory, even if the .ini file was called from a different folder.

Example - say, pwd tells me I'm in /home/MMDVM_Bridge-Test. I run ./MMDVM_Bridge /opt/MMDVM_Bridge-Test2/MMDVM_Bridge.ini so, MMDVM_Bridge runs the .ini file from that different folder, BUT the DVSwitch.ini file is called from the working directory - in this case, /home/MMDVM_Bridge-Test. That's why in the .service file, there's a WorkingDirectory env variable, so it runs the correct instance of MMDVM_Bridge that will call the DVSwitch.ini from the same folder.

Which means, that even if you ran a specific .ini file for MMDVM_Bridge, it was running the DVSwitch.ini in the directory you launched it MMDVM_Bridge from, and the ports were loaded for a different instance that may have already been running, forwarding your data to the wrong instance of MMDVM_Bridge. Try launching MMDVM_Bridge from the directory that has the correct DVSwitch.ini file you need if you're running it in the foreground.

I think that's what's happening there.

On Sat, Feb 9, 2019 at 3:37 AM Russell, KV4S <russelljthomas@...> wrote:
I understand what you are saying. the directories make the difference not the file names. I've tried it with just distinct folder names then renaming the files in the folders, I've tried it both ways.

What OS are you using?

What I'm experiencing goes against how I think it's supposed to work and even what you are saying.

I've mainly been experimenting with a personl bridge on a PI where i have different talk groups linked to different private nodes and one DMR to YSF bridge.
I'm changing the ports in the dvswitch.inis like I should be no port duplication on what's being used.
I'm thinking something is conflicting. For example i downloaded an mmdvm ini from a server i worked on from someone else. I had it in the home directory.
i coped it to where the program is running modified it for what I needed but when the node logged into brandmeister it kept trying to talk on the TG that was listed in the home directories ini not where i was telling it mmdvm's ini? does that make sense? Also, i made my talk group static set it in brandmeister dashboard but it was making a dynamic tg to the other bridge in the cloud that had nothing to do with what was on the pi other that the ini i downloaded was in the /home directory.
when i deleted the home directories ini and restarted mmdvm that problem with the dashboard went away.
I'm making copies of everything, mmdvm, analog, and md380 each instance is in a unique folder, each file has a unique name except the dvswitch.ini.
same goes for all the services. I have the md380 on different ports as well.
I'm not saying it's perfect but I feel like I've done a pretty good job of making sure evething is setup like it should be. this conflict with audio and the bm dashboad is making me thing maybe there is a bug going on somewhere? maybe it's something weird with the PI OS?



On Fri, Feb 8, 2019 at 9:20 PM Steve KC1AWV <smiller@...> wrote:

[Edited Message Follows]

I'll give you an example,
 
I have two DMR connections, one for BM and one for XLX.
 
I have two folders, /opt/MMDVM_Bridge-BM and /opt/MMDVM_Bridge-XLX
 
In the service files, mmdvm_bridge-bm.service has a WorkingDirectory=/opt/MMDVM_Bridge-BM and the system runs the DVSwitch.ini file in that folder for my BM setup
And, mmdvm_bridge-xlx.service has a WorkingDirectory=/opt/MMDVM_Bridge-XLX and the system runs the DVSwitch.ini file in that folder for my XLX setup.
 
I didn't have to rename files, just the folders.

On Fri, Feb 8, 2019, 10:09 PM Steve KC1AWV <smiller@... wrote:
If you copy all the MMDVM_Bridge files from one folder to another, you do not need to rename any of the files. Just rename the folders. In the service files, changing the WorkingDirectory line to the folder you renamed, it will make the system run the DVSwitch.ini file in that folder.

On Fri, Feb 8, 2019, 7:44 PM Russell, KV4S <russelljthomas@... wrote:
Steve,
 
thanks for the response, yes i'm making new service files and naming them accordingly and changing the contents to reflect the new paths.
 
my question is around the dvswitch.ini file if i make a dvswitch_TGXXXX.ini
how do i tell mmdvm_bridge to use it.
 
if i simply rename it the log shows unable to fine dvswitch.ini

On Fri, Feb 8, 2019 at 5:17 PM Steve KC1AWV <smiller@...> wrote:
 - I'm thinking i need to make my DVSwitch.ini unique on the other instaces as well but i don't know how to do it for the environment variable?
 
Correct. You will also have to make a copy of the existing mmdvm_bridge.service file in /lib/systemd/system with a new name (like mmdvm_bridge-tgxxxxx) and change the line
 
WorkingDirectory=/opt/MMDVM_Bridge
 
to reflect the folder name for the unique instance of MMDVM_Bridge for it to read the correct DVSwitch.ini file. Then, start the new service using the new name you gave the copied service file.
 

On Fri, Feb 8, 2019 at 5:24 PM Russell, KV4S <russelljthomas@...> wrote:
Bueller? ;)

On Thu, Feb 7, 2019, 2:26 PM Russell, KV4S via Groups.Io <russelljthomas=gmail.com@groups.io wrote:
I need some help I've been experiences audio disappearing whenever I try setting up multiple instances of MMDVM. It works fine when using one instance but when I add a second or more that's when the issue appears. I've been duplicating the MMDVM_Bridge folder and calling it MMDVM_Bridge_TGXXXX. In the duplicated folder I make the program and ini also represent the name changed.
 
However the DVSwitch.ini remains the same.
 
after seeing this in the comments
 
; MMDVM_Bridge export / import configuration file.
;   This file should be placed along side of MMDVM_Bridge or it can be
;   supplied as a path on the MMDVM_BRIDGE environment variable.
 
I'm thinking i need to make my DVSwitch.ini unique on the other instaces as well but i don't know how to do it for the environment variable?
 
would it be added in the mmdvm_bridge_TGXXXX service file somewhere?
 
any suggestions?

 

 



--
Steve Miller
KC1AWV

 

 

 

 



--
Steve Miller
KC1AWV


Re: bridging ASL, DMR and DSTAR

Steve KC1AWV
 

>  However, it occurs to me as an audio guy that just connecting ASL directly to DMR with the current bridge as it is wouldn't be the best sounding option, as calls to and from DSTAR would be transcoded through DMR before it gets to ASL.

Well, you're going to have to get the analog audio vocoded to DMR or D-Star anyway. Going from ASL to DMR is easier as there exists vocoding software to do so. ASL to D-Star (if you're worried about audio quality) will require another hardware vocoder, so you're going to need another AMBE stick.

To keep things simple, I would choose this path: ASL <-> AB <-> MB <-> BM <-> XLX. You're already using the existing XLX server to do the transcoding into a common format; in this case it's DMR being sent off to Brandmeister. Then, it's an easy hop from DMR to Analog. I have not experienced any significant audio quality issues going from D-Star to DMR to Analog.

>  I would think that using ASL as a hub would mitigate this problem, but perhaps cause new ones, such as no data for call signs between DMR and DSTAR.

If you want to use ASL as a hub, then you will probably want to drop the BM to XLX link and let ASL do the heavy lifting. You'd be looking at this: XLX <-> MB <-> AB <-> ASL <-> AB <-> MB <-> BM. As you can see, it's a bit more involved as far as setup goes, but it can be done. Also, AB handles the metadata for callsigns, so no worries there - though all calls passing through ASL from one side to the other will always look like they're coming from whatever callsign is being used in Analog_Bridge. This is because as far as I know, app_rpt does not know about the metadata being passed through it. Not sure if I'm correct on that point, so don't take my word for it.

Steve KC1AWV


bridging ASL, DMR and DSTAR

Patrick Perdue
 

Hello everyone:

I currently have a bridge between a Brandmeister DMR talk group and DSTAR via an XLX reflector, using a remotely connected machine running ambed with two ThumbDV dongles.

I am thinking of setting up an ASL bridge. However, it occurs to me as an audio guy that just connecting ASL directly to DMR with the current bridge as it is wouldn't be the best sounding option, as calls to and from DSTAR would be transcoded through DMR before it gets to ASL. I would think that using ASL as a hub would mitigate this problem, but perhaps cause new ones, such as no data for call signs between DMR and DSTAR.

What would be the best approach for handling this? Also, do I need more ambe vocoder channels, or is two plus instances of Analog_bridge sufficient for these three modes??


Thanks and 73

KE4DYI


DVSwitch DMR TGID dropped

Bill N2WNS
 

I have an ASL to DMR instance of DVSwitch and even though the log says it's sending the correct TGID, the HBLink master on the other side only sees TGID 0.

DVSwitch MMDVM: Begin TX: src=3134293 rpt=313434 dst=31345 slot=2 cc=1 metadata=3134293
HBLink Master: CALL DROPPED WITH STREAM ID 4208528749 ON TGID 0 BY GLOBAL TS2 ACL

Anyone ever see this?

-Bill


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

DigiCommCafe - KD5DLJ - Dennyj
 

Hey Joaquin!
Nice job on the DVSwitch image. I gave it a try and everything works beautifully! I only wish that the voice for DSTAR was in English but Maybe it’s time for me to learn some spanish. haha

Thanks for providing a very reliable image. I was up and running on all modes in short order.

73,  de KD5DLJ DigiCommCafe
Digicommcafe.com


On Mon, Sep 30, 2019 at 11:14 AM EA5GVK Joaquin <ea5gvk@...> wrote:
New Version 2.0 Image DVSwitch Server  ( format .img microsd 16gb).
English and Spanish Version
https://mega.nz/#!mwYREKia!AF6MPV3g3223dA1CPPc00HttVTAIjTDgTqzm4W3RHwE

English manual
https://mega.nz/#!uoBzBYBD!F9qFqZecQ_fQCrUzXqngSbGS1xoNQR0fEpbughtj1r4

More Info: http://ea5gvk-dmr.zigor.es/2019/09/30/nueva-version-2-0-imagen-server-dvswitch-actualizable-y-server-hblink/

--
Denny - KD5DLJ
DigiCommCafe.com
At the intersection of Faith and Technology


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

EA5GVK Joaquin
 


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

Cal N9KO
 

What is the status of the English version?  


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

N9UMJ
 

Thanks Alberto for the link

I'm sitting up the Pi 4 for a weekend install, I'll also be running a DV3000u vocoder and possible a  6 channel vocoder on the pi  4 if there are no power issues ..Hoping 5v 10amp power supply will be enough.

Has anyone ran DVSwitch , HBLink , HB Monitor and a vocoder all on the same pi?
 I'd be interested in hearing about any issues .

n9umj


On Tue, Sep 24, 2019, 12:28 PM Alberto, KP4AP <alberto_e_puig@...> wrote:
Hi Richard..I have Joaquin image working on a Pi 4B 4GB. Some pictures are posted on this facebook group:  https://www.facebook.com/groups/208046546017837/ 

Alberto KP4AP 73'


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

EA5GVK Joaquin
 

Now available, V.1.2 Image with the great DVSwicth software.
16gb microsd is needed. It is in .img format
This version is already Bilingual - English and Spanish.
Many thanks to this Great DVSwicth Group.

Link info: http://ea5gvk-dmr.zigor.es/2019/09/24/disponible-actualizacion-v-1-2-imagen-blasmakers-ea5gvk-dvswitch/

Download Link: https://mega.nz/#!HsoSXSLK!yC2XI5gZzB9bs53AMk-_Y9LT5vIm3pq1V8CjUzsI0zY


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

Alberto, KP4AP
 
Edited

Hi Richard N9UMJ..I have Joaquin image working on a Pi 4B 4GB. Some pictures are posted on this facebook group:  https://www.facebook.com/groups/208046546017837/ 

Alberto KP4AP 73'


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

Jean Ricklin <jyricklin@...>
 

Hello yes I have on 8 Go on mega. Thanks EA5GVK, I add also MMDVMHost 73 F1IZl ( f1izl@... )


Re: Image for Raspberry pi3 with Debian 10 Buster with DVSWICTH SERVER, HBLINK3 AND HBMONITOR.

EA5GVK Joaquin
 

I have managed to reduce the image so that it can be recorded on any microsd of any minimum brand of 16GB. in .img format
Greetings and thank you very much for all the support of this DVSwitcth group.
Link Download -->https://mega.nz/#!zkhiUIKC!4TgO_ch-etxD5ZZ657HTs73EMnPsRL8d1OPmGUzKdnM
Next Version in English also.


Re: DMR Bridge

Jeff Lehman, N8ACL
 

My guess is it would be something with the hotspot and TGIF then. If everything is coming through allstar/dvswitch ok, then it's something with the hotspot.
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:31 AM, Ke4tlc <ke4tlc@...> wrote:

Yes. 
After i reboot hotspot it works and quits again. 

On Thu, Sep 19, 2019, 11:18 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
k...that's not it....hav you tried rekeying the radio to reconnect the TG to the hotspot when it drops?
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:12 AM, Ke4tlc <ke4tlc@...> wrote:

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 









Re: DMR Bridge

Ke4tlc
 

Yes. 
After i reboot hotspot it works and quits again. 

On Thu, Sep 19, 2019, 11:18 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
k...that's not it....hav you tried rekeying the radio to reconnect the TG to the hotspot when it drops?
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:12 AM, Ke4tlc <ke4tlc@...> wrote:

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 







Re: DMR Bridge

Jeff Lehman, N8ACL
 

k...that's not it....hav you tried rekeying the radio to reconnect the TG to the hotspot when it drops?
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:12 AM, Ke4tlc <ke4tlc@...> wrote:

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this.