Date   

Re: Where are the Host files stored?

Derek William Haden <facebook@...>
 

Thank you.


Re: Some ini files missing after installing on Rpi

 

On 23/8/20 3:08 am, Derek William Haden wrote:
just bumping this up, as I didn't get an answer first time
For those of us using email, this message is a waste of bandwidth,
reposting would have made more sense, so we could see the original query
(I missed it first time around).

--
73 de Tony VK3JED/VK3IRL
http://vkradio.com


Re: DStar on DV Switch Mobile

 

On 23/8/20 3:06 am, Derek William Haden wrote:
As I understand it (Could be wrong) you have to enable DStar in
DVswitch, and you will need a DV dongle, because the emulator is fine
for DMR, but not for DStar.
Yes, D-STAR requires a hardware vocoder, because there are no decent
software vocoders for that audio format.  I tried D-STAR in DroidStar
once, where there was no hardware option, and the audio was very poor,
practically unreadable.  You _can_ enable the software vocoder in
Analog_Bridge, but not recommended.  As one set of instructions put it -
"You won't like the result".

Normally, D-STAR would be setup with an AMBE3000 device, either on the
DVSwitch host or via an AMBEServer.  On my multimode gateway, I had an
original DV Dongle lying around doing nothing, so I used ircDDBGateway
and DummyRepeater to do the transcoding, since DummyRepeater supports
the DV Dongle hardware.

--
73 de Tony VK3JED/VK3IRL
http://vkradio.com


Re: The audio in DVswitch App mobile, with 4G/LTE is distorted.

EA5GVK Joaquin
 

Yes. Yes. In all the codecs. It does the same distortion.


El sáb., 22 ago. 2020 22:34, Mike Zingman - N4IRR <mike.zingman@...> escribió:
Try different audio codecs in the mobile app.


Re: The audio in DVswitch App mobile, with 4G/LTE is distorted.

Mike Zingman - N4IRR
 

Try different audio codecs in the mobile app.


Re: Some ini files missing after installing on Rpi

Neil k8it
 

I would also like to know how to install DV switch with the latest RPI image on the Allstar download from the Allstar site it seems like the documentation that I'm finding is not consistent with the install process is there a current update on the procedure that is readable not graphic as I am blind thank you.

Thanks 73 Neil Sablatzky K8IT

On 22 Aug 2020 13:08, "Derek William Haden" wrote:

just bumping this up, as I didn't get an answer first time


Re: log files without date in name

Steve N4IRS
 

Direct answer, no you can not.
This is what the updated apt package contains:

/var/log/mmdvm/MMDVM_Bridge.log
{
        daily
        rotate 30
        maxage 30
        dateext
        dateformat -%Y-%m-%d
        extension .log
        ifempty
        create

        firstaction
        today=$(date +"%Y-%m-%d")
        filename="/var/log/mmdvm/MMDVM_Bridge-$today.log"
        if [ -f "$filename" ]; then
                mv /var/log/mmdvm/MMDVM_Bridge-$today.log /var/log/mmdvm/MMDVM_Bridge.log
        fi
        endscript
}
put a empty MMDVM_Bridge.log in /var/log/MMDVM. (touch /var/log/mmdvm/MMDVM_Bridge.log)

Steve N4IRS


On 8/22/20 2:45 PM, Tom wrote:
I'm trying to use logrotate to keep the /var/log/mmdvm directory clean. I can not specify a simple log filename because each day the filename (before.log) changes with the date embedded. This occurs with MMDVM_Bridge, P25Gateway, and P25Reflector logs. Since these names are generated outside of logrotate, they are all treated as different logs. Is there a way to not include the date in the log file?
Tom / K5TRA 


log files without date in name

Tom
 

I'm trying to use logrotate to keep the /var/log/mmdvm directory clean. I can not specify a simple log filename because each day the filename (before.log) changes with the date embedded. This occurs with MMDVM_Bridge, P25Gateway, and P25Reflector logs. Since these names are generated outside of logrotate, they are all treated as different logs. Is there a way to not include the date in the log file?
Tom / K5TRA 


Re: Where are the Host files stored?

Steve N4IRS
 

Host files are in /var/lib/mmdvm
update with dvswitch.sh update

Steve N4IRS

On 8/22/20 1:12 PM, Derek William Haden wrote:
Some reflectors have changed IP address, so need to update the host files, where are they stored please?

thanks


Where are the Host files stored?

Derek William Haden <facebook@...>
 

Some reflectors have changed IP address, so need to update the host files, where are they stored please?

thanks


Re: Some ini files missing after installing on Rpi

Derek William Haden <facebook@...>
 

just bumping this up, as I didn't get an answer first time


Re: DStar on DV Switch Mobile

Derek William Haden <facebook@...>
 

As I understand it (Could be wrong) you have to enable DStar in DVswitch, and you will need a DV dongle, because the emulator is fine for DMR, but not for DStar.


Re: The audio in DVswitch App mobile, with 4G/LTE is distorted.

EA5GVK Joaquin
 

Okay, thanks, Steve. I have the VODAFONE competition in Spain.
I have tried it with several mobile phones and with the latest versions of MMDVM_Bridge and Analog_Bridge.

If I am in the same Cedula of the Vodafone tower, it doesn't happen, but if one is in movement, it begins to happen that distortion of the audio only in RX, in TX the audio is emitted well.


Re: The audio in DVswitch App mobile, with 4G/LTE is distorted.

Mike KB8JNM
 

I might suggest that the issue is with your carrier and signal to 'tower channel'

To me, it seems obvious that your signal is either misreported by phone/tower and it is narrowing the bandwidth to your detriment.

OR

you are on a congested 4g segment doing  the same which is more likely, especially if you are using a 3rd party lease like 'straight talk' etc.. because you are 3rd/4th tier priority for bandwidth.

It could be something else, but that pops out at me. I would not adjust your system.


On 8/22/2020 7:16 AM, EA5GVK Joaquin wrote:
If I force the mobile phone to use the 3G network, you can hear the audio on the DVSwitch all right.
But if I use the 4G /LTE network the audio starts to sound good, but after a few seconds it is distorted.

I have already tried it on different phones.
I have also tried it with both emulated and physical ambe and it is the same.

Last version mmdvm_bridge and analog_bridge, as well as the last version mobile app.


Re: The audio in DVswitch App mobile, with 4G/LTE is distorted.

Steve N4IRS
 

We will test but I can tell you both Mike and I use it on 4G/LTE daily.

Steve N4IRS

On 8/22/20 7:16 AM, EA5GVK Joaquin wrote:
If I force the mobile phone to use the 3G network, you can hear the audio on the DVSwitch all right.
But if I use the 4G /LTE network the audio starts to sound good, but after a few seconds it is distorted.

I have already tried it on different phones.
I have also tried it with both emulated and physical ambe and it is the same.

Last version mmdvm_bridge and analog_bridge, as well as the last version mobile app.


The audio in DVswitch App mobile, with 4G/LTE is distorted.

EA5GVK Joaquin
 

If I force the mobile phone to use the 3G network, you can hear the audio on the DVSwitch all right.
But if I use the 4G /LTE network the audio starts to sound good, but after a few seconds it is distorted.

I have already tried it on different phones.
I have also tried it with both emulated and physical ambe and it is the same.

Last version mmdvm_bridge and analog_bridge, as well as the last version mobile app.


Re: P25 to DMR issue

Steve N4IRS
 

It worked because it ALWAYS TX to RX and RX to TX.

On 8/21/20 8:20 PM, Don WB5EKU wrote:
I don't know why it worked this time with those port switched but it does!!!!
THANK YOU

Now to check audio levels.

I really appreciate your help 
Thanks
Don


Re: P25 to DMR issue

 

I don't know why it worked this time with those port switched but it does!!!!
THANK YOU

Now to check audio levels.

I really appreciate your help 
Thanks
Don


Re: P25 to DMR issue

Steve N4IRS
 

Do,
It always, TX to RX RX to TX.
If you still get a error from MB,
Start AB_P25 ONLY
netstat -unap
Look for AB, it will show you the ports AB is listening on
For TLV it should be 34103
Now stop AB
Start MB
run netstat -unap
Look for MB
for TLV it should be 34100

On 8/21/20 8:14 PM, Don WB5EKU wrote:
I can, but they were and still didn't work. I changed them to see.
Will do so now.


Re: P25 to DMR issue

 

I can, but they were and still didn't work. I changed them to see.
Will do so now.

2461 - 2480 of 9518