Date   

Re: P25 to DMR issue

Steve N4IRS
 

Don, This is what you have now:

AB_DMR                  DVSwitch.ini
[AMBE_AUDIO]            [DMR]
address = 127.0.0.1 <-> Address = 127.0.0.1
txPort = 31103 <------> RXPort = 31103
rxPort = 31100 <------> TXPort = 31100
ambeMode = DMR

                                                AB_P25
                       
[P25]                   [AMBE_AUDIO]
                        Address = 127.0.0.1 <-> address = 127.0.0.1
                        TXPort = 34100 <------> rxPort = 31100 <<<<<<< Error!
                        RXPort = 34103 <------> txPort = 31100 <<<<<<< Error!

I have highlighted the error above. Your connection from MMDVM_Bridge (DvSwitch.ini) is using the wrong ports. They can't communicate.
It should look like this:
AB_DMR                  DVSwitch.ini
[AMBE_AUDIO]            [DMR]
address = 127.0.0.1 <-> Address = 127.0.0.1
txPort = 31103 <------> RXPort = 31103
rxPort = 31100 <------> TXPort = 31100
ambeMode = DMR

                                                AB_P25
                        [P25]                   [AMBE_AUDIO]
                        Address = 127.0.0.1 <-> address = 127.0.0.1
                        TXPort = 34100 <------> rxPort = 34100
                        RXPort = 34103 <------> txPort = 34103

Steve, N4IRS

Steve,
Sorry I had to run out yesterday and thought I sent this to you.

I think I missed DVSWwitch!  Is it started prior to MMDVM_Bridge?

WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

DVSwitch.ini and MMDVM_Bridge.ini are the two configuration files used by MMDVM_Bridge.
Let me look at your config and I'll let you know what I find.

Steve N4IRS

On 8/20/2020 12:54 PM, Don WB5EKU wrote:
Steve,
Sorry I had to run out yesterday and thought I sent this to you.

I think I missed DVSWwitch!  Is it started prior to MMDVM_Bridge?

WB5EKU


Re: P25 to DMR issue

 

Steve,
Sorry I had to run out yesterday and thought I sent this to you.

I think I missed DVSWwitch!  Is it started prior to MMDVM_Bridge?

WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

He has port number problems. I need his DVSwitch.ini to resolve.

Steve N4IRS

On 8/20/2020 6:35 AM, Paul WH6FM wrote:
I'm not sure if this is the problem but your useEmulator = false should be set to true in the Analog_Bridge.ini

Regards,
Paul


Re: P25 to DMR issue

Paul WH6FM
 

I'm not sure if this is the problem but your useEmulator = false should be set to true in the Analog_Bridge.ini

Regards,
Paul


Re: P25 to DMR issue

Steve N4IRS
 

Sorry, I missed a file. I need your DVSwitch,ini

On 8/19/2020 3:21 PM, Don WB5EKU wrote:
Sorry Missed that!

Thanks


Re: P25 to DMR issue

 

Sorry Missed that!

Thanks


Re: P25 to DMR issue

Steve N4IRS
 

I meed thee MMDVM_Bridge.ini file also

On 8/19/2020 2:48 PM, Don WB5EKU wrote:
Attached P25 and DMR .ini files

I appreciate the help!

Don
WB5EKU


Re: P25 to DMR issue

 

Attached P25 and DMR .ini files

I appreciate the help!

Don
WB5EKU


Re: P25 to DMR issue

Steve N4IRS
 

Don,
Post you MMDVM_Bridge.ini and both Analog_Bridge.ini files.

On 8/19/2020 1:19 PM, Don WB5EKU wrote:
I am building a P25 tp DMR cross mode bridge on a Virrmach server running Debian 10 64 bit.
It all compiles and when I run, the P25 Reflector and Gateway run.
This is the error I get when I run MMDVM_Bridge.
 
image.png
 
I have checked and rechecked .ini configs and cannot find the issue with port 34103 or what error: 98 is.
I'm no Linux guru, but have run it on various machines, I have never seen this.
Any help pointing me in the right direction will be appreciated.
73
Don  
WB5EKU
 
 


P25 to DMR issue

 

I am building a P25 tp DMR cross mode bridge on a Virrmach server running Debian 10 64 bit.
It all compiles and when I run, the P25 Reflector and Gateway run.
This is the error I get when I run MMDVM_Bridge.
 
image.png
 
I have checked and rechecked .ini configs and cannot find the issue with port 34103 or what error: 98 is.
I'm no Linux guru, but have run it on various machines, I have never seen this.
Any help pointing me in the right direction will be appreciated.
73
Don  
WB5EKU
 
 


Re: Allstar voice ID's

TG9AOR
 

Hello, Patrick. Where may I find this faster voice? And yes, this telemetry issue is a very big nag on busy nodes. Thanks for posting your solution.
--
José Roberto Ruíz García Salas
TG9AOR


Re: Allstar voice ID's

kj4gmu@...
 

Patrick,
Thank you for the suggestions, they really help. It truly makes a huge difference on a busy node.

Jay


Re: Allstar voice ID's

Patrick Perdue
 

A few things you can do:

In /etc/asterisk/rpt.conf:

1. Change the value of telemdefault. 0 = no telemetry, with the exception of initial connect failure messages, 1=on (default), 2=telemetry only for the first couple of minutes after you issue a command, like connect, disconnect, status, etc. If you use this method, and you connect to a busy network before a net, connect at least 10 minutes prior to the net.

2. Change the over-all gain of telemetry. There are two values here:

telemnomdb=0

changes the over-all volume of all telemetry. 0 is unity. Change to negative values to turn it down.

telemduckdb=-9Changes the volume of telemetry only when it occurs while someone is transmitting.

You may also want to make sure holdofftelem is set to 1. This insures that no telemetry happens until there are no transmissions.

As a side-note, this is also why I got rid of Allison and replaced her with a much faster voice, which is about 3.5 times the speed.

On 8/18/2020 8:46 AM, kj4gmu via groups.io wrote:
I am using DVSwitch Mobile to connect to my Allstar node. Is there a way to lower the volume of the vocal identification of nodes connecting and disconnecting, or completely silence them. When connected to a busy node it becomes quite annoying.

Thanks,
Jay
Kj4gmu


Allstar voice ID's

kj4gmu@...
 

I am using DVSwitch Mobile to connect to my Allstar node. Is there a way to lower the volume of the vocal identification of nodes connecting and disconnecting, or completely silence them. When connected to a busy node it becomes quite annoying.

Thanks,
Jay
Kj4gmu


how to install on my cell phone??

Gervais Fillion
 

hi all
it must have been asked before,
is there an how to install on a cell phone ,

i want to use it with my AllStar node too!

thanks
gervais 
ve2ckn


DStar on DV Switch Mobile

zl3tom@...
 

Hi

I was wondering does anyone know how I can get DStar on my DV Switch Mobile app

I have DVswitch mobile app setup for DMR currently in the could 

 

Many thanks

Thomas

ZL3TOM


Re: Cloud hosting

Tom Corcoran
 

FWIW, I have been using a DVS image on Virmach from home and mobile for over a month and no outages that I am aware of.

Virmach makes it very clear that, with this budget plan, you are on your own from a support standpoint. 

Great suggestion. 
--
Tom VE3NY


Re: [Quantar-Bridge] ASL <-> P25 howto document

 

On 15/8/20 8:37 pm, Steve N4IRS wrote:
<https://dvswitch.groups.io/g/main/message/7033>

Thanks, change submitted, will keep an eye out.

--
73 de Tony VK3JED/VK3IRL
http://vkradio.com


Re: [Quantar-Bridge] ASL <-> P25 howto document

Steve N4IRS
 

On 8/15/20 6:22 AM, Tony Langdon wrote:
On 15/8/20 7:48 pm, Steve N4IRS wrote:
Should I see anything in the P25Gateway log when traffic passes through?
No, the gateway is pretty quiet. If you really want to see something,
turn on debug.
Oh, OK, I might do that as an exercise sometime. :)
And another question.  How does one find out what P25 talkgroups are out
there?  The P25Hosts file is dated 2018 (is there a way to update this
from somewhere?), and P-Star seems to have a newer one.  And how do I
get a talkgroup listed, so other P25 gateways can find it?  Google was
quite unhelpful here. :(
See this thread <https://dvswitch.groups.io/g/main/topic/75839352#7041>
Hmm, OK, still clear as mud how to get a TG into the file, but I will
try downloading it for my gateway using the script you mentioned in your
other message.

2761 - 2780 of 9775