Date   

Re: Cloud hosting

Craig Davidson
 

I am using virmach.com for $12.50 a year. That's a buck a month.

On several different machines we are running openvpn servers, simple
web pages, several IRLP reflectors, Another reflector for IRLP and
Echolink using software called The Linkbox, and also several Echolink
proxy servers. They have been up continuously for a year and a half
with no problems or outages.

On 6/25/20, W8DSB <w8dsb@w8dsb.com> wrote:
What is a good cloud hosting company? Who are you using and why?




Cloud hosting

W8DSB
 

What is a good cloud hosting company? Who are you using and why?


MMDVM_Bridge keep alives

Nick Robinson
 

I have a DO droplet running MMDVM_Bridge to link a YSFReflector to my IPSC2 server

I seem to have an issue with keep alive packets, about once every 10 mins, sometimes more sometimes less, the connection drops and immediately reconnects. You can see here: ysf.nbdmr.net that 4000 will show in last heard every time it drops

E: 2020-06-23 21:36:01.393 DMR, Connection to the master has timed out, retrying connection
M: 2020-06-23 21:36:01.394 DMR, Closing DMR Network
M: 2020-06-23 21:36:01.394 DMR, Opening DMR Network
D: 2020-06-23 21:36:11.410 DMR, Sending authorisation
D: 2020-06-23 21:36:11.426 DMR, Sending configuration
D: 2020-06-23 21:36:11.442 DMR, Sending options
M: 2020-06-23 21:36:11.457 DMR, Logged into the master successfully

This all seemed to start suddenly a few weeks ago with no changes being made that I know of. All ports are open....just seems like occasional keep alives are failing and making it drop. Hard to have a QSO when the connection takes a crap every few minutes. Any suggestions?


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

Hi steve,
Thank you for your message. It is nnow 9:30 PM here.
My new  raspberry pi has an intermittent wifi connection.
I was initially connected to our router via wifi during those times.
Andrew asked me to connect it to our main modem.
It connected by lan to BM PH, but cannot connect by a wifi.and later had an intermittent connection.
Thank you every one '73
I tried using my 5151131 and my DMR is showing in my  dashboard.
DU1ZC
 


Re: Connection problem on Brandmeister PH5151 #brandmeister

Steve N4IRS
 

What was the problem?

Sent via smoke signal (AT&T)


From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of ramon paulino <pmonchet@...>
Sent: Monday, June 22, 2020 10:30:03 PM
To: main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] Connection problem on Brandmeister PH5151 #brandmeister
 
Thank you to all,
Finally we were able to connect, With the help of andrew DV1ZEJ.
The newly arrived raspi4 is giving me the problem.
One again Thank you
DU!ZC


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

Thank you to all,
Finally we were able to connect, With the help of andrew DV1ZEJ.
The newly arrived raspi4 is giving me the problem.
One again Thank you
DU!ZC


Re: Connection problem on Brandmeister PH5151 #brandmeister

Steve N4IRS
 

Ramon,
I tested all 3 IDs below all 3 logged into the Master with a password of passw0rd

[General]
Callsign=DU1ZC
# Id=5151041 OK
# Id=5150415 OK
# Id=5151131 OK

[DMR Network]
Enable=1
Address=bm5151.hamradio.com.ph
Port=62031
Jitter=360
Local=62032
Password=passw0rd

I don't know what else I can do. I asked you this before, are you running the dvlink image?

Steve




On 6/22/20 8:55 PM, ramon paulino wrote:
Hi Steve,
Thank you for your time.
I am only using my DMR ID 5151041 on this mode. That ID number came up to my attention because a fellow ham told me that my callsign is not showing up but that # id number.
On my BlueDV windows and android application I am using my dmr ID 5150415.
Although the ID # 5151131 is included in my BM self care. I opened a ticket on radioid.net inquiring about that number. I got a reply telling that it is not included in my profile to them and if it it showed in my dashboard I should ask brandmeister.
I am really at a lost about my DMR ID 5151131. 
Again Thank you. 


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

Hi Steve,
Thank you for your time.
I am only using my DMR ID 5151041 on this mode. That ID number came up to my attention because a fellow ham told me that my callsign is not showing up but that # id number.
On my BlueDV windows and android application I am using my dmr ID 5150415.
Although the ID # 5151131 is included in my BM self care. I opened a ticket on radioid.net inquiring about that number. I got a reply telling that it is not included in my profile to them and if it it showed in my dashboard I should ask brandmeister.
I am really at a lost about my DMR ID 5151131. 
Again Thank you. 


Re: Connection problem on Brandmeister PH5151 #brandmeister

Steve N4IRS
 

Ramon,
I connected to bm5151.hamradio.com.ph as a test:

General]
Callsign=DU1ZC
Id=5151131

DMR Network]
Enable=1
Address=bm5151.hamradio.com.ph
Port=62031
Password=passw0rd

If you are running the dvlink image, go here for support. <https://t.me/joinchat/AveYRFJCxSbhKbI2ti1_Og>

Steve N4IRS



On 6/22/20 2:27 AM, ramon paulino wrote:
HI Steve and Corey,
i am truly sorry for not replying immediately.
1. I did what you told me Corey and even 10 minutes to go back and turn it off.
The result is what I posted above.
Then somebody told me that my callsign is not showing up but a DMR ID 5151131.
I just thought it might me connected so I went to BM Telegram.
Again my apologies.
By the way I am here in the Philippines
Thank You to both of you ‘73
DU1ZC


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

HI Steve and Corey,
i am truly sorry for not replying immediately.
1. I did what you told me Corey and even 10 minutes to go back and turn it off.
The result is what I posted above.
Then somebody told me that my callsign is not showing up but a DMR ID 5151131.
I just thought it might me connected so I went to BM Telegram.
Again my apologies.
By the way I am here in the Philippines
Thank You to both of you ‘73
DU1ZC


Re: DMRId lookup possible bug? #mmdvm_bridge

Steve N4IRS
 

Roland,
It actually not a bug. Here is why.
When the network data is received from YSF in this case "   3167057" The lookup is looking for a call sign, Since DMR IDs are not used in YSF. Had the string been "KC3PLD to        ALL at NC4CL then the lookup would have resolved to 3167057 and been passed to DMR. The lookup did try to resolve "   3167057". Since call signs are a max if 6 characters, lookup tried to lookup 316705. This is still not a valid call sign, so the fallback ID was used.

Hope this helps,
73, Steve N4IRS
 

On 6/20/20 4:03 PM, Roland W9HPX wrote:
In the log file for MMDVM_Bridge I noticed these two lines:

M: 2020-06-20 18:12:54.164 YSF, received network data from    3167057 to        ALL at NC4CL    

I: 2020-06-20 18:12:54.164 YSF, Lookup call 316705 returned id 0 -> 3146443
It appears all 7 digits of the DMR ID were received, yet only the first 6 digits were used and the bridge default ID was substituted.  I verified 3167057 was in the DMRId.dat file located in /var/lib/mmdvm.  Is this explainable by something that is not a software bug?  Or is it a bug?
73 de Roland W9HPX



Re: DMRId lookup possible bug? #mmdvm_bridge

Steve N4IRS
 

I got this from Alex:

M: 2020-06-20 20:36:47.414 DMR, TX state = OFF
M: 2020-06-20 20:36:49.672 YSF, received network data from G7PXM      to *****EAjJ5 at G7PXM
I: 2020-06-20 20:36:49.672 YSF, Lookup call G7PXM returned id 0 -> 310033
M: 2020-06-20 20:36:49.677 DMR, TX state = ON
I: 2020-06-20 20:36:49.677 DMR, Begin TX: src=310033 rpt=0 dst=5052123 slot=2 cc=0 metadata=G7PXM

grep G7PXM /var/lib/mmdvm/DMRIds.dat
2345699 G7PXM Jon Dell
2346985 G7PXM JON DELL


On 6/20/20 4:03 PM, Roland W9HPX wrote:
In the log file for MMDVM_Bridge I noticed these two lines:

M: 2020-06-20 18:12:54.164 YSF, received network data from    3167057 to        ALL at NC4CL    

I: 2020-06-20 18:12:54.164 YSF, Lookup call 316705 returned id 0 -> 3146443
It appears all 7 digits of the DMR ID were received, yet only the first 6 digits were used and the bridge default ID was substituted.  I verified 3167057 was in the DMRId.dat file located in /var/lib/mmdvm.  Is this explainable by something that is not a software bug?  Or is it a bug?
73 de Roland W9HPX



DMRId lookup possible bug? #mmdvm_bridge

Roland W9HPX
 

In the log file for MMDVM_Bridge I noticed these two lines:

M: 2020-06-20 18:12:54.164 YSF, received network data from    3167057 to        ALL at NC4CL    

I: 2020-06-20 18:12:54.164 YSF, Lookup call 316705 returned id 0 -> 3146443
It appears all 7 digits of the DMR ID were received, yet only the first 6 digits were used and the bridge default ID was substituted.  I verified 3167057 was in the DMRId.dat file located in /var/lib/mmdvm.  Is this explainable by something that is not a software bug?  Or is it a bug?
73 de Roland W9HPX


Re: Connection problem on Brandmeister PH5151 #brandmeister

Corey Dean N3FE
 

That is exactly what I want him to do, but there is one other thing that sticks out.  The latency...  3102 is set so if your latency is above 150 ms, don’t connect.  They may have something g like that in place.   I can tell you now with the latency I see in your pings, that would not be my server of choice to connect to for reliable communications.


On Jun 20, 2020, at 9:16 AM, Steve N4IRS <szingman@...> wrote:

 Ramon,
What Corey wants you to do is:
Login into your bm self care page
create a hotspot password for the call sign you are using
Apply the password.
Wait five minutes and disable hotspot security.
Try connecting again from DVSwitch.

This is assuming you are using the standard bm passw0rd.

Steve N4IRS


On 6/20/20 9:08 AM, ramon paulino wrote:
Hi corey,
Here is the result.
pi-star@pi-stardvs(rw):~$ ping bm5151hamradio.com.ph
PING bm5151hamradio.com.ph (45.79.222.138) 56(84) bytes of data.
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=1 ttl=50 time=287 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=2 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=3 ttl=50 time=291 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=4 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=5 ttl=50 time=294 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=6 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=7 ttl=50 time=252 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=8 ttl=50 time=248 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=9 ttl=50 time=289 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=10 ttl=50 time=255 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=11 ttl=50 time=297 ms
^C
Thank you
DU1ZC 


Re: Connection problem on Brandmeister PH5151 #brandmeister

Steve N4IRS
 

Ramon,
What Corey wants you to do is:
Login into your bm self care page
create a hotspot password for the call sign you are using
Apply the password.
Wait five minutes and disable hotspot security.
Try connecting again from DVSwitch.

This is assuming you are using the standard bm passw0rd.

Steve N4IRS


On 6/20/20 9:08 AM, ramon paulino wrote:
Hi corey,
Here is the result.
pi-star@pi-stardvs(rw):~$ ping bm5151hamradio.com.ph
PING bm5151hamradio.com.ph (45.79.222.138) 56(84) bytes of data.
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=1 ttl=50 time=287 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=2 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=3 ttl=50 time=291 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=4 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=5 ttl=50 time=294 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=6 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=7 ttl=50 time=252 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=8 ttl=50 time=248 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=9 ttl=50 time=289 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=10 ttl=50 time=255 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=11 ttl=50 time=297 ms
^C
Thank you
DU1ZC 


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

Hi corey,
Here is the result.
pi-star@pi-stardvs(rw):~$ ping bm5151hamradio.com.ph
PING bm5151hamradio.com.ph (45.79.222.138) 56(84) bytes of data.
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=1 ttl=50 time=287 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=2 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=3 ttl=50 time=291 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=4 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=5 ttl=50 time=294 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=6 ttl=50 time=247 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=7 ttl=50 time=252 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=8 ttl=50 time=248 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=9 ttl=50 time=289 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=10 ttl=50 time=255 ms
64 bytes from apple.parklogic.com (45.79.222.138): icmp_seq=11 ttl=50 time=297 ms
^C
Thank you
DU1ZC 


Re: Connection problem on Brandmeister PH5151 #brandmeister

Corey Dean N3FE
 

That was just a guess, but please let me know how you make out.


On Jun 20, 2020, at 7:28 AM, ramon paulino <pmonchet@...> wrote:

Hi Corey,
I will do it now. Thank you. 

DU1ZC


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

Hi Corey,
I will do it now. Thank you. 

DU1ZC


Re: Connection problem on Brandmeister PH5151 #brandmeister

Corey Dean N3FE
 

I want you to try something.  I know this is going to sound very strange.  I want you to do into your bm self care and create a hotspot password for the I’d you are using and apply it.  Then I want you to wait five minutes and disable hotspot security and try connecting again.  This is assuming you are using the standard bm passw0rd.

This may not work but I would like to see if it does.

Corey


On Jun 19, 2020, at 8:39 PM, ramon paulino <pmonchet@...> wrote:

Steve,
Oh, It is alright. Thank you for your effort .
DU1ZC /KA4ZCC


Re: Connection problem on Brandmeister PH5151 #brandmeister

ramon paulino
 

On Fri, Jun 19, 2020 at 11:01 PM, Bj DV8AWC wrote:
change Address=bm5151.hamradio.com.ph to Address=120.89.61.77 . seems you are having a DNS/routing issue from you ISP.Hi,
Yes we have tried it also with the same result.
Thank you
de DU!ZC

2961 - 2980 of 9595