Date   

Re: bluetooth speaker mic inrico B01

Richard W4JXA
 

Thank you for your help Ken. I am a commercial driver have been trying to get a Bluetooth headset and Bluetooth PTT  button to work for a long time. A friend of mine in Sydney has also been experimenting getting a viable hands-free mobile device to work without any success.  I have managed to get the received audio thru the Bluetooth, but not TX. Since the vehicles I operate are quite noisy the automatic DSP on a Bluetooth device is really necessary to transmit when moving. Still doesn't help with the PTT problem. I could use the on screen button if it was wasn't so small. PA7LIM David has a nice large PTT on his  Peanut application. Put the device in a holder and it's actually possible to use it ever when the trucks are shaking about.

W4JXA   Richard   73

On Sun, Jan 10, 2021 at 4:31 AM, Kenneth Grimard
<n1dot1@...> wrote:
Check the voice call button under the options and it will work with a Bluetooth headset. But not with the inrico mic. I have tried that too. The mic only works with zello

Ken n1dot

On Sat, Jan 9, 2021, 19:13 Richard W4JXA via groups.io <w4jxa=yahoo.com@groups.io> wrote:
I have been waiting for the audio opitions to be implemented for a few years now Tony. I only use the Mobile DVSWITCH application. Virginia just started enforcement of handsfree law 01/01/2021. You will find the settings for Bluetooth under the application configuration section, but none of it works.


         73    W4JXA    Richard

Much appreciated if anyone could guide me to mazke the ptt button work. audio is great but kind of desperate with the ptt function. Maybe it wont work yet? any experiences. Thanks from Madrid-Spain.
Tony
EA4GVR


Re: bluetooth speaker mic inrico B01

Kenneth Grimard
 

Check the voice call button under the options and it will work with a Bluetooth headset. But not with the inrico mic. I have tried that too. The mic only works with zello

Ken n1dot

On Sat, Jan 9, 2021, 19:13 Richard W4JXA via groups.io <w4jxa=yahoo.com@groups.io> wrote:
I have been waiting for the audio opitions to be implemented for a few years now Tony. I only use the Mobile DVSWITCH application. Virginia just started enforcement of handsfree law 01/01/2021. You will find the settings for Bluetooth under the application configuration section, but none of it works.


         73    W4JXA    Richard

Much appreciated if anyone could guide me to mazke the ptt button work. audio is great but kind of desperate with the ptt function. Maybe it wont work yet? any experiences. Thanks from Madrid-Spain.
Tony
EA4GVR


Re: bluetooth speaker mic inrico B01

Richard W4JXA
 

I have been waiting for the audio opitions to be implemented for a few years now Tony. I only use the Mobile DVSWITCH application. Virginia just started enforcement of handsfree law 01/01/2021. You will find the settings for Bluetooth under the application configuration section, but none of it works.


         73    W4JXA    Richard

Much appreciated if anyone could guide me to mazke the ptt button work. audio is great but kind of desperate with the ptt function. Maybe it wont work yet? any experiences. Thanks from Madrid-Spain.
Tony
EA4GVR


Re: bluetooth speaker mic inrico B01

g4aqv@...
 

Tony

I have tried this with the mobile DV app but with no avail, I was able to get the RX audio come through the Microphone but no PTT and no audio through the bluetooth mic when i used the Phone PTT button.

I hope this is done at some stage as this is the only thing stopping me taking DV mobile in the car..

Karl G4AQV


bluetooth speaker mic inrico B01

btp@...
 

Much appreciated if anyone could guide me to mazke the ptt button work. audio is great but kind of desperate with the ptt function. Maybe it wont work yet? any experiences. Thanks from Madrid-Spain.
Tony
EA4GVR


Re: DVSwitch Mobile not showing properly on AllStarLink stat page

Steve N4IRS
 

I got a VERY quick response from AllStarLink. The status page has been resolved and the bubble chart is being fixed.

A big thanks to the AllStarLink team!

Steve N4IRS

On 1/8/2021 2:33 PM, Steve N4IRS via groups.io wrote:
I have received a few direct e-mails asking why we changed the way a DVSM client that was connected to a AllStarLink node. It used to be that the callsign of the connected client was displayed on the status page and in the bubble chart. I can tell everyone that we did not change anything. From the look of the status pages, something at AllStarLink was changed. I will be reaching out to who I think manages that server to see if I can find out what is going on. Stay tuned.

Steve N4IRS


DVSwitch Mobile not showing properly on AllStarLink stat page

Steve N4IRS
 

I have received a few direct e-mails asking why we changed the way a DVSM client that was connected to a AllStarLink node. It used to be that the callsign of the connected client was displayed on the status page and in the bubble chart. I can tell everyone that we did not change anything. From the look of the status pages, something at AllStarLink was changed. I will be reaching out to who I think manages that server to see if I can find out what is going on. Stay tuned.

Steve N4IRS


Re: Analog audio streaming

fabiobassa
 

Following this topic 73' s


Re: Analog audio streaming

Sérgio PU5SMS
 

Hello Chris ... after all this time, have you managed to make an analog web streammer work? ... could you give me a light in that direction?
 
Thanks!
 
73's!


Re: Audio settings and other associated handsfree opitions

Richard W4JXA
 

I should clarify, I am only using the Android version of the application.

         73    W4JXA    Richard

On Thu, Jan 7, 2021 at 5:15 AM, Richard W4JXA via groups.io
<w4jxa@...> wrote:
A few years ago, when the application was in Beta tester mode, I listened to a presentation about what DVswitch would do. Most of those declared goals have been achieved. However, trying to use this application handsfree is almost impossible. Everything under "AUDIO SOURCE" still says "Not Implemented Yet"
Along with that, the TX screen button is way too small! Peanut, and Zello both have nice large buttons and both have the option to set up a non screen PTT. Great application for certain but please return to the Audio Source opitions and implement them. Otherwise I will only be able to use it for listening, and it's far too great an application to only use for RX

         73    W4JXA    Richard


Audio settings and other associated handsfree opitions

Richard W4JXA
 

A few years ago, when the application was in Beta tester mode, I listened to a presentation about what DVswitch would do. Most of those declared goals have been achieved. However, trying to use this application handsfree is almost impossible. Everything under "AUDIO SOURCE" still says "Not Implemented Yet"
Along with that, the TX screen button is way too small! Peanut, and Zello both have nice large buttons and both have the option to set up a non screen PTT. Great application for certain but please return to the Audio Source opitions and implement them. Otherwise I will only be able to use it for listening, and it's far too great an application to only use for RX

         73    W4JXA    Richard


Re: Location of the P25Gateway

Jay
 

OK,  I will change the port number. 

INI File and Netstat on server
-----------------------------------------------
[General]

Daemon=0

 

[Id Lookup]

Name=DMRIds.dat

Time=24

 

[Log]

# Logging levels, 0=No logging

DisplayLevel=1

FileLevel=1

FilePath=/var/log/P25Reflector/

FileRoot=P25Reflector

 

[Network]

Port=41000

Debug=0

 


------------------------------------------------------

--Active Internet connections (servers and established)

Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    

udp        0      0 127.0.0.1:323           0.0.0.0:*                           460/chronyd         

udp        0      0 0.0.0.0:42000           0.0.0.0:*                           10078/YSFReflector  

udp        0      0 0.0.0.0:41000           0.0.0.0:*                           21879/./P25Reflecto 

udp        0      0 0.0.0.0:68              0.0.0.0:*                           270/dhclient        

udp6       0      0 ::1:323                 :::*                                460/chronyd         

udp6       0      0 fe80::439:2ff:feb2::546 :::*                                366/dhclient      

jb   N4NQY


Re: Location of the P25Gateway

Steve N4IRS
 

Can I assume you tested it with your hotspot running Pi-Star. Are you sure you disabled the firewall. I suggest for testing you use the same port number are 10200 that way you know Pi-Star will allow the port.

Please post your P25Reflector.ini
Please post the output of netstat -unap

Steve n4IRS

On 1/6/21 5:20 PM, Jay wrote:

My Hotspot acts like the Gateway.  It shows "Connected to 99539" and in about 3 minutes times out (I guess).

I dont have my P25 radio here so I could not transmit a signal to see if the Reflector heard it but it still shows "No Repeaters Linked".

I have disabled the firewall, but no joy.



--

jb   N4NQY



Re: Location of the P25Gateway

Jay
 

My Hotspot acts like the Gateway.  It shows "Connected to 99539" and in about 3 minutes times out (I guess).

I dont have my P25 radio here so I could not transmit a signal to see if the Reflector heard it but it still shows "No Repeaters Linked".

I have disabled the firewall, but no joy.



--

jb   N4NQY


Re: Location of the P25Gateway

Steve N4IRS
 

Can a hotspot connect to the reflector?

Sent by smoke signal (AT&T)


From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of Jay <jay.n4nqy@...>
Sent: Wednesday, January 6, 2021 4:48:33 PM
To: main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] Location of the P25Gateway
 
I understand, thought that is an alternative to bridging the two Reflectors.

My problem appears to be the Gateway is not talking to the Reflector.  I can connect to the TEST Reflector, no problem.  Here is the output from both for the same time period.

P25Gateway (P25Hosts.txt file has only 99539 defined)
I: 2021-01-06 21:37:06.142 Loaded 1 P25 reflectors
I: 2021-01-06 21:37:06.142 Loaded P25 parrot (TG10)
E: 2021-01-06 21:37:06.143 Cannot find address for host 
I: 2021-01-06 21:37:06.143 Loaded P252DMR (TG20)
I: 2021-01-06 21:37:06.232 Loaded 182247 Ids to the callsign lookup table
I: 2021-01-06 21:37:06.233 Loaded the audio and index file for en_US
M: 2021-01-06 21:37:06.233 Starting P25Gateway-20200824
M: 2021-01-06 21:37:06.233 Linked at startup to reflector 99539
I: 2021-01-06 21:37:06.233 Started the DMR Id lookup reload thread
^[[A^[[AW: 2021-01-06 21:39:06.246 No response from 99539, unlinking

Reflector

I: 2021-01-06 21:37:00.649 Opening P25 network connection

I: 2021-01-06 21:37:00.649 Opening UDP port on 41000

M: 2021-01-06 21:37:00.649 Starting P25Reflector-20201124

I: 2021-01-06 21:37:00.650 Started the DMR Id lookup reload thread

M: 2021-01-06 21:39:00.678 No repeaters linked

M: 2021-01-06 21:41:00.697 No repeaters linked

M: 2021-01-06 21:43:00.724 No repeaters linked

M: 2021-01-06 21:45:00.744 No repeaters linked

 
Still digging.  I doubt the above gives any clue.

--

jb   N4NQY


Re: Location of the P25Gateway

Jay
 

I understand, thought that is an alternative to bridging the two Reflectors.

My problem appears to be the Gateway is not talking to the Reflector.  I can connect to the TEST Reflector, no problem.  Here is the output from both for the same time period.

P25Gateway (P25Hosts.txt file has only 99539 defined)
I: 2021-01-06 21:37:06.142 Loaded 1 P25 reflectors
I: 2021-01-06 21:37:06.142 Loaded P25 parrot (TG10)
E: 2021-01-06 21:37:06.143 Cannot find address for host 
I: 2021-01-06 21:37:06.143 Loaded P252DMR (TG20)
I: 2021-01-06 21:37:06.232 Loaded 182247 Ids to the callsign lookup table
I: 2021-01-06 21:37:06.233 Loaded the audio and index file for en_US
M: 2021-01-06 21:37:06.233 Starting P25Gateway-20200824
M: 2021-01-06 21:37:06.233 Linked at startup to reflector 99539
I: 2021-01-06 21:37:06.233 Started the DMR Id lookup reload thread
^[[A^[[AW: 2021-01-06 21:39:06.246 No response from 99539, unlinking

Reflector

I: 2021-01-06 21:37:00.649 Opening P25 network connection

I: 2021-01-06 21:37:00.649 Opening UDP port on 41000

M: 2021-01-06 21:37:00.649 Starting P25Reflector-20201124

I: 2021-01-06 21:37:00.650 Started the DMR Id lookup reload thread

M: 2021-01-06 21:39:00.678 No repeaters linked

M: 2021-01-06 21:41:00.697 No repeaters linked

M: 2021-01-06 21:43:00.724 No repeaters linked

M: 2021-01-06 21:45:00.744 No repeaters linked

 
Still digging.  I doubt the above gives any clue.

--

jb   N4NQY


Re: Location of the P25Gateway

Steve N4IRS
 

That is talking about YSFw to P25.

On 1/6/2021 11:33 AM, Jay wrote:
https://dvswitch.groups.io/g/main/topic/28046662#3779

Comment By Steve a little over half way down the page.  I have determined that the problem is accessing the P25Reflector server.  It has a YSF reflector it that works fine.  Ports look ok.  Still digging into it.

--

jb   N4NQY


Re: Location of the P25Gateway

Jay
 

https://dvswitch.groups.io/g/main/topic/28046662#3779

Comment By Steve a little over half way down the page.  I have determined that the problem is accessing the P25Reflector server.  It has a YSF reflector it that works fine.  Ports look ok.  Still digging into it.

--

jb   N4NQY


Re: Location of the P25Gateway

Steve N4IRS
 

Sure, you can test on dvswitch.org port 43166 Dashboard at <http://dvswitch.org/P25_DVSwitch/> That's what it's there for.

Are you sure that it was P25 wide or narrow? Not YSF? URL?

On 1/6/2021 8:12 AM, Jay wrote:
It is properly in the "Private" P25Hosts.txt.  Path to it is good.  Hotspot links to it but does not stay connected.  May be a clue. Checked ports again.  Studying the posts I find that P25Gateway probably does not tell you when it receives traffic.  Nor are there really any error messages.  It may be ok and the problem at the reflector, but there is so little to configure at the reflector.  It does however seem to not be seeing traffic from the Gateway machine.  Ports??  The look open.

Next step is reconfigure to go to a known good reflector (DVSwitch Test?).  ?That will narrow down the location of the error.  Just wish there were a few more error messages.  After this I am going to try to document my eventual success.

BTW I came across a post concerning adding txPortN and rxPortN, etc to the ini file to allow both Wide and Narrow P25.  Did that ever come to pass?  Curious, Wide is all I really want.



--


--

jb   N4NQY


Re: Location of the P25Gateway

Jay
 

It is properly in the "Private" P25Hosts.txt.  Path to it is good.  Hotspot links to it but does not stay connected.  May be a clue. Checked ports again.  Studying the posts I find that P25Gateway probably does not tell you when it receives traffic.  Nor are there really any error messages.  It may be ok and the problem at the reflector, but there is so little to configure at the reflector.  It does however seem to not be seeing traffic from the Gateway machine.  Ports??  The look open.

Next step is reconfigure to go to a known good reflector (DVSwitch Test?).  ?That will narrow down the location of the error.  Just wish there were a few more error messages.  After this I am going to try to document my eventual success.

BTW I came across a post concerning adding txPortN and rxPortN, etc to the ini file to allow both Wide and Narrow P25.  Did that ever come to pass?  Curious, Wide is all I really want.



--


--

jb   N4NQY

1281 - 1300 of 9518