Date   

Re: Security password on Brandmeister

Pete Fierro
 

3101,02..Have to keep reloading the password (not change the password)in selfcare


On Thu, Dec 3, 2020 at 18:48, Pete Fierro
<overthetop52@...> wrote:
Selfcare


On Thu, Dec 3, 2020 at 18:30, Corey Dean N3FE
<n3fe@...> wrote:
I just checked the master and no issue there.  When you set the password on the portal it pushes it to ALL masters.  I am showing the same encrypted password on all USA masters and then I checked the UK and AU servers as wel just to make sure they were all in sync.

He is on 3102 though.



On Dec 3, 2020, at 5:59 PM, Steve N4IRS <szingman@...> wrote:


And what Master(s) are you connected to?

On 12/3/20 5:16 PM, Pete Fierro via groups.io wrote:
Why do I have to keep reloading my password sometimes?Seems good for a while then I have to reload it again. 

   Running two pi's analog to dmr bridge both passwords are the same in both as set in MMDVM. INI.

  I Followed the procedure in that website from Brandmeister to set a security password to the letter.

   I highlighted both dmr ids to set the security  password. 

  Ideas?

Pete
KD2ARB 

   

  


On Sun, Nov 29, 2020 at 18:32, Ted Lawrence via groups.io
Yes, that fixed it.  Thanks!


Re: Security password on Brandmeister

Pete Fierro
 

Selfcare


On Thu, Dec 3, 2020 at 18:30, Corey Dean N3FE
<n3fe@...> wrote:
I just checked the master and no issue there.  When you set the password on the portal it pushes it to ALL masters.  I am showing the same encrypted password on all USA masters and then I checked the UK and AU servers as wel just to make sure they were all in sync.

He is on 3102 though.



On Dec 3, 2020, at 5:59 PM, Steve N4IRS <szingman@...> wrote:


And what Master(s) are you connected to?

On 12/3/20 5:16 PM, Pete Fierro via groups.io wrote:
Why do I have to keep reloading my password sometimes?Seems good for a while then I have to reload it again. 

   Running two pi's analog to dmr bridge both passwords are the same in both as set in MMDVM. INI.

  I Followed the procedure in that website from Brandmeister to set a security password to the letter.

   I highlighted both dmr ids to set the security  password. 

  Ideas?

Pete
KD2ARB 

   

  


On Sun, Nov 29, 2020 at 18:32, Ted Lawrence via groups.io
Yes, that fixed it.  Thanks!


Re: Security password on Brandmeister

Corey Dean N3FE
 

I just checked the master and no issue there.  When you set the password on the portal it pushes it to ALL masters.  I am showing the same encrypted password on all USA masters and then I checked the UK and AU servers as wel just to make sure they were all in sync.

He is on 3102 though.



On Dec 3, 2020, at 5:59 PM, Steve N4IRS <szingman@...> wrote:

 And what Master(s) are you connected to?

On 12/3/20 5:16 PM, Pete Fierro via groups.io wrote:
Why do I have to keep reloading my password sometimes?Seems good for a while then I have to reload it again. 

   Running two pi's analog to dmr bridge both passwords are the same in both as set in MMDVM. INI.

  I Followed the procedure in that website from Brandmeister to set a security password to the letter.

   I highlighted both dmr ids to set the security  password. 

  Ideas?

Pete
KD2ARB 

   

  


On Sun, Nov 29, 2020 at 18:32, Ted Lawrence via groups.io
Yes, that fixed it.  Thanks!


Re: Security password on Brandmeister

Steve N4IRS
 

And what Master(s) are you connected to?

On 12/3/20 5:16 PM, Pete Fierro via groups.io wrote:
Why do I have to keep reloading my password sometimes?Seems good for a while then I have to reload it again. 

   Running two pi's analog to dmr bridge both passwords are the same in both as set in MMDVM. INI.

  I Followed the procedure in that website from Brandmeister to set a security password to the letter.

   I highlighted both dmr ids to set the security  password. 

  Ideas?

Pete
KD2ARB 

   

  


On Sun, Nov 29, 2020 at 18:32, Ted Lawrence via groups.io
Yes, that fixed it.  Thanks!


Re: Security password on Brandmeister

Steve N4IRS
 

Are you saying you have to change your password in MMDVM_Bridge.ini or in self care?


On 12/3/20 5:16 PM, Pete Fierro via groups.io wrote:
Why do I have to keep reloading my password sometimes?Seems good for a while then I have to reload it again. 

   Running two pi's analog to dmr bridge both passwords are the same in both as set in MMDVM. INI.

  I Followed the procedure in that website from Brandmeister to set a security password to the letter.

   I highlighted both dmr ids to set the security  password. 

  Ideas?

Pete
KD2ARB 

   

  


On Sun, Nov 29, 2020 at 18:32, Ted Lawrence via groups.io
Yes, that fixed it.  Thanks!


Re: Security password on Brandmeister

Pete Fierro
 

Why do I have to keep reloading my password sometimes?Seems good for a while then I have to reload it again. 

   Running two pi's analog to dmr bridge both passwords are the same in both as set in MMDVM. INI.

  I Followed the procedure in that website from Brandmeister to set a security password to the letter.

   I highlighted both dmr ids to set the security  password. 

  Ideas?

Pete
KD2ARB 

   

  


On Sun, Nov 29, 2020 at 18:32, Ted Lawrence via groups.io
<tedlaw2@...> wrote:
Yes, that fixed it.  Thanks!


Re: time out on an allstar node with dvswitch

Mike KB8JNM
 

It belongs in rpt.conf

with the node stanza that is disconnecting.

I don't know that it is your problem as I do not know your set-up.

Just a guess because I have to.

You should watch the verbose output of asterisk when it disconnects and share that string of data with us.

The nodes you are connecting to, are they private or public ? describe the ones that are disconnecting. verify.

On 12/3/2020 2:07 PM, Jed Barton wrote:
what file should i put that in?

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
check or insert this into the node conf

lnkactenable=0    ; inactivity timeout dis/enable

On 12/3/2020 1:52 PM, Jed Barton wrote:
dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed











Re: time out on an allstar node with dvswitch

Jed Barton
 

what file should i put that in?

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
check or insert this into the node conf

lnkactenable=0    ; inactivity timeout dis/enable

On 12/3/2020 1:52 PM, Jed Barton wrote:
dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed















Re: time out on an allstar node with dvswitch

Mike KB8JNM
 

check or insert this into the node conf

lnkactenable=0    ; inactivity timeout dis/enable

On 12/3/2020 1:52 PM, Jed Barton wrote:
dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed










Re: time out on an allstar node with dvswitch

Jed Barton
 

dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed












Re: time out on an allstar node with dvswitch

Mike KB8JNM
 

What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed







Re: time out on an allstar node with dvswitch

Jed Barton
 

so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed







Re: time out on an allstar node with dvswitch

Corey Dean N3FE
 

I am a little confused. Is the connection to dvswitch and asl disconnecting or dvswitch to whatever you are connecting to?

On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed



time out on an allstar node with dvswitch

Jed Barton
 

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed


Re: DVLink on VPS

Corey Dean N3FE
 

It is being developed in Debian.  I would think if a users wants it on something else they can feel free to port it.


On Dec 3, 2020, at 2:08 AM, EA5GVK Joaquin <ea5gvk@...> wrote:


Yes, we are working on it. In the next version it will be possible on any platform.
Greetings.

El jue, 3 dic 2020 a las 1:17, <Iz8thd@...> escribió:
Hi, I'm a DVLink user, is there a way to load the aforementioned software on a VPS?
 
Thanks and congratulations for the work done for the DVSwitch and DVLink!


Re: DVLink on VPS

EA5GVK Joaquin
 

Yes, we are working on it. In the next version it will be possible on any platform.
Greetings.

El jue, 3 dic 2020 a las 1:17, <Iz8thd@...> escribió:
Hi, I'm a DVLink user, is there a way to load the aforementioned software on a VPS?
 
Thanks and congratulations for the work done for the DVSwitch and DVLink!


Re: error no node connection

Steve N4IRS
 

Follow the document.

On 12/2/20 9:29 PM, Jed Barton wrote:
Haha, any ideas of what we should do? I know it's connecting, but it
just speaks node number 1998, then disconnects.

On 12/2/20, Steve N4IRS <szingman@msgstor.com> wrote:
I have seen this way too often. HAMVOIP is stupid. They hard code node
number 1998 rather then using a variable. This forces the user to edit
the stanza rather then a simple variable. For a system that claims to be
smarter then ASL, not so much.

In my not so humble opinion.

Steve N4IRS

On 12/2/20 9:20 PM, Jed Barton wrote:
roger that. stand by. we'll take a look. just wasn't sure if it was
something in the node itself.

On 12/2/20, Steve N4IRS <szingman@msgstor.com> wrote:
I assume it HAMVOIP. This is from them
<https://hamvoip.org/howto/iaxrpt-config.pdf> Start at page 6.

On 12/2/20 9:02 PM, Jed Barton wrote:
Hey guys,

Trying to help my friend setup his dvswitch client on android to
connect to his allstar node. So when he connects, it just says node
1998. What does he need to do? I forgot?
The voice speaks node number 1998.
Cheers,

Jed














Re: error no node connection

Steve N4IRS
 

Mike and I discussed that. As soon as we do, any problem that crops up on HAMVOIP, it would be DVSwitch fault. ASL 1.01 uses a more sane IAX / extensions.

Steve

On 12/2/20 9:30 PM, Mike KB8JNM wrote:
Not trying to pile on,

It would help to use a pre built form asking OS & ver and ASL/hamvoip and pi/pc/vps

I am sure we have all lost a lot of time helping down a road to nowhere from not having that info.

On 12/2/2020 9:25 PM, Steve N4IRS wrote:
I have seen this way too often. HAMVOIP is stupid. They hard code node number 1998 rather then using a variable. This forces the user to edit the stanza rather then a simple variable. For a system that claims to be smarter then ASL, not so much.

In my not so humble opinion.

Steve N4IRS

On 12/2/20 9:20 PM, Jed Barton wrote:
roger that.  stand by.  we'll take a look. just wasn't sure if it was
something in the node itself.

On 12/2/20, Steve N4IRS <szingman@msgstor.com> wrote:
I assume it HAMVOIP. This is from them
<https://hamvoip.org/howto/iaxrpt-config.pdf> Start at page 6.

On 12/2/20 9:02 PM, Jed Barton wrote:
Hey guys,

Trying to help my friend setup his dvswitch client on android to
connect to his allstar node.  So when he connects, it just says node
1998.  What does he need to do?  I forgot?
The voice speaks node number 1998.
Cheers,

Jed

















Re: error no node connection

Mike KB8JNM
 

Not trying to pile on,

It would help to use a pre built form asking OS & ver and ASL/hamvoip and pi/pc/vps

I am sure we have all lost a lot of time helping down a road to nowhere from not having that info.

On 12/2/2020 9:25 PM, Steve N4IRS wrote:
I have seen this way too often. HAMVOIP is stupid. They hard code node number 1998 rather then using a variable. This forces the user to edit the stanza rather then a simple variable. For a system that claims to be smarter then ASL, not so much.

In my not so humble opinion.

Steve N4IRS

On 12/2/20 9:20 PM, Jed Barton wrote:
roger that.  stand by.  we'll take a look. just wasn't sure if it was
something in the node itself.

On 12/2/20, Steve N4IRS <szingman@msgstor.com> wrote:
I assume it HAMVOIP. This is from them
<https://hamvoip.org/howto/iaxrpt-config.pdf> Start at page 6.

On 12/2/20 9:02 PM, Jed Barton wrote:
Hey guys,

Trying to help my friend setup his dvswitch client on android to
connect to his allstar node.  So when he connects, it just says node
1998.  What does he need to do?  I forgot?
The voice speaks node number 1998.
Cheers,

Jed














Re: error no node connection

Jed Barton
 

Haha, any ideas of what we should do? I know it's connecting, but it
just speaks node number 1998, then disconnects.

On 12/2/20, Steve N4IRS <szingman@msgstor.com> wrote:
I have seen this way too often. HAMVOIP is stupid. They hard code node
number 1998 rather then using a variable. This forces the user to edit
the stanza rather then a simple variable. For a system that claims to be
smarter then ASL, not so much.

In my not so humble opinion.

Steve N4IRS

On 12/2/20 9:20 PM, Jed Barton wrote:
roger that. stand by. we'll take a look. just wasn't sure if it was
something in the node itself.

On 12/2/20, Steve N4IRS <szingman@msgstor.com> wrote:
I assume it HAMVOIP. This is from them
<https://hamvoip.org/howto/iaxrpt-config.pdf> Start at page 6.

On 12/2/20 9:02 PM, Jed Barton wrote:
Hey guys,

Trying to help my friend setup his dvswitch client on android to
connect to his allstar node. So when he connects, it just says node
1998. What does he need to do? I forgot?
The voice speaks node number 1998.
Cheers,

Jed















1961 - 1980 of 9589