ASL to DMR Bridge...audio quality


Corey Dean N3FE <n3fe@...>
 

Please do NOT link to a state talkgroup!  One of the deals with cbridge owners is not crosslinking other modes onto statewide talkgroups, unless of course you want to see them start disconnecting their links!

Corey n3fe

On Fri, Nov 16, 2018 at 4:42 PM Neil k8it <k8it@...> wrote:
running half duplex no emphasis using default settings for node 1999 but I have tunned my private  node which I can make public if needed.. I also can provide ssh login if needed off list
what audio params should I play with, and is the best way to do it.
currently on t/g 3126
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK

Sent: Friday, November 16, 2018 4:09 PM
Subject: Re: [DVSwitch] ASL to DMR Bridge...audiuo quality

How are you connected to the receiver? Pre-emphasised or de-emphasised? Are you running simplex or duplex? If duplex how does the audio sound out the analog transmitter? If simplex, is it a public node that can connect to another node for a audio report?
If all that is good, look at your audio levels from analog to digital.

Steve N4IRS

On 11/16/18 4:02 PM, Neil k8it wrote:
I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK


Neil k8it
 

jjc
n0pkt
what gain setting did you end up with
also thanks steve for the reply
still wondering how the gain levels affect audio bandwith
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK
Allstar Node 42087 KITLINK HUB
IRLP Node exp0068
Echolink K8IT-L
WIRES-X K8IT 11479 Room 21479

Sent: Friday, November 16, 2018 4:05 PM
Subject: Re: [DVSwitch] ASL to DMR Bridge...audiuo quality

It's my experience that the audio is much wider in analog.  The largest issue that I had when setting up analog bridge was getting the levels adjusted correctly in terms of the gain control within analog bridge itself.  Once I was able to get those to a good level it all fell in place and sounds great now, and we are primarily using USBRADIO for all of our ASL nodes.

JJC
N0PKT

On Fri, Nov 16, 2018 at 2:02 PM Neil k8it <k8it@...> wrote:
I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK


Steve N4IRS
 

Have toy listened to the analog audio on another analog node or IAXRPT etc?
You can control the audio levels in Analog_bridge.ini In the [USRP] stanza,setting aslAudio and dmrAudio to AUDIO_UNITY will keep provide no gain or reduction.

If you need to adjust the DMR -> ASL audio, change:
aslAudio = AUDIO_USE_GAIN

agcGain = 1.0
This should be the same level as AUDIO_UNITY

agcGain = 2.0
This should be twice as loud as AUDIO_UNITY

agcGain = 0.5
This should be half as loud as
AUDIO_UNITY  
=========================================

If you need to adjust the ASL -> DMR audio, change:
dmrAudio = AUDIO_USE_GAIN

dmrGain = 1.0
This should be the same level as AUDIO_UNITY

dmrGain = 2.0
This should be twice as loud as AUDIO_UNITY

dmrGain = 0.5
This should be half as loud as AUDIO_UNITY


On 11/16/18 4:42 PM, Neil k8it wrote:
running half duplex no emphasis using default settings for node 1999 but I have tunned my private  node which I can make public if needed.. I also can provide ssh login if needed off list
what audio params should I play with, and is the best way to do it.
currently on t/g 3126
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK

Sent: Friday, November 16, 2018 4:09 PM
Subject: Re: [DVSwitch] ASL to DMR Bridge...audiuo quality

How are you connected to the receiver? Pre-emphasised or de-emphasised? Are you running simplex or duplex? If duplex how does the audio sound out the analog transmitter? If simplex, is it a public node that can connect to another node for a audio report?
If all that is good, look at your audio levels from analog to digital.

Steve N4IRS

On 11/16/18 4:02 PM, Neil k8it wrote:
I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK



Neil k8it
 

running half duplex no emphasis using default settings for node 1999 but I have tunned my private  node which I can make public if needed.. I also can provide ssh login if needed off list
what audio params should I play with, and is the best way to do it.
currently on t/g 3126
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK

Sent: Friday, November 16, 2018 4:09 PM
Subject: Re: [DVSwitch] ASL to DMR Bridge...audiuo quality

How are you connected to the receiver? Pre-emphasised or de-emphasised? Are you running simplex or duplex? If duplex how does the audio sound out the analog transmitter? If simplex, is it a public node that can connect to another node for a audio report?
If all that is good, look at your audio levels from analog to digital.

Steve N4IRS

On 11/16/18 4:02 PM, Neil k8it wrote:
I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK


Steve N4IRS
 

How are you connected to the receiver? Pre-emphasised or de-emphasised? Are you running simplex or duplex? If duplex how does the audio sound out the analog transmitter? If simplex, is it a public node that can connect to another node for a audio report?
If all that is good, look at your audio levels from analog to digital.

Steve N4IRS

On 11/16/18 4:02 PM, Neil k8it wrote:
I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK


JJ Cummings
 

It's my experience that the audio is much wider in analog.  The largest issue that I had when setting up analog bridge was getting the levels adjusted correctly in terms of the gain control within analog bridge itself.  Once I was able to get those to a good level it all fell in place and sounds great now, and we are primarily using USBRADIO for all of our ASL nodes.

JJC
N0PKT

On Fri, Nov 16, 2018 at 2:02 PM Neil k8it <k8it@...> wrote:
I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK


Neil k8it
 

I got the analog bridge to work now. I am now trying to improve the audio quality of the audio sent to DMR.
I correctly am using USBRADIO for my private Allstar node with audio that sounds very compressed.
Would I be better off to switch to SIMPLEUSB?
Is there any tricks to getting more audio bandwidth?
 
 
 
 
 
Thanks
73 Neil Sablatzky  K8IT
Allstar Node 41838 KITLINK