System test


K4VL <73dek4vl@...>
 

I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks


Steve N4IRS
 

Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks


K4VL <73dek4vl@...>
 

I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.


On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks


Steve N4IRS
 

Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks



K4VL <73dek4vl@...>
 

forgive my ignorance but I don't know how to run it in the foreground


On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks



Steve N4IRS
 

Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks




K4VL <73dek4vl@...>
 

OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...


On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks




Steve N4IRS
 

Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks





K4VL <73dek4vl@...>
 

The password under DMR Network is correct


On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks





Steve N4IRS
 

These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






K4VL <73dek4vl@...>
 

I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?


On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






Steve N4IRS
 

No, your problem is logging into BM. Nothing else matters until you resolve that.

On 1/23/2019 2:36 PM, K4VL wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks







Corey Dean N3FE <n3fe@...>
 

What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






K4VL <73dek4vl@...>
 

3108


On Wed, Jan 23, 2019 at 1:42 PM Corey Dean N3FE <n3fe@...> wrote:
What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






K4VL <73dek4vl@...>
 

Brandmeister shows me connected


On Wed, Jan 23, 2019 at 1:38 PM Steve N4IRS <szingman@...> wrote:
No, your problem is logging into BM. Nothing else matters until you resolve that.

On 1/23/2019 2:36 PM, K4VL wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks







Corey Dean N3FE <n3fe@...>
 

Your id you are using to connect to 3108 with?

On Wed, Jan 23, 2019 at 2:45 PM K4VL <73dek4vl@...> wrote:
3108

On Wed, Jan 23, 2019 at 1:42 PM Corey Dean N3FE <n3fe@...> wrote:
What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






K4VL <73dek4vl@...>
 

My server is setup as 311628005 and my talkgroup is 310286

On Wed, Jan 23, 2019 at 1:56 PM Corey Dean N3FE <n3fe@...> wrote:
Your id you are using to connect to 3108 with?

On Wed, Jan 23, 2019 at 2:45 PM K4VL <73dek4vl@...> wrote:
3108

On Wed, Jan 23, 2019 at 1:42 PM Corey Dean N3FE <n3fe@...> wrote:
What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






Corey Dean N3FE <n3fe@...>
 

I don’t want to post the logs here as it has your ip address in it, but I can confirm you have connected and disconnected many times in the last few hours.  I also see where traffic was coming from bm toward you a few times but I didn’t not verify the talkgroup.

Corey n3fe

On Wed, Jan 23, 2019 at 2:57 PM K4VL <73dek4vl@...> wrote:
My server is setup as 311628005 and my talkgroup is 310286

On Wed, Jan 23, 2019 at 1:56 PM Corey Dean N3FE <n3fe@...> wrote:
Your id you are using to connect to 3108 with?

On Wed, Jan 23, 2019 at 2:45 PM K4VL <73dek4vl@...> wrote:
3108

On Wed, Jan 23, 2019 at 1:42 PM Corey Dean N3FE <n3fe@...> wrote:
What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






K4VL <73dek4vl@...>
 

Thanks Corey


On Wed, Jan 23, 2019 at 2:02 PM Corey Dean N3FE <n3fe@...> wrote:
I don’t want to post the logs here as it has your ip address in it, but I can confirm you have connected and disconnected many times in the last few hours.  I also see where traffic was coming from bm toward you a few times but I didn’t not verify the talkgroup.

Corey n3fe

On Wed, Jan 23, 2019 at 2:57 PM K4VL <73dek4vl@...> wrote:
My server is setup as 311628005 and my talkgroup is 310286

On Wed, Jan 23, 2019 at 1:56 PM Corey Dean N3FE <n3fe@...> wrote:
Your id you are using to connect to 3108 with?

On Wed, Jan 23, 2019 at 2:45 PM K4VL <73dek4vl@...> wrote:
3108

On Wed, Jan 23, 2019 at 1:42 PM Corey Dean N3FE <n3fe@...> wrote:
What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks






K4VL <73dek4vl@...>
 

With hoseline not working is there anyway I can see these logs when I login?


On Wed, Jan 23, 2019 at 2:02 PM Corey Dean N3FE <n3fe@...> wrote:
I don’t want to post the logs here as it has your ip address in it, but I can confirm you have connected and disconnected many times in the last few hours.  I also see where traffic was coming from bm toward you a few times but I didn’t not verify the talkgroup.

Corey n3fe

On Wed, Jan 23, 2019 at 2:57 PM K4VL <73dek4vl@...> wrote:
My server is setup as 311628005 and my talkgroup is 310286

On Wed, Jan 23, 2019 at 1:56 PM Corey Dean N3FE <n3fe@...> wrote:
Your id you are using to connect to 3108 with?

On Wed, Jan 23, 2019 at 2:45 PM K4VL <73dek4vl@...> wrote:
3108

On Wed, Jan 23, 2019 at 1:42 PM Corey Dean N3FE <n3fe@...> wrote:
What master are you trying to connect to?

Corey n3fe

On Wed, Jan 23, 2019 at 2:37 PM K4VL <73dek4vl@...> wrote:
I was wondering... Could my problem be that  my gatewayDmrId in the Analog_Bridge.ini is the same as the Radio ID in my handheld radio? Do I need to get another DMR ID?

On Wed, Jan 23, 2019 at 1:31 PM Steve N4IRS <szingman@...> wrote:
These are the items in MMDVM_Bridge.in that deal with logging into a Master:
[General]
Callsign=W1AW
Id=3112111
Duplex=0

[DMR Network]
Enable=1
Address=310x.repeater.net
Port=62031
Jitter=500
Local=62032
Password=passw0rd
Slot1=1
Slot2=1
Debug=0




On 1/23/2019 2:26 PM, K4VL wrote:
The password under DMR Network is correct

On Wed, Jan 23, 2019 at 1:22 PM Steve N4IRS <szingman@...> wrote:
Check your password. Should be passw0rd Notice the 0

On 1/23/2019 2:20 PM, K4VL wrote:
OK I can see when I key up the last line that comes up says Login to master has failed, retrying login ...

On Wed, Jan 23, 2019 at 1:11 PM Steve N4IRS <szingman@...> wrote:
Run the program(s) in the foreground to look for errors.
Running the program in the foreground simply means starting the program from the command prompt.
Example: root@myhost:/opt/MMDVM_Bridge# ./MMDVM_Host MMDVM.ini This runs the program from the prompt. Notice the ./ in front of the program name. This means run the program in this directory.

On 1/23/2019 2:09 PM, K4VL wrote:
forgive my ignorance but I don't know how to run it in the foreground

On Wed, Jan 23, 2019 at 1:06 PM Steve N4IRS <szingman@...> wrote:
Hoseline has been up and down. First check your self care page and make sure MMDVM_Bridge is logged in to BM. Running MMDVM_Bridge in the foreground will also tell you if it is connected to BM.

On 1/23/2019 2:04 PM, K4VL wrote:
I did see that I am connected to Brandmeister it has me wondering if my radio is not programmed correctly. I did also try to click on hoseline and got a 503 service unavailable page.

On Wed, Jan 23, 2019 at 12:50 PM Steve N4IRS <szingman@...> wrote:
Not a lot of information to go on but in general:
Run each program in the foreground so you can see what is happening. Start at one end and work to the other end.

Steve

On 1/23/2019 1:42 PM, K4VL wrote:
I was wondering how to test my bridge? I don't seem to be getting to it through my hotspot. I went to the CLI and keyed my radio and nothing showed up. My server is setup as 311628005 and my talkgroup is 310286.

Thanks