2 P25 reflectors on the same box


Desertman
 

I'm hoping someone can help with this one. We are trying to get 2 P25 reflectors to run on the same machine. The second service has a different name that the 1st, there is a separate .ini file, it has a separate port and it runs in a separate directory. The service starts just fine with no errors but we cannot connect to it via pi-star even though we've updated the P25Hosts.txt file on the pi-star.

Any help would be great.

73's
Ted
W6SAT


Steve N4IRS
 

Pi-Star has a firewall. It may be blocking the outbound traffic on that port. Google Pi-Star firewall to find out how to modify the firewall.

Steve N4IRS

On 8/6/20 7:43 PM, Desertman wrote:
I'm hoping someone can help with this one. We are trying to get 2 P25 reflectors to run on the same machine. The second service has a different name that the 1st, there is a separate .ini file, it has a separate port and it runs in a separate directory. The service starts just fine with no errors but we cannot connect to it via pi-star even though we've updated the P25Hosts.txt file on the pi-star.

Any help would be great.

73's
Ted
W6SAT


Doug - W4DBG
 

Is the port open on the router/firewall?



On Thu, Aug 6, 2020 at 7:31 PM Desertman <desertmansd@...> wrote:
I'm hoping someone can help with this one. We are trying to get 2 P25 reflectors to run on the same machine. The second service has a different name that the 1st, there is a separate .ini file, it has a separate port and it runs in a separate directory. The service starts just fine with no errors but we cannot connect to it via pi-star even though we've updated the P25Hosts.txt file on the pi-star.

Any help would be great.

73's
Ted
W6SAT

--
Doug Gooden
troytrojan@...