different streams with mmdvm_bridge...


Heiko DL1BZ
 

I have a mmdvm_bridge YSF-reflector on one side and hblink on other side. If there is a call initiated (from YSF), there were build more than one stream with different stream_ids:

INFO 2019-06-07 12:20:12,943 (YSF-REF-PEG) *CALL START* STREAM ID: 1750720806 SUB: DM2DK (2629370) PEER: DB0PIB (262929) TGID 70000 (70000), TS 2
DEBUG 2019-06-07 12:20:12,945 (YSF-REF-PEG) Generating TX FULL and EMB LCs for HomeBrew destination: System: DMR-OL-LOKAL, TS: 1, TGID: 70000
INFO 2019-06-07 12:20:12,945 (YSF-REF-PEG) Conference Bridge: LOKAL:TS1#TG70000<->YSF-PEG, Call Bridged to HBP System: DMR-OL-LOKAL TS: 1, TGID: 70000
INFO 2019-06-07 12:20:12,946 (YSF-REF-PEG) *CALL START* STREAM ID: 585735029 SUB: DM2DK (2629370) PEER: DB0PIB (262929) TGID 70000 (70000), TS 2
DEBUG 2019-06-07 12:20:12,947 (YSF-REF-PEG) Generating TX FULL and EMB LCs for HomeBrew destination: System: DMR-OL-LOKAL, TS: 1, TGID: 70000
INFO 2019-06-07 12:20:12,947 (YSF-REF-PEG) Conference Bridge: LOKAL:TS1#TG70000<->YSF-PEG, Call Bridged to HBP System: DMR-OL-LOKAL TS: 1, TGID: 70000
INFO 2019-06-07 12:20:12,948 (YSF-REF-PEG) *CALL START* STREAM ID: 2379084806 SUB: DM2DK (2629370) PEER: DB0PIB (262929) TGID 70000 (70000), TS 2
DEBUG 2019-06-07 12:20:12,950 (YSF-REF-PEG) Generating TX FULL and EMB LCs for HomeBrew destination: System: DMR-OL-LOKAL, TS: 1, TGID: 70000
INFO 2019-06-07 12:20:12,950 (YSF-REF-PEG) Conference Bridge: LOKAL:TS1#TG70000<->YSF-PEG, Call Bridged to HBP System: DMR-OL-LOKAL TS: 1, TGID: 70000

With input only DMR I cannot see this effect. Is it a problem with mmdvm_bridge (I use the newest version) ? If the call ends only one stream was closed.

73 Heiko, DL1BZ


SP2ONG Waldek
 

Hi,

I confirm the Heiko report.  I have the same "problem" on my on my HBlink with MMDVM_Bridge to YSF reflector. I use the version MMDVM_Bidge i386 which was available before the update MMDVM_Bridge

73 Waldek SP2ONG


Chris WB4ULK
 

Phew! I thought I was the only one. Must be normal, as my asl analog bridge does the same thing.
I was waiting to see if anyone else posted. Everything works, but it makes those and I was wondering if I screwed up.

Chris


Mike Zingman - N4IRR
 

I do not think it is MB, but HB Bridge.  Try to change line 540 in ambe_bridge.py.  Change the 3 to a 1


SP2ONG Waldek
 

Hi Mike,

I don't use HB Bridge. I have use only HBLink3 and in HBLink3 don't exist ambe_bridge.py

https://github.com/n0mjs710/hblink3


Heiko DL1BZ
 

hmm, here I use hblink3 too - no ambe_bridge.py exist. In hblink there isn't such ambe_bridge.py too.

73 Heiko, DL1BZ