DMR Bridge


Ke4tlc
 

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 



Jeff Lehman, N8ACL
 

Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 





Ke4tlc
 

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 





Jeff Lehman, N8ACL
 

k...that's not it....hav you tried rekeying the radio to reconnect the TG to the hotspot when it drops?
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:12 AM, Ke4tlc <ke4tlc@...> wrote:

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 







Ke4tlc
 

Yes. 
After i reboot hotspot it works and quits again. 

On Thu, Sep 19, 2019, 11:18 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
k...that's not it....hav you tried rekeying the radio to reconnect the TG to the hotspot when it drops?
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:12 AM, Ke4tlc <ke4tlc@...> wrote:

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this. 







Jeff Lehman, N8ACL
 

My guess is it would be something with the hotspot and TGIF then. If everything is coming through allstar/dvswitch ok, then it's something with the hotspot.
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:31 AM, Ke4tlc <ke4tlc@...> wrote:

Yes. 
After i reboot hotspot it works and quits again. 

On Thu, Sep 19, 2019, 11:18 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
k...that's not it....hav you tried rekeying the radio to reconnect the TG to the hotspot when it drops?
---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 11:12 AM, Ke4tlc <ke4tlc@...> wrote:

The hotspot is a pi 3B using a mmdvm hat.  It is running on TGIF netwotk. 


On Thu, Sep 19, 2019, 11:01 AM Jeff Lehman, N8ACL via Groups.Io <n8acl=icloud.com@groups.io> wrote:
Sounds like the TG is timing out on your hotspot. What kind of hotspot? Did you set the TG as a static group on Brandmeister for the hotspot? Those are my first guesses since it's related to DMR

---
Jeff Lehman, N8ACL
E-mail: n8acl@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: info@...
Phone: 513-452-6480

On September 19, 2019 at 10:59 AM, Ke4tlc <ke4tlc@...> wrote:

I got a dmr bridge running on a pi 3B+ . When i connect to my allstar node using DVS. I can hear it on the dmr talkgroup. When i tx on the dmr talkgroup i can hear it on DVS like it should. After about 15 min. When someone is talking on dmr i can only hear them on DVS. I have 2 dmr id's. The dmr bridge has it's own id and my hotspot has a different id. Need help figuring out how to fix this.