I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.


Charles Wiant
 


Steve N4IRS
 

What is the result of uname -a


Charles Wiant
 

4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u6 (2018-10-08) x86_64 GNU    sorry it has taken so long to get back to you for work has been in the way .thank you for your patience.

 

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> On Behalf Of Steve N4IRS
Sent: Monday, November 11, 2019 6:44 PM
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.

 

What is the result of uname -a


Steve N4IRS
 

Yes amd64 is correct.

Sent via smoke signal (AT&T)


From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of Charles Wiant via Groups.Io <kd8itc@...>
Sent: Sunday, November 17, 2019 10:50:20 PM
To: main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.
 

4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u6 (2018-10-08) x86_64 GNU    sorry it has taken so long to get back to you for work has been in the way .thank you for your patience.

 

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> On Behalf Of Steve N4IRS
Sent: Monday, November 11, 2019 6:44 PM
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.

 

What is the result of uname -a


Charles Wiant
 

Thank you


On Nov 17, 2019, at 10:08 PM, Steve N4IRS <szingman@...> wrote:


Yes amd64 is correct.

Sent via smoke signal (AT&T)

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of Charles Wiant via Groups.Io <kd8itc@...>
Sent: Sunday, November 17, 2019 10:50:20 PM
To: main@DVSwitch.groups.io <main@DVSwitch.groups.io>
Subject: Re: [DVSwitch] I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.
 

4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u6 (2018-10-08) x86_64 GNU    sorry it has taken so long to get back to you for work has been in the way .thank you for your patience.

 

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> On Behalf Of Steve N4IRS
Sent: Monday, November 11, 2019 6:44 PM
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.

 

What is the result of uname -a


Tom Corcoran
 

Hello Charles,

what modes are using? I have DMR, YSF & P25 up but not luck with NXDN or DStar yet  

Also, I found Debian 9 seemed to be the only version that worked. Your experience?
--
Tom VE3NY


Steve N4IRS
 

Debian 8, 9 or 10 should be fine. Let me know of problems so I can test and fix.

Steve

On 11/18/2019 10:48 AM, Tom Corcoran wrote:

Hello Charles,

what modes are using? I have DMR, YSF & P25 up but not luck with NXDN or DStar yet  

Also, I found Debian 9 seemed to be the only version that worked. Your experience?
--
Tom VE3NY



Charles Wiant
 

I am sorry to say all I have is dmr and ysf no luck on dstar

 

From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> On Behalf Of Tom Corcoran
Sent: Monday, November 18, 2019 9:48 AM
To: main@DVSwitch.groups.io
Subject: Re: [DVSwitch] I have asl setup in the cloud using debian. Just want to make sure i use the right MMDVM, i think should be using the amd64 hope this is correct before I download.thank you.

 

Hello Charles,

what modes are using? I have DMR, YSF & P25 up but not luck with NXDN or DStar yet  

Also, I found Debian 9 seemed to be the only version that worked. Your experience?
--
Tom VE3NY