time out on an allstar node with dvswitch


Steve N4IRS
 

Does this happen connected to node 100? (Demo node at the bottom of the account list)

Steve N4IRS 

On 12/4/2020 2:28 PM, Rodger Davioes wrote:
Hi Mike,
I'm having the same problem. When I connect to a public Allstar node, after a short time the connection is dropped. I'm using DVSwitch Mobile.
What is the path to rpt.conf? I'd like to try that change and see how it goes.
Thanks for the help,
Roger N6DVZ


Mike KB8JNM
 

Can you better describe the event, timing ? how long till disconnect, is it the same every time ?

Can you watch the verbose output in asterisk when the event happens ? what does it say ?

rpt.conf is in /etc/asterisk

Sounds like you should let someone with a little more experience look your configs over for the issue.

Is this on a PI or PC, is it standard issue asl or hamvoip ? Is the node connected to your network on wifi ?

On 12/4/2020 2:28 PM, Rodger Davioes wrote:
Hi Mike,
I'm having the same problem. When I connect to a public Allstar node, after a short time the connection is dropped. I'm using DVSwitch Mobile.
What is the path to rpt.conf? I'd like to try that change and see how it goes.
Thanks for the help,
Roger N6DVZ


Roger Davies
 

Hi Mike,
I'm having the same problem. When I connect to a public Allstar node, after a short time the connection is dropped. I'm using DVSwitch Mobile.
What is the path to rpt.conf? I'd like to try that change and see how it goes.
Thanks for the help,
Roger N6DVZ


Mike KB8JNM
 

It belongs in rpt.conf

with the node stanza that is disconnecting.

I don't know that it is your problem as I do not know your set-up.

Just a guess because I have to.

You should watch the verbose output of asterisk when it disconnects and share that string of data with us.

The nodes you are connecting to, are they private or public ? describe the ones that are disconnecting. verify.

On 12/3/2020 2:07 PM, Jed Barton wrote:
what file should i put that in?

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
check or insert this into the node conf

lnkactenable=0    ; inactivity timeout dis/enable

On 12/3/2020 1:52 PM, Jed Barton wrote:
dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed











Jed Barton
 

what file should i put that in?

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
check or insert this into the node conf

lnkactenable=0    ; inactivity timeout dis/enable

On 12/3/2020 1:52 PM, Jed Barton wrote:
dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed















Mike KB8JNM
 

check or insert this into the node conf

lnkactenable=0    ; inactivity timeout dis/enable

On 12/3/2020 1:52 PM, Jed Barton wrote:
dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed










Jed Barton
 

dvswitch

On 12/3/20, Mike KB8JNM <groupio@midnighteng.com> wrote:
What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl
disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed












Mike KB8JNM
 

What is 'the client' ?

On 12/3/2020 1:22 PM, Jed Barton wrote:
so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed







Jed Barton
 

so the connection to what ever node i have connect to is fine, it's
the connection between my client and my node is going away. Any
thoughts?

On 12/3/20, Corey Dean N3FE <n3fe@padmr.com> wrote:
I am a little confused. Is the connection to dvswitch and asl disconnecting
or dvswitch to whatever you are connecting to?
On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed







Corey Dean N3FE
 

I am a little confused. Is the connection to dvswitch and asl disconnecting or dvswitch to whatever you are connecting to?

On Dec 3, 2020, at 11:08 AM, Jed Barton <jedbarton@gmail.com> wrote:

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed



Jed Barton
 

Hey guys, Hoping someone cn help. So i have my node setup so i can
connect through dv switch. OK cool, it works. What i notice, after
being connected for a few minutes, it times out, and i have to
re-connect. Is this normal, can it be fixed? I'd like to leave it
connected without having to change this all the time. Any thoughts?

Cheers,

Jed