NXDN bug: it shows the callsign of a Japanese ham


IK7VXC Mike
 
Edited

Ok Steve, so, apparently this is a false alarm. I've just been told that a new NXDN id takes time to propagate across the servers/boards/whatever and the funny thing is that meanwhile the system assigns a random (?) callsign (wtf?) to the user until after a few days/hours the thing is fixed.

Sorry for the false alarm! And thanks for your prompt reply. And thanks Bruno for the heads up.

Mike.


is0gqx Bruno
 

 

Hello Mike,

your NXDN ID is missing from the NXDN.csv file

 

73, Bruno IS0GQX

 

Da: IK7VXC Mike
Inviato: mercoledì 17 febbraio 2021 23:35
A: main@DVSwitch.groups.io
Oggetto: [DVSwitch] NXDN bug: it shows the callsign of a Japanese ham

 

I just finished installing dvswitch server and everything seems to be working fine, except when I key up in NXDN: instead of my callsign, it's shown the callsign of a Japanese ham!!!!!!!
This happens on every tg I go in NXDN. (Luckily in the other modes my callsign is properly shown).
This is crazy because I have no idea where dvswitch gets such information!!
Can it be a bug?

PS
Yes I have entered my assigned NXDN id.

Mike

 


Mail priva di virus. www.avast.com


Steve N4IRS
 

Need to see the section of the log from Analog_Bridge and MMDVM_Bridge when you transmit.

On 2/17/21 5:34 PM, IK7VXC Mike wrote:
I just finished installing dvswitch server and everything seems to be working fine, except when I key up in NXDN: instead of my callsign, it's shown the callsign of a Japanese ham!!!!!!!
This happens on every tg I go in NXDN. (Luckily in the other modes my callsign is properly shown).
This is crazy because I have no idea where dvswitch gets such information!!
Can it be a bug?

PS
Yes I have entered my assigned NXDN id.

Mike


IK7VXC Mike
 

I just finished installing dvswitch server and everything seems to be working fine, except when I key up in NXDN: instead of my callsign, it's shown the callsign of a Japanese ham!!!!!!!
This happens on every tg I go in NXDN. (Luckily in the other modes my callsign is properly shown).
This is crazy because I have no idea where dvswitch gets such information!!
Can it be a bug?

PS
Yes I have entered my assigned NXDN id.

Mike