DMR glitch on talk group 3142


Corey Dean N3FE
 

All I can say is there is an agreement with a few statewide talkgroups that we stick to true dmr.  It is either that or we will see the bridge between the networks go away.


On Apr 14, 2021, at 9:47 AM, Robert Rodriguez via groups.io <robertr64@...> wrote:

  This is not a public bridge, but rather similar to a hotspot connection for local use. How is that
different from say, an Openspot 3 with cross mode 
capability coming in via Fusion or D-star to DMR. Those seem to be ok or if they’re not, it hasn’t been 
publicized much.


Robert Rodriguez
 

  This is not a public bridge, but rather similar to a hotspot connection for local use. How is that
different from say, an Openspot 3 with cross mode 
capability coming in via Fusion or D-star to DMR. Those seem to be ok or if they’re not, it hasn’t been 
publicized much.


Corey Dean N3FE
 

Have you read the USA section of the bm wiki?  Many of the cbridge based networks that bm is a guest to doesn’t want any type of cross mode.  The clearnode translates analog to dmr therefore is a cross mode.  As a guest to those networks and keep the two different networks linked and happy cross modes should not happen.   Since we are a guest we will follow their wishes on 3142.


On Apr 13, 2021, at 9:39 PM, Robert Rodriguez via groups.io <robertr64@...> wrote:

   I finally figured out how to add DMR master servers to the ClearNode configuration on the iPhone.
Talk group 3142 had the same issue on all 3 US servers, but it seems to be all right on Canada server 
3021. I still can’t figure what’s wrong on
the Brandmeister side.


Robert Rodriguez
 

   I finally figured out how to add DMR master servers to the ClearNode configuration on the iPhone.
Talk group 3142 had the same issue on all 3 US servers, but it seems to be all right on Canada server 
3021. I still can’t figure what’s wrong on
the Brandmeister side.


Robert Rodriguez
 

It doesn’t look like the ClearNode lets me change servers, except for TGIF. I might be able to do it on the Linux config files directly. Oddly, I can receive your group 31679 ok on the 3103 server. Could be some bug with Brandmeister.

Bob Rodriguez
Kc3lyz


Patrick Perdue
 

Have you tried another Brandmeister server? I have the same problem with another talkgroup, 31679, through server 3101, and it has nothing to do with DVSwitch, as I am using a hotspot and a DMR radio.

However, if I use 3021 instead, everything is fine. 3021 is in Canada, but it is the closest to me network-wise other than 3101, which is right in my back yard, so I often use that one rather than any of the U.S. servers.

Since I run the bridge for that talkgroup, I find this to be really strange, since my stuff is connected directly to 3101 through an interlink, but whatever.


On 4/9/2021 2:26 PM, Robert Rodriguez via groups.io wrote:
     I have a ClearNode AllStar node that uses a DVSwitch bridge to get to DMR via Brandmeister server 3103 in the US. For some reason, in the last 2 or 3 weeks, 
if I connect to talk group 3142 (Pennsylvania state-wide), I only hear the first transmission. If I re-key or reconnect, then I will hear one more each time, but it doesn't seem to stay on the group like you
would need for a net. We have our net on Tuesday nights at 8PM Eastern. The same talk group is ok via Openspot3 or one of the phone apps like DroidStar, and I haven't seen this problem on other talk
groups I use regularly via the ClearNode. I already checked with the ClearNode developer and he says everything looks ok on his end.

Any idea what's going wrong?

Bob Rodriguez
kc3lyz 


Robert Rodriguez
 

     I have a ClearNode AllStar node that uses a DVSwitch bridge to get to DMR via Brandmeister server 3103 in the US. For some reason, in the last 2 or 3 weeks, 
if I connect to talk group 3142 (Pennsylvania state-wide), I only hear the first transmission. If I re-key or reconnect, then I will hear one more each time, but it doesn't seem to stay on the group like you
would need for a net. We have our net on Tuesday nights at 8PM Eastern. The same talk group is ok via Openspot3 or one of the phone apps like DroidStar, and I haven't seen this problem on other talk
groups I use regularly via the ClearNode. I already checked with the ClearNode developer and he says everything looks ok on his end.

Any idea what's going wrong?

Bob Rodriguez
kc3lyz