Topics

A couple of items over the past week

Mike AE4ML
 

has anyone expierenced this with parrot. I have had two repeaters do this to me. 
I use TG10 and send my voice message and two minutes later it responds.  Seemed odd. I power cycled the pi and that didn’t help. 
Next trip up I need to pull the logs. 

Another site. 
I have a private TG and I also allow other talkgroups. The system is locking on the last talkgroup. I thought there was a timeout that would revert to a preset talkgroup. 

Mike

Steve N4IRS
 

I have not seen that issue with parrot. As to revert, yes it should unless P25Gateway is seeing traffic of some kind. Again, the logs.

Steve

On 12/1/18 9:44 AM, Mike AE4ML wrote:
has anyone expierenced this with parrot. I have had two repeaters do this to me. 
I use TG10 and send my voice message and two minutes later it responds.  Seemed odd. I power cycled the pi and that didn’t help. 
Next trip up I need to pull the logs. 

Another site. 
I have a private TG and I also allow other talkgroups. The system is locking on the last talkgroup. I thought there was a timeout that would revert to a preset talkgroup. 

Mike

Mike AE4ML
 

GIve me about a week and I'll share them,

Thanks Steve,

That parrot issue is very strange. The one site has no internet but I have a VHF & UHF quantar up there. I have the setup to allow me to talk from one to another and also Parrot .

Without a time sync from an internet connection I was wondering if that could be playing a part in this.   Yes I know we are only fishing right now. Logs will tell.

Mike