ASL<-->DMR problem


 

Folks I have been running DVSwitch with ASL for a couple of years on a Vultr cloud install. It has worked great but recently it stopped working. I may have not marked the kernel for hold on upgrades and probably caused the problem myself. When I initially set it up I went by Russell Thomas- KV4S's instructions. I now see that the new instructions recommend Debian Buster. I have reinstalled it with Buster but am having some problems. The ASL side is working great both in and out. I have set up my main hub node 49840 and 1999, they are connected and I can connect other nodes as well. 

My problem comes when I run MMDVM_Bridge.ini in the foreground. I get that MMDVM_Bridge is running but it fails to  log into the master. I have attached images of MMDVM_Bridge.ini, MMDVM_Bridge running and log into the master has failed, also my rpt.conf & modules.conf. Please look them over to see if I may have missed something as best as you can tell. If more info is needed please just ask.

Thanks and 73
--
Tim Webb - KK4WH
http://www.facebook.com/hillbillyhamnet


Steve N4IRS
 

Did you set the password for BM?

On 5/9/22 10:53, KK4WH via groups.io wrote:
Folks I have been running DVSwitch with ASL for a couple of years on a Vultr cloud install. It has worked great but recently it stopped working. I may have not marked the kernel for hold on upgrades and probably caused the problem myself. When I initially set it up I went by Russell Thomas- KV4S's instructions. I now see that the new instructions recommend Debian Buster. I have reinstalled it with Buster but am having some problems. The ASL side is working great both in and out. I have set up my main hub node 49840 and 1999, they are connected and I can connect other nodes as well. 

My problem comes when I run MMDVM_Bridge.ini in the foreground. I get that MMDVM_Bridge is running but it fails to  log into the master. I have attached images of MMDVM_Bridge.ini, MMDVM_Bridge running and log into the master has failed, also my rpt.conf & modules.conf. Please look them over to see if I may have missed something as best as you can tell. If more info is needed please just ask.

Thanks and 73
--
Tim Webb - KK4WH


 

Steve are you talking about the password within Selfcare under Hotspot Security? I have put it on my main DMR ID 3121056 but if there a place to input it in the MMDVM_Bridge.ini?
--
Tim Webb - KK4WH
 


Steve N4IRS
 

It's not hotspot security, it's the password you use to login to selfcare. Put it here in MMDVM_Bridge.ini

[DMR Network]
Password=passw0rd <------------------- Make this the same as the password you use to login to selfcare

On 5/9/22 11:41, KK4WH via groups.io wrote:
Steve are you talking about the password within Selfcare under Hotspot Security? I have put it on my main DMR ID 3121056 but if there a place to input it in the MMDVM_Bridge.ini?
--
Tim Webb - KK4WH
 


 

Worked like a charm Thanks Steve
--
Tim Webb - KK4WH