Brandmeister UK connection lost?


David J Taylor
 

I presume it's just me, but after 23:29 UTC last night my DVSwitch appears not to connect to Brandmeister. The status display shows: DMR Master: Not Connected, but the Networks panel shows DMR Net in Green.

I've used the update option, checked that the personal DMR password is correct (although it would be nice to see that in plain text in a file somewhere), and I'm assuming that the IP for Brandmeister UK hasn't changed (two other hotspots still connect correctly). The RPT ID is correct with the correct two digit suffix.

Unsure how to go about diagnosing this...

Thanks,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Steve N4IRS
 

Check /opt/MMDVM_Bridge/MMDVM_Bridge.ini for plain text password.

Sent via smoke signal (AT&T)


From: main@DVSwitch.groups.io <main@DVSwitch.groups.io> on behalf of David J Taylor via groups.io <david-taylor@...>
Sent: Friday, March 19, 2021 12:48:45 PM
To: DVSwitch groups.io <DVSwitch@groups.io>
Subject: [DVSwitch] Brandmeister UK connection lost?
 
I presume it's just me, but after 23:29 UTC last night my DVSwitch
appears not to connect to Brandmeister.  The status display shows: DMR
Master: Not Connected, but the Networks panel shows DMR Net in Green.

I've used the update option, checked that the personal DMR password is
correct (although it would be nice to see that in plain text in a file
somewhere), and I'm assuming that the IP for Brandmeister UK hasn't
changed (two other hotspots still connect correctly).  The RPT ID is
correct with the correct two digit suffix.

Unsure how to go about diagnosing this...

Thanks,
David
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@...
Twitter: @gm8arv






David J Taylor
 

On 19/03/2021 16:53, Steve N4IRS wrote:
Check /opt/MMDVM_Bridge/MMDVM_Bridge.ini for plain text password.
Thanks, Steve. That looks OK:

~~~~~~~~~~~~~~~~~~~~~~~~~
Enable=1
Address=51.68.220.36
Port=62031
Jitter=360
Local=62032
Password=************
# for DMR+ see https://github.com/DVSwitch/MMDVM_Bridge/blob/master/DOC/DMRplus$
# for XLX the syntax is: Options=XLX:4009
# Options=
Slot1=0
Slot2=1
~~~~~~~~~~~~~~~~~~~~~~~~~

What looks strange to me is the ID:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[General]
Callsign=GM8ARV
Id=235410106
Timeout=180
Duplex=0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

My ID doesn't have the 06 at the end, that's the hotspot ID. In fact, I can't find my plain ID anywhere?

73,
David GM8ARV
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv


Steve N4IRS
 

Your HS ID is what is used to login to BM. Make sure the frequencies in the info section are simplex not split.


[Info]
RXFrequency=224940000
TXFrequency=224940000

On 3/19/2021 1:18 PM, David J Taylor via groups.io wrote:
On 19/03/2021 16:53, Steve N4IRS wrote:
Check /opt/MMDVM_Bridge/MMDVM_Bridge.ini for plain text password.
Thanks, Steve.  That looks OK:

~~~~~~~~~~~~~~~~~~~~~~~~~
Enable=1
Address=51.68.220.36
Port=62031
Jitter=360
Local=62032
Password=************
# for DMR+ see https://github.com/DVSwitch/MMDVM_Bridge/blob/master/DOC/DMRplus$
# for XLX the syntax is: Options=XLX:4009
# Options=
Slot1=0
Slot2=1
~~~~~~~~~~~~~~~~~~~~~~~~~

What looks strange to me is the ID:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[General]
Callsign=GM8ARV
Id=235410106
Timeout=180
Duplex=0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

My ID doesn't have the 06 at the end, that's the hotspot ID.  In fact, I can't find my plain ID anywhere?

73,
David GM8ARV


Corey Dean N3FE
 

Have you made that if you are running dmo that you have both frequencies the same as discussed in other emails?

On Mar 19, 2021, at 1:20 PM, David J Taylor via groups.io <david-taylor=blueyonder.co.uk@groups.io> wrote:

On 19/03/2021 16:53, Steve N4IRS wrote:
Check /opt/MMDVM_Bridge/MMDVM_Bridge.ini for plain text password.
Thanks, Steve. That looks OK:

~~~~~~~~~~~~~~~~~~~~~~~~~
Enable=1
Address=51.68.220.36
Port=62031
Jitter=360
Local=62032
Password=************
# for DMR+ see https://github.com/DVSwitch/MMDVM_Bridge/blob/master/DOC/DMRplus$
# for XLX the syntax is: Options=XLX:4009
# Options=
Slot1=0
Slot2=1
~~~~~~~~~~~~~~~~~~~~~~~~~

What looks strange to me is the ID:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[General]
Callsign=GM8ARV
Id=235410106
Timeout=180
Duplex=0
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

My ID doesn't have the 06 at the end, that's the hotspot ID. In fact, I can't find my plain ID anywhere?

73,
David GM8ARV
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv



David J Taylor
 

On 19/03/2021 17:26, Steve N4IRS wrote:
Your HS ID is what is used to login to BM. Make sure the frequencies in
the info section are simplex not split.
[Info]
RXFrequency=224940000
TXFrequency=224940000
On 19/03/2021 17:52, Corey Dean N3FE wrote:
Have you made that if you are running dmo that you have both
frequencies the same as discussed in other emails?

Steve, Corey, thanks, both. Yes, that was the issue. As there's no RF in my DVSwitch I hadn't appreciated that there would even be any frequencies involved in my configuration. Sorry I mentally mis-filed the earlier [Special] posting. Perhaps the midnight UTC stop /might/ have been a clue.

David GM8ARV
--
SatSignal Software - Quality software for you
Web: https://www.satsignal.eu
Email: david-taylor@blueyonder.co.uk
Twitter: @gm8arv