Cloud based Dstar Ambe Server Audio Quality


Ken, K6EFJ
 

Does anyone in the group have experience using Zum Ambe Server on a Cloud based VPS? 
I currently have a working Debian 10 (Buster) cloud based (Wireblade VPS) install of DvSwitch Server and Allstar.  I have a public facing Zum Ambe Server on a separate fiber to home connection. Dvswitch is configured with the correct IP address and port number for the ambe server, but the audio quality on Dstar is very poor. If I switch to MD380 emulation in DvSwitch Server it actually sounds better. I have a second duplicate installation (same fiber to home connection) of Dvswitch Server and Allstar (2-14 image) on a Rpi 3b using a NW Digital ThumbDV or a DVMEGA DVstick 30 and the audio on Dstar sounds great. I have already tried swapping the Zum Ambe Server and power supply as I have two of them with no difference in results.  Any ideas????
Ken K6EFJ 


Mike Zingman - N4IRR
 

I had issues with mine, describes here:
https://dvswitch.groups.io/g/Mobile/message/1341

What firmware version are you using?


Ken, K6EFJ
 

Version 1.3
I just did a test pointing the Rpi 3 Dvswitch server (on fiber to home) to the internal ip # of Zum Ambe Server. Dstar was crytal clear. Thinking maybe UDP packet loss.


Tom Corcoran
 

Hello Ken,

were you using client (pyUC/DVSM/hUC) from home or remote?
--
Tom VE3NY


Ken, K6EFJ
 

Tom, 
Using DVSM on T mobile thru cell towers.


Ken, K6EFJ
 

Would anyone in the group with a VPS Cloud installation of Debian 10 Buster running a current DvSwitch install be able to point their VPS  Cloud Server to the domain name, and port # of my Zum Ambe Server and let me know how the audio sounds on Dstar and Dmr?
Thanks, Ken


Tom Corcoran
 

Hello Ken,

for my benefit ...

DVS running on cloud server
Client (DVSM/PyUC/hUC) running remote (in your vehicle
AMBEserver running on RPi at your home
DV3000 stanza in AB.ini address = 192.168.x.xxx (IP of AMBEserver on your home Network)

correct?

Tnx .... Tom VE3NY 

--
Tom VE3NY