Decoder error


Jeff Lehman, N8ACL
 

Hi guys,

Got a stumper for me. So I have had dmr working fine for a while now.  We decided to move the bridge from Brandmeister to TGIF tonight. I made the transfer and then rebooted the server. All of a sudden I am getting an “emulator timed out on decode” error from analog_bridge. Not sure why. 

I have been playing with ysf and p25 recently but I turned those off and I still get the error. Move the bridge back to bm for testing. Still get the error. Anyone have experience with that one?

Jeff


Jeff Lehman, N8ACL
 

I'm sorry I lied. My fat fingers on my phone. The error is "Emulator timed out on encode!" in the Analog_Bridge.log. This causes the ASL node to just loop on  a key and unkey cycle every 2-10 seconds and won't receive DMR after that.

  Jeff

On Tue, Jan 15, 2019 at 10:56 PM Jeff Lehman, KC8QCH via Groups.Io <kc8qch=gmail.com@groups.io> wrote:
Hi guys,

Got a stumper for me. So I have had dmr working fine for a while now.  We decided to move the bridge from Brandmeister to TGIF tonight. I made the transfer and then rebooted the server. All of a sudden I am getting an “emulator timed out on decode” error from analog_bridge. Not sure why. 

I have been playing with ysf and p25 recently but I turned those off and I still get the error. Move the bridge back to bm for testing. Still get the error. Anyone have experience with that one?

Jeff



--
Jeff Lehman, KC8QCH
E-mail: kc8qch@...
Hamshack Hotline: 4218

Webmaster
Hamilton County ARPSC
http://www.hamcoarpsc.org
E-mail: hamcoarpsc@...
Phone: 513-452-6480

Multimode System Administrator
World Wide Amateur Radio Guild
http://www.theguildglobal.org
E-Mail: kc8qch@...


G4WXN@...
 

Did you ever resolve this?

I am having exactly the same problem, and have been unable to resolve.

--
Derek

G4WXN


G4WXN@...
 

I am experiencing exactly the same error.

I have no idea why?

--
Derek

G4WXN