DMR Master?


Bryan Johnson
 

web interface won't let me log in. authentication fails. tried editing callsign.json to no avail.


Steve N4IRS
 

You can not edit it. You will have to recreate it.

On 6/11/21 8:00 PM, Bryan Johnson wrote:
web interface won't let me log in. authentication fails. tried editing callsign.json to no avail.


Steve N4IRS
 

Keep the password simple for now.

On 6/11/21 8:00 PM, Bryan Johnson wrote:
web interface won't let me log in. authentication fails. tried editing callsign.json to no avail.


Bryan Johnson
 

I hear audio now on web server when tx from dvs mobile, and vice versa. Callsign file worked and let me login. I can also steer TG's from dvs mobile now. Is the log file the larger file above AR.json?


Bryan Johnson
 

I changed to TG91 from web server, and it automatically changed to TG91 in dvs mobile, so I would say that part it working now.


Steve N4IRS
 

I don't need the if you can TX, RX and tune from DVSM and from the web interface. Is that correct?
The log file is /var/log/dvswitch/Analog_Reflector.log as defined in Analog_Reflector.json

On 6/11/21 8:16 PM, Bryan Johnson wrote:
I hear audio now on web server when tx from dvs mobile, and vice versa. Callsign file worked and let me login. I can also steer TG's from dvs mobile now. Is the log file the larger file above AR.json?


Steve N4IRS
 

So,
DVSM and the web interface are working completely? TX, RX and tune?

On 6/11/21 8:19 PM, Bryan Johnson wrote:
I changed to TG91 from web server, and it automatically changed to TG91 in dvs mobile, so I would say that part it working now.


Bryan Johnson
 

Yes sir


Steve N4IRS
 

OK,
So, assuming you did not change the management port in /etc/asterisk/manager.conf from 5038. You should be able to control your AllStar node 1999, Since when you setup your AllStar node, you tested connecting from 1999 to your public node, you should be able to do the same thing from the web client. once you connect 1999 to your public, you should be able to TX and RX from the web client and go in and out from you AllStar public node.

On 6/11/21 8:26 PM, Bryan Johnson wrote:
Yes sir


Bryan Johnson
 

I can connect 1999 to my node 54464 from Supermon. When I try to tune or tx from DVS webserver I get "Tune not allowed by Allstar".


Bryan Johnson
 

Just dawned on me...should I port forward 5038 to my Hamvoip server?


Steve N4IRS
 

Is the DVS Server on the same LAN as your HAMVOIP? (192.168.0.0)

On 6/11/21 8:37 PM, Bryan Johnson wrote:
Just dawned on me...should I port forward 5038 to my Hamvoip server?


Bryan Johnson
 

Yes, DVS server 0.78 and Hamvoip 0.75


Steve N4IRS
 

On the Web client, on the Manage tab, verify tune is enabled for node 1999



On 6/11/21 8:37 PM, Bryan Johnson wrote:
Just dawned on me...should I port forward 5038 to my Hamvoip server?


Steve N4IRS
 

The there is nothing to forward.

On 6/11/21 8:41 PM, Bryan Johnson wrote:
Yes, DVS server 0.78 and Hamvoip 0.75


Bryan Johnson
 

Should I change node stanza in rpt.conf back to 127.0.0.1, instead of 192.168.0.75? When I did that before, 1999 and 54464 would not connect to each other.


Steve N4IRS
 

No,
Verify tune is checked. If it is, send me the Analog_Reflector log.

On 6/11/21 8:43 PM, Bryan Johnson wrote:
Should I change node stanza in rpt.conf back to 127.0.0.1, instead of 192.168.0.75? When I did that before, 1999 and 54464 would not connect to each other.


Bryan Johnson
 

I still get tune not allowed, even though tune is checked.


Bryan Johnson
 

When I check the tune box, it keeps unchecking itself.


Steve N4IRS
 

E: 21-06-12 00:45:22 AMI Error: connect ECONNREFUSED 192.168.0.75:5038
Post you /etc/asterisk/manager.conf
Also, post the result of netstat -unap on your HAMVOIP node. Run it as root.

On 6/11/21 8:50 PM, Bryan Johnson wrote:
I still get tune not allowed, even though tune is checked.