DVSwitch after set TX TLV to any value manual in*0 from mobile app ANdroid tlv value stays always to 0


strange thing on aktuell DVSwitch Sewrver on Raspberry pi
Installation manually in new "Bullseye" version of Raspberry. All worked well since weeks. But if i change the TX TLV value from " *0 Menue" on DVSwitch mobile android App ( i choose +0.05) the value does not respond to the choosed value, it goes to 0 and no TX Audio is the result.
No way to bring it back to the old value it says allway to 0 on DMR BM.
Change in AB ini to 0.25 no result still 0.
Atfer new installation of dvswitch server all worked fine again, but when i change the TX TLV value it goes back to gain 0.00 and is not changable. With the old standard image based on buster this efect does not occur only by new installation on standard raspian bullseye version.
Any ideas with tx tlv gain?
Stefan DL1ESZ


Ive made some investigations and found thats the tlv change will be transported into the Anagog_Bridge.ini with value 0,00 but the problem is the , comma it must be a point. if i change the value manually in Analog Bridge.ini with a dot instead a comma means 0,25 to o.25 manually it works well until i change value in Mobile app from 0* menzue this will affect the comma value instead of a dot.

I remeberer comma and dot problems are often occurs by local setinggs of OS using comma instead of dot but i sett the raspbery bullseys version similar to the buster version (means into german) as always.
Any Ideas?

Stefan DL1ESZ