DVSwitch server not linked anymore #analog_bridge


rademaar@...
 

Hi,

yesterday I installed the Analog Reflector and everything was working great.
Today I could communicate whit a other Ham station that was added to the user directory.
I changed the talk group list and this was working fine I thought.
But I did not see any activity on the brandmeister server.
I took a screenshot of the dashboard of the DVSwitch server.



As you can see it is not linked in the modes.
In the Monit service manger everything is green, also if I click on the DVSwitch server link.
The Reflector as you can see below is working fine.



Settings that I have made.
Analog_Reflector.json:
  • DMR ID 2045160
  • abAddress 10.0.0.34 (local adres of the server)
  • usrpTxPort and usrpRxPort 50100
  • mobilePort 50000
  • wsPort 443
The Analog reflector is working but the Analog bridge is not linked to one of the modes.
I can connect with DVSwitch mobile on android whit the use of my external IP adres I have from the ISP.
I can select a talk group but no connection. 
It seems the DVSwitch server has a internet connection.
I did an update and checked all the settings in the DVS menu.
Aso the pasword is correct. If you need some extra information let me no.
I can manage myself in Linux whit the basic commands.

Thank you in advance for your help.


geurt.pe1g@...
 

I have the same problem...
maybe someone can help us.


Steve N4IRS
 

Please show the MMDVM_Bridge log when trying to connect to a DMR TG


rademaar@...
 
Edited

Hi My problem is solved,

After some time I could not link to the DMR Brandmeister server?
We are forced (in the Netherlands) now to set the RX and TX frequency to the same value (simplex).
This is done without any notice from the Brandmeister administrator.
Everything works fine now. I found this information on a Facebook page .

Because of this issue we noticed that whiteout connection with the bridge u can use only the reflector as an intercom.
Is this allowed? sinds you are not connecting to any server.
 
So finally if people have trouble to connect DMR change the frequency TX and RX to the same value. (change this in the settings of the server / bridge)
Log on to the DVSwitch server and go in to the menu with the command DVS. Go to the Advanced Configuration Menu. 
So not in the Analog Reflector. I chose 433.0000 as TX and RX frequency.