enabling an AMBE dongle


Derek William Haden <facebook@...>
 

I have now installed ambeserver, and now have it working fine.

The dongle (DVmega version).

My question now is about this section of Analog_Bridge.ini file

-----------------------------------

decoderFallBack = true

useEmulator = true

emulatorAddress = 127.0.0.1:2500

------------------------===

Do I have to change these settings when using the ambeserver, or will it simply use the dongle and ignore these settings?


Derek William Haden <facebook@...>
 

I have now installed ambeserver and all seems to be working ok.

There are some settings in the Analog_Bridge.ini file that confuse me.

Do I need to change anything here?
---------------------------------------

decoderFallBack = true

useEmulator = true

emulatorAddress = 127.0.0.1:2500
-------------------------------------
Or lease as default?


Steve N4IRS
 

decoderFallBack = true ; You can turn this off

useEmulator = true ; You can turn this off

emulatorAddress = 127.0.0.1:2500 ; this does not matter if use emulator is off

On 7/11/20 12:19 PM, Derek William Haden wrote:

I have now installed ambeserver and all seems to be working ok.

There are some settings in the Analog_Bridge.ini file that confuse me.

Do I need to change anything here?
---------------------------------------

decoderFallBack = true

useEmulator = true

emulatorAddress = 127.0.0.1:2500
-------------------------------------
Or lease as default?



Derek William Haden <facebook@...>
 

So could I just rem the lines out?


Steve N4IRS
 

No.
true = on
false = off

On 7/12/20 2:27 PM, Derek William Haden wrote:
So could I just rem the lines out?


Derek William Haden <facebook@...>
 

OK understood.

Thanks again.